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1 Introducing	JPA Designer

Welcome	to	JPA Designer	version	5.01, the	design	and	calculation	program	from	JPA TL
Ltd.

JPA Designer	can:

• carry	out	SAP calculations	to	SAP versions	9.90, 9.81, 9.80	and	9.70, to	demon-
strate	compliance	with	the	energy	efficiency	requirements	of	Building	Regulations
and	Building	Standards1 and	as	part	of	Code	for	Sustainable	Homes	(CSH) assess-
ments;

• issue	On-construction	Energy	Performance	Certificates	(EPCs)	for	dwellings	in	Eng-
land	and	Wales, Scotland	and	Northern	Ireland;

• calculate	U-values	and κ-values	for	building	elements;

• carry	out	condensation	risk	analysis	to	BS EN ISO 13788;

JPA Designer	includes	many	features	to	make	the	calculation	process	easier:

• Project-based	file	system	enables	you	to	keep	all	the	calculations	for	one	develop-
ment	in	same	project	file;

• Links	between	U-value	and	SAP calculations, so	that	SAP calculations	are	automat-
ically	updated	when	U-value	calculations	change;

• Calculation	results	can	be	produced	as	PDF files	for	emailing;

• Includes	a	database	of	common	materials	to	speed	U-value	calculations;

• On-screen	help	which	includes	the	official	SAP guidance.

We	hope	you	find	JPA Designer	a	useful	calculation	tool. We	are	always	happy	to	receive
comments, suggestions	 for	 improvements	or	 proposals	 for	 enhancements	 to	 suit	 your
specific	needs.

1In	 order	 to	 lodge	 and	 issue	 EPCs	 in	 England	 and	Wales, and	 Northern	 Ireland	 you	 will	 need
to	 be	 a	 member	 of	 an	 accreditation	 scheme. You	 can	 find	 details	 of	 our	 partner	 schemes	 at
www.techlit.co.uk/training/accreditation.

2
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1.1 JPA Designer	modules

JPA Designer	is	a	modular	program, so	you	need	only	buy	the	modules	which	give	you
the	functions	you	want	to	use: the	current	modules	are:

• SAP 2011 –	 calculates	 SAP ratings	 to	 the	 SAP 9.90	 specification	 and	 tests	 new
dwellings	for	compliance	with	the	requirements	of	Building	Regulations	and	Build-
ing	Standards. (This	module	will	also	calculate	SAP ratings	to	SAP 9.81, 9.80	and
9.70.)

• Uvalue	2011 –	calculates	U-values	of	building	elements	taking	account	of	repeating
thermal	bridges	using	the	methods	in	ISO 6946	for	exposed	floors, walls	and	roofs,
and	the	method	in	ISO 13370	for	ground	floors	and	basements. It	also	calculates
κ-values.

• Uvalue	2011	Professional –	analyses	 the	 risk	of	 interstitial	 condensation	 to	 ISO
13788	and	carries	out	elemental	U-value	calculations	to	ISO 6946	and	ISO 13370,
and κ-value	calculations.

When	you	buy	a	licence	for	a	JPA Designer	module	you	will	receive	a	key	code	to	enable
you	to	use	that	module. The	other	modules	on	the	program	will	be	visible, but	will	only
work	in	demonstration	mode	and	will	not	display	calculation	results. You	can, of	course,
purchase	additional	modules	at	any	time.

1.2 Getting	help

This	manual	has	been	designed	to	provide	easy	reference	to	all	the	features	of	JPA De-
signer. The	manual	uses	the	following	conventions:

• <angled	brackets> for	keys	on	the	computer	keyboard, e.g.	the <Enter> key.

• the + sign	indicates	you	should	hold	down	one	key	while	pressing	another, e.g.
<Alt+F> means	`hold	down	the <Alt> key	while	pressing	the <F> key'.

• Bold	type indicates	parts	of	JPA Designer's	screen	displays, e.g.	the Ventilation	rate
dialogue.

• Menu>option indicates	the	option	in	the	menu	on	the	program's	menu	bar, e.g.	Se-
lect Edit>Primary	heating	system means select	the Primary	heating	system option
from	the Edit menu.

This	manual	uses	the	following	special	terms:

• Dialogue	(dialogue	box): a	small	window	which	displays	boxes	or	buttons	for	en-
tering	data.

• Radio	button: a	set	of	two	or	more	related	buttons	-	you	can	only	select	one	at	a
time.
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• Tick	box: a	box	which	shows	whether	or	not	a	particular	setting	is	on	(ticked)	or	off
(not	ticked).

• Text	box: an	area	on	a	dialogue	in	which	you	can	type	words	or	numbers.

• Drop-down: a	box	on	a	dialogue	which	can	be	expanded	to	show	a	number	of
pre-set	options, usually	by	clicking	an	arrow	on	the	right-hand	side	of	the	box.

There	are	many	functions	of	JPA Designer	which	can	be	accessed	using	both	the	menus
and	the	toolbars: in	addition, some	may	also	have	keyboard	shortcuts. To	prevent	this
manual	becoming	repetitive	we	generally	refer	only	to	the	menus.

If	you	have	a	problem	with	the functioning of	the	software	please	follow	these	steps:

• Download	and	 install	 the	 latest	version	of	 JPA Designer	 from	our	web	site	 (sec-
tion 2.2 for	instructions)	and	see	if	that	resolves	the	problem.

• Check	the	forum	and	FAQ on	our	web	site	(http://forum.techlit.co.uk)	to	see	if	the
problem	is	addressed	there.

• If	the	problem	persists, email	details	of	the	problem	to support@techlit.co.uk. Please
include	details	of	your	computer	system	and	attach	sample	files	or	PDF outputs
where	possible. We	will	respond	as	soon	as	we	can.

If	you	have	difficulty using the	program	(for	example, you	are	uncertain	how	to	treat	an
integral	garage	in	a	SAP calculation)	please	follow	these	steps:

• Consult	the	program	manual	or	on-line	help	system;

• Check	the	forum	and	FAQ on	our	web	site	(http://forum.techlit.co.uk)	to	see	if	the
query	is	addressed	there;

• Consult	the	official	SAP specification	and	associated	documents.

• If	you	are	new	to	U-value	or	SAP calculations	you	should	consider	attending	one	our
training	courses, which	provide	a	thorough	introduction	to	the	software	and	its	use.
We	offer	distance	learning, on-line	and	live	training	sessions	(www.techlit.co.uk/training)



2 Getting	started

This	section	of	the	manual	describes	how	to	install	JPA Designer	on	your	PC and	explains
how	the	user	registration	and	on-line	licence	checking	systems	work. It	also	includes
instructions	on	updating	your	copy	of	JPA Designer.

2.1 System	requirements

JPA Designer	requires	a	PC running	Windows	XP or	later. The	PC will	require	an	regular
internet	 connection	 to	 check	 the	 validity	 of	 your	 licence, to	update	 the	BRE Product
Characteristics	Database	for	the	SAP 2009	module	and	to	issue	EPCs.

JPA Designer	 can	 run	 on	 Intel-based	Apple	Macintosh	 computers	 using	 virtualisation
software	 (such	 as	 Parallels	 or	VMWare), or	 through	Bootcamp. However, we	do	not
guarantee	the	program	will	run	on	such	systems, nor	do	we	offer	technical	support.

2.2 Installation

To	install	JPA Designer	on	your	PC:

1. Go	to	our	web	site	at	www.techlit.co.uk	and right	click on	the	link	labelled down-
load	JPA Designer: select Save	link	as (for	Firefox)	or Save	target	as (for	Internet
Explorer).

2. Save	the	installer	file jsetup990.exe to	your	PC (we	recommend	downloading	the
file	to	the	Desktop). The	download	is	about	13	MB.

3. When	the	download	is	complete	double	click	on	the	file jsetup990.exe. The	In-
stallShield	Wizard	configures	itself	and, after	a	few	moments	opens.

You	may	see	a	security	warning	that	the	publisher	of	the	file	could	not	be	identified.
If	you	do, click Run to	continue	the	installation	process.

4. Click Next to	continue	with	installation. The	installer	displays	the Customer	infor-
mation screen.

5. Enter	your	name	and	company	name	and, using	the	radio	buttons, select	whether
you	want	JPA Designer	to	be	available	to	all	user	accounts	on	the	computer, or	just
one. (We	recommend	you	select all.) Click Next.

5
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Figure 2.1: The	Project	Manager	window

6. At	the Choose	Destination	Location screen	we	recommend	you	accept	the	default
settings	and	install	JPA Designer	into	the	folder c:\program	files\jpatl\jpa	designer
981. Click Next. The	 installer	will	now	copy	 the	 JPA Designer	files	onto	your
computer.

7. When	installation	has	finished	the Setup	Complete screen	is	displayed. Tick	the
box	labelled Launch	the	program and	click Finish. The	installer	will	close	and JPA
Designer will	open, showing	you	the Project	Manager window.

2.3 User	registration

In	order	to	use	JPA Designer	you	must	enter	valid	user	registration	details	and	the	program
must	be	able	to	check	the	status	of	your	licence	against	our	licensing	database.

When	you	first	install	JPA Designer	the	program	runs	in demonstration	mode and	will
not	display	the	results	of	calculations, nor	allow	EPCs	to	be	lodged. In	order	to	access
the	full	functionality	of	the	software	you	must	enter	the	user	name(s)	and	key	code(s)	you
received	when	you	bought	a	licence	for	one	or	more	program	modules.

To	enter	licence	key	codes:

1. At	the Project	Manager window	(Figure 2.1)	select Edit>User	and	Security	Codes
from	the	menu	bar. The User	Registration dialogue	opens	(Figure 2.2.

2. For	each	module	you	have	licensed, enter	the	company	name	and	key	code, exactly
as	supplied	by	JPA TL Ltd. If	you	have	licensed	two	modules	make	sure	you	put	the
key	codes	against	the	correct	modules.

The	company	name	is	case	sensitive	and	should	be	written	exactly	as	shown: so
if, for	example, you	enter Limited, when	 the	company	name	with	 the	key	code
contained Ltd the	program	will	not	accept	the	key	code.

In	the	key	code, 1	=	one	and	0	=	zero.
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Figure 2.2: User	registration

2.4 On-line	licence	checking

Because	 licences	 for	 JPA Designer	generally	 run	 for	a	year	 the	program	has	 to	check
whether	your	licence	is	still	valid. It	does	this	by	contacting	our	on-line	licensing	database
and	checking	the	expiry	date	for	module.

The	program	will	 try	 to	check	 the	database	 the	first	 time	you	open	a	SAP or	U-value
calculation	after	the	program	itself	has	been	launched.

• If	the	check	is	successful	the	licence	is	valid	the	module	will	open	(the	program	will
record	the	date	and	time	of	that	successful	check).

• If	the	check	is	successful	and	the	licence	is	not	valid	the	calculation	will	not	open.

• If	the	program	is	unable	to	connect	with	the	database	(for	example, because	you
are	using	your	 lap-top	away	 from	your	office)	 it	will	 look	at	 the	date	of	 the	 last
successful	check: if	that	is	less	than	seven	days	ago	then	it	will	open	the	module.

• If	the	program	is	unable	to	connect	with	the	database	and	the	last	successful	check
is	more	than	seven	days	ago	then	it	will not open	the	module.

If	you	often	use	JPA Designer	away	from	the	office	there	are	two	features	you	can	use	to
prevent	problems	with	the	licence	check:

• The Project	Manager tool	bar	displays	the	length	of	time	since	the	last	successful
licence	check: provided	the	values	shown	are green the	module	will	open.

• The Check	licence	on-line button	on	the	tool	bar	will	force	a	licence	check	and
re-set	the	time	since	the	last	check	to	zero. You	should	force	a	check	if	you	expect
not	to	have	an	internet	connection	for	a	few	days.
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Figure 2.3: The	About	dialogue	showing	the	version	number

2.5 Updates

JPA Designer	is	continually	being	developed	to	introduce	new	features: to	get	the	best
from	 the	program	 it	 is	worth	making	 sure	you	are	using	 the	 latest	 version. To	check
whether	there	is	a	later	version	available	you	should	compare	the	version	number	shown
on	our	web	site	(www.techlit.co.uk)	with	that	of	the	program	you	are	using: you	can	find
the	version	number	by	selecting Help>About from	the	menu	bar	in	JPA Designer.

Higher	numbers	and	letters	indicate	later	releases, with	characters	coming	earlier	in	the
name	being	more	important	that	later	ones: so	4.05a1	will	be	more	recent	than	4.04c2,
and	4.05b1	more	recent	than	4.04a4. The	three	digit Build number	indicates	a	minor
change	in	a	version. Figure 2.3 shows	the About dialogue	for	JPA Designer	together	with
the	version	number	on	the	web	site: in	this	case	the	software	is	up	to	date, as	both	version
numbers	are	the	same.

The	process	for	updating	the	software	is	identical	to	that	of	originally	installing	it, but	with
the	additional	step	of uninstalling your	current	version	of	JPA Designer	before	installing
the	new	version.

To	update	JPA Designer:

1. Use	the	Windows Add/Remove	Programs or Uninstall	programs control	panel	to
uninstall	the	current	version	of	JPA Designer.

Uninstalling	the	current	version	will	not	affect	your	calculation	files.

2. Download	and	install	the	new	version	of	JPA Designer	following	the	instructions	in
section 2.2.

2.6 Opening	and	closing	JPA Designer

To	open	JPA Designer:
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• Select Start>Programs>JPA Designer>JPA Designer from	the	Windows Start but-
ton.

To	close	JPA Designer:

• Select File>Exit from	the	JPA Designer	menu	bar. The	program	will	prompt	you	to
close	any	files	which	have	not	been	saved.

2.7 Uninstalling	JPA Designer

To	uninstall	JPA Designer:

1. Open	the	Windows Add/Remove	programs control	panel	(to	access	Control	Panels
select Settings>Control	Panels from	the Start button).

2. Select	JPA Designer	in	the Add/Remove	Programs	Properties dialogue	and	click
Add/Remove. Windows	will	uninstall	the	program	files	and	remove	its	icons.

That	will	not	remove	any	JPA Designer	project	files.



3 Managing	projects	and	calculations

JPA Designer	organises	and	saves	calculations	in	project	files, which	have	the	extension
JDP.	You	can	save	multiple	SAP and	U-value	calculations	in	the	same	file.

Calculations	are	created, saved	and	managed	in	the	JPA Designer Project	Manager win-
dow	(Figure 2.1), which	lists	all	the	calculations	in	the	current	project.

3.1 Starting	a	new	project

Whenever	you	start	JPA Designer	the	program	creates	a	new	blank	project	which	you
can	start	using	straight	away. You	can	also	create	a	new	project	at	any	time	by	selecting
File>New	Project from	the	main	menu, or	clicking	theNew	Project button	on	the	toolbar.

You	can	change	the	default	project	name A blank	project to	something	more	useful:

1. Click	once	on	the	project	name	then	select Edit>Rename	selected	item. The Project
name dialogue	opens	(Figure 3.1).

2. Enter	the	new	name	for	your	project, then	click	OK.

3. The	project	is	renamed

The	project	name	does	not	affect	the	calculations	in	any	way.

Figure 3.1: Changing	the	name	of	a	project

10
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Figure 3.2: The	Project	Address	dialogue

3.2 Adding	project	address	details

JPA Designer	can	store	client	and	site	details	for	a	project, which	you	can	then	copy	to	all
the	individual	calculations	within	that	project. You	can	enter	and	edit	that	information
using	the Project	Address dialogue	(Figure 3.2). You	can	also	store	client	information
and	reuse	it	later.

To	add	or	change	project	information:

1. From	 the	menu	bar	 select Edit>Project	Address. The Project	Address dialogue
opens.

2. Enter	the	data	by	typing	it	into	the	appropriate	fields. Use	the <Tab> key	to	move
between	fields.

Do	not	 try	 to	enter	data	 in	 the	top	 left	hand	box: this	box	 is	used	for	retrieving
details	you	have	previously	stored.

3. If	you	want	to	store	the	client	details	to	re-use	later	click Add	to	clients.

4. Click OK when	you	have	entered	all	the	data	you	need.

To	re-use	existing	client	data	simply	click	on	the	drop-down	in	the Project	information
dialogue	and	select	a	client	from	the	list	(Figure 3.3).

If	you	need	to	edit	the	stored	details	click Edit	clients	list then	make	the	changes	in	the
Edit	Clients dialogue.
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Figure 3.3: The	client	name	and	address	drop-down

3.3 Saving	projects

JPA Designer	project	are	saved	in	the	same	way	as	any	other	file:

1. From	the	menu	bar	select File>Save	Project. The Save	As dialogue	opens.

2. Select	the	folder	into	which	the	project	should	be	saved, enter	a	name	for	the	project
file.

By	default	JPA Designer	will	add	the	extension JDP to	all	file	names.

3. Click Save. JPADesigner	saves	the	project	and	displays	the	file	name	on	the	program
title	bar.

By	default	JPA Designer	will	save	files	into	the	JPA Designer	folder	(usually c:\Program
Files\JPATL\JPA Designer	981). You	can	specify	a	different	default	folder	using	the Op-
tions dialogue	(see section 3.12).

We	recommend	you	have	a	daily	back-up	schedule	for	your	data.

3.4 Opening	projects

To	open	an	existing	project:

1. From	the	menu	bar	select File>Open	project. The Open dialogue	opens.

2. Select	the	file	you	want	to	work	with, then	click Open. The	project	opens	in	the
Project	Manager window.

3.5 Adding	calculations	to	a	project

You	can	add	new	calculations	to	a	project	in	the Project	Manager window.

To	add	a	new	U-value	calculation	to	a	project:

1. From	the	menu	bar	select Insert>U-value	calculation. The Description dialogue
opens	(Figure 3.4).
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Figure 3.4: The	Description	dialogue

2. Type	a	name	for	the	calculation	in	the Description dialogue, e.g. warm	roof, and
click OK.	The	new	calculation	is	added	to	the	project.

To	add	a	new	SAP calculation	to	a	project:

1. From	the	menu	bar	select Insert>Dwelling/SAP (v9.81	2005)	calculation>Single
dwelling. The Description dialogue	opens	(Figure 3.4).

2. Type	a	name	for	the	calculation	in	the Description dialogue, e.g. Plot	23, and	click
OK.	The	new	calculation	is	added	to	the	project.

You	can	also	use	the	Insert	menu	to	insert	calculations	to	versions	9.81, 9.80	and	9.70	of
SAP,	as	well	as	SAP calculations	for	multiple	dwellings.

3.6 Opening	and	closing	calculations

To	open	a	U-value	or	SAP calculation	from	the Project	Manager window, either:

• double	click	on	the	calculation	name; or,

• click	once	on	the	calculation	name, then	from	the	menu	bar	select Edit>Selected
item.

To	close	a	calculation	and	return	to	the Project	manager window	click	the Project	man-
ager button	on	the	tool	bar.

3.7 Duplicating	calculations

If	you	want	to	prepare	a	calculation	which	is	very	similar	to	an	existing	calculation	in
a	project	you	can	duplicate	the	calculation	and	then	make	your	changes	to	 the	copy,
without	affecting	the	original	calculation. To	duplicate	a	calculation:

1. In	the Project	Manager window	click	once	on	the	calculation	to	select	it.

2. From	the	menu	bar	select Edit>Duplicate	item. The Description dialogue	opens.

3. Type	a	name	 for	 the	duplicate	calculation	and	click OK.	A copy	of	 the	original
calculation	is	added	to	the	project.

You	can	now	work	with	the	duplicate	calculation	in	the	usual	way.
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3.8 Renaming	calculations

To	change	the	name	of	a	calculation:

1. In	the Project	Manager window	click	once	on	the	calculation	to	select	it.

2. From	the	menu	bar	select Edit>Rename	selected	item. The Name dialogue	opens.

For	a	U-value	calculation	the	dialogue	will	the	titled U-value	Name and	for	a	SAP
calculation	it	will	be	titled SAP name.

3. Enter	a	new	name	for	the	calculation	and	click OK.	The Project	Manager window
shows	the	new	name.

Changing	the	name	of	the	calculation	will	not	affect	the	calculation	results.

3.9 Deleting	calculations

Calculations	can	be	deleted	from	JPA Designer	projects.

WARNING:	there	is	no	way	of	recovering	a	deleted	calculation.

To	delete	a	calculation:

1. In	the Project	Manager window	click	once	on	the	calculation	to	select	it.

2. From	the	menu	bar	select Edit>Delete	selected	 item. JPA Designer	asks	you	 to
confirm	the	deletion.

3. Click Yes to	delete	the	calculation	or No to	abandon	the	deletion. If	you	click Yes
the	calculation	is	removed	from	the	project.

3.10 Merging	projects

To	help	you	re-use	SAP and	U-value	calculations	JPA Designer	allows	you	to	merge	all
the	calculations	in	an	existing	project	into	the	currently	open	project. This	can	be	useful
if	you	have	a	number	of	standard	calculations	stored	in	different	projects	which	you	need
to	bring	together	for	a	particular	job.

To	merge	calculations	from	one	project	into	another:

1. In Project	Manager open	or	create	the	project	you	want	to receive the	calculations.

2. From	the	menu	bar	select File>Merge	a	project	from	disk	into	this	Project. The
Open dialogue	appears.

3. Select	the	file	which contains the	calculations	and	click Open. JPA Designer	adds
the	calculations	to	the	current	project	and	lists	them	in	the Project	Manager win-
dow. You	can	now	edit	them	without	affecting	the	original	project.
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3.11 Importing	and	upgrading	calculations

JPA Designer	can	convert	SAP calculations	carried	out	under	one	version	of	SAP to	a
later	version	of	SAP.	You	may	need	to	do	this	when	the	Building	Regulations	compliance
calculation	is	based	on	a	previous	version	of	SAP,	but	the	EPC has	to	be	issued	using	the
current	version	of	SAP.	The	program	takes	a	copy	of	the	data	from	the	original	calculation
and	converts	the	copy	to	the	latest	version, leaving	the	original	calculation	untouched.

You	can:

• convert	SAP 9.81	calculations	to	SAP 9.90;

• convert	SAP 9.70	calculations	to	SAP 9.80/9.81;

• import	SAP 9.60	calculations	from	JPA SAP v2	and	convert	to	SAP 9.70.

In	each	case	you	can	convert	 the	calculation	from	an	older	version	of	SAP to	a	more
recent	version, but	you	cannot	convert	a	calculation	to	an	older	version	of	SAP.

To	convert	a	SAP 9.81/9.80	calculation	to	SAP 9.90:

1. In	the Project	Manager window	select	the	SAP 9.81	calculation.

2. From	the	menu	bar	select Edit>Copy	selected	SAP 9.8x	2005	dwelling	to	V9.90
2009.

3. JPA Designer	creates	a	copy	of	the	original	calculation	as	a	SAP 9.90	calculation.
The	copy	has	the	same	name	as	the	original, but	appended	with SAP version	9.90.

To	convert	a	SAP 9.70	calculation	to	SAP 9.80:

1. In	the Project	Manager window	select	the	SAP 9.70	calculation.

2. From	the	menu	bar	select Edit>Copy	selected	SAP 9.70	2001	to	SAP 9.80	2005
dwelling.

3. JPA Designer	creates	a	copy	of	the	original	calculation	as	a	SAP 9.80	calculation.
The	copy	has	the	same	name	as	the	original, but	appended	with SAP version	9.80.

The	9.80	calculation	can	then	updated	to	9.81	by	ticking	the SAP version	9.81 box
in	the Project	Information dialogue	in	the	SAP module	(see section 16.6)

4. When	you	open	the	9.80	calculation	you	will	be	prompted	to	add	additional	details
which	were	not	required	by	the	earlier	version	of	SAP.
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3.12 Program	options

There	are	many	ways	in	which	you	can	customise	the	performance	and	outputs	of	JPA
Designer. Most	of	the	options	are	controlled	from	the Options dialogue.

To	open	the Options dialogue, in Project	Manager select Options from	the	menu	bar.

The	Options	dialogue	box	has	four	tabs:

General:

• Printer	margins: enables	you	to	set	the	page	margins. If	you	are	using	headed	paper
you	can	set	the	top	margin	for	the	first	page	to	be	greater	than	that	of	the	second
page, which	can	be	printed	on	continuation	paper	or	blank	paper.

• Company	name	and	address: the	details	entered	here	will	appear	on	print	outs	and
PDFs	of	U-value	and	SAP calculations.

• Options: select	which	items	which	should	appear	on	the	print	outs	and	determine
whether	the	program	should	attempt	to	make	a	back	up	copy	of	the	project	file.

• Uvalue	Disclaimer: enter	the	disclaimer	text	to	appear	on	print	outs	and	PDFs	of
U-value	calculations.

• SAP/Nondwell	disclaimer: enter	 the	disclaimer	text	 to	appear	on	print	outs	and
PDFs	of	SAP and	Nondwell	calculations.

• Default	SAP location: determines	which	regulations	will	be	used	for	SAP calcula-
tions: currently	the	choices	are	England	and	Wales, Scotland	or	Northern	Ireland.

• Start-up	folder: sets	the	default	folder	for	saving	and	opening	project	files.

• Check	for	programme	updates: lets	you	specify	whether	or	not	the	software	will
check	for	updated	versions	of	JPA Designer. For	more	information	see section 2.5.

Logo	and	signature:

• Logo	position: JPA Designer	can	add	your	company	logo	to	print	outs. Use	these
settings	to	determine	the	position	of	the	logo. The	logo	file	must	be	a	256	colour
bitmap	with	the	file	extension	BMP,	and	it	must	be	in	the	JPA Designer	folder. Enter
the	name	of	the	file	in	the	text	box: do	not	include	the	path	(e.g.	enter logo.bmp
not c:\Program	files\JPATL\JPA Designer	981\logo.bmp).

• Address	position: These	settings	determine	the	position	of	your	company	address
on	print	outs	and	PDFs. Enter	the	address	itself	in	the General tab.

• Certificate	signature	position: JPA Designer	can	include	a	digitised	signature	on
printouts	of	SAP calculations. Use	these	settings	to	determine	the	position	of	the
signature. The	signature	file	must	be	a	256	colour	bitmap	with	the	file	extension,
and	must	be	stored	in	the	same	folder	as	the	program	files.

The	SAP certificate	is	only	used	with	SAP 2001, version	9.70.
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• TIMSA Logo: if	you	are	a	member	of	the	BBA/TIMSA U-value	accreditation	scheme
you	can	add	the	scheme	logo	to	you	print	outs. The	logo	must	be	a	256	colour
bitmap	with	the	file	extension, and	must	be	stored	in	the	same	folder	as	the	program
files. Tick	the Default box	if	you	want	the	logo	to	be	included	on	all	U-value	print-
outs.

Email:

In	 future	versions	of	 the	program	you	will	be	able	 to	email	calculations	directly	 from
JPA Designer. There	is	no	need	to	provide	this	information	in	the	current	version	of	the
program.

Other:

The Other tab	lets	you	set	:

• the	default	thermal	conductivity	of	the	screed	in	a	beam	and	block	floor	construc-
tion;

• calculating	 the	 effect	 of	mechanical	 fasteners	 in	U-value	 calculations	 using	 the
method	in	BS EN ISO 6946:2007.

• the	 location	of	 the	SAP preview	window, together	with	 it	 length	 (this	 is	not	 the
size	of	the	window	on	screen, but	the	amount	of	scrollable	space	allocated	to	the
preview	–	a	long	preview	is	helpful	if	you	want	to	view	the	calculation	results	on
screen	when	your	calculation	has	a	large	numbers	of	elements	and	openings).

• whether	EPCs	are	lodged	in	Landmark's	test	or	live	environments, and	which	version
of	the	XML schema	is	used	(this	is	mainly	used	by	JPA TL and	accreditation	schemes
for	testing	systems).



Part	II

U-value	calculations
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4 The	JPA Designer	U-value	modules

JPA Designer	offers	two	U-value	modules:

• Uvalue	2010 calculates	U-values	for	walls, roofs	and	intermediate	floors	using	the
combined	method	(BS EN ISO 6946)	and	also	calculates	U-values	for	ground	floors
to	BS EN ISO 13370.

• Uvalue	2010	Professional has	the	functionality	of	Uvalue	2010	and	also	performs
condensation	risk	analysis	using	the	methods	set	out	in	BS EN ISO 13788:2002	and
BS 5250:1989	Appendix	D.

Uvalue	calculations	are	carried	out	in	the	Uvalue	module	by:

1. Entering	project	information	(section 4.1).

2. Entering	 key	 information	 about	 the	 building	 element, such	 as	 the	 element	 type
(e.g.wall, floor, roof)	and	any	special	construction	types	(e.g.	metal	frame)	(chap-
ter 5);

3. Defining	the	different	layers	which	make	up	the	element	(chapter 7);

4. Adding	correction	factors	for	factors	such	as	mechanical	fasteners	and	air	gaps	in
insulation	layers	(chapter 8).

5. Printing	calculation	results, or	creating	PDF files	of	the	results	for	emailing	(chap-
ter 12).

You	can	test	the	effect	different	materials	have	on	the	thermal	performance	of	the	element
by	using	the	variable	layer	feature	(section 9.4).
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4.1 Uvalue	project	information

JPA Designer	can	store	and	display	client	and	project	details	for	each	calculation. You
can	either	copy	client	and	project	details	which	you	entered	in	the Project	Information
dialogue	in	the Project	Manager window, or	you	can	enter	new	data	in	the	Uvalue	mod-
ules. You	can	also	save	and	re-use	client	data	(section 3.2).

To	copy	project	details	from	Project	Manager:

1. In	 the	Uvalue	module	select Edit>Project	 Information from	the	menu	bar. The
Project	Information dialogue	opens.

2. Click	the Inherit button. Any	information	you	entered	in	Project	Manager	is	copied
to	the Project	Information dialogue	here.

3. Click OK.

To	enter	new	project	details:

1. In	 the	Uvalue	module	select Edit>Project	 Information from	the	menu	bar. The
Project	Information dialogue	opens.

2. Enter	project	information	by	typing	it	into	the	appropriate	fields. Use	the <Tab>
key	 to	move	between	fields. Click OK when	you	have	entered	all	 the	data	you
need.



5 Construction	details

The	 thermal	performance	of	building	element	will	be	affected	by	 the	 type	of	element
and	its	position	within	a	building. These	conditions	are	set	in	the U-value	Construction
dialogue	(Figure 5.1), which	accepts	details	of:

• The	type	of	element	(e.g.	roof, wall, floor), together	with	additional	information	for
some	elements	(section 5.1).

• The	conditions	at	the	internal	and	externals	surfaces	(see section 5.2).

• Details	of	any	light	steel	frame	construction	(see section 9.1).

• Details	of	built	up	roofing	or	cladding	(see section 9.2).

• Corrections	factors	for	fasteners	and	unheated	spaces	(see section 8.5).

To	enter	data:

1. From	the	menu	bar	select Edit>Construction	type. The U-value	Construction dia-
logue	opens.

2. Enter	your	data	and	click OK.

For	some	constructions, such	as	those	with	mechanical	fasteners, you	may	find	it	easier
to	enter	some	of	the	data	in	the	construction	dialogue after you	have	entered	the	layers
of	the	element.

5.1 Element	type

JPA Designer	recognises	several	types	of	element	which	have	to	be	treated	differently	in
the	calculation	process. Use	the	radio	buttons	in	the Element	type section	to	select	the
type	of	floor, wall	or	roof. For	some	elements	there	are	options	for	entering	additional
information.

The	available	element	types	are:

• Flat	roof. A roof	with	a	pitch	typically	less	than	10°. There	is	an	option	to	enter
data	for	an	inverted	roof	(section 9.3).
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Figure 5.1: The	U-value	Construction	dialogue

• Pitched	 roof	with	horizontal	 ceiling. Typically	 a	 `cold	 roof'	with	 the	 insulation
applied	between	and	over	the	ceiling	joists. You	must	enter	the	pitch	(angle)	of	the
roof, measured	from	the	horizontal.

• Pitched	roof	with	ceiling	at	 rafter	 line. A `warm	roof'	with	 the	 insulation	 in	 the
plane	of	the	rafters.

• Wall. Any	construction	at	an	angle	of	more	than	70°	to	the	horizontal. There	is	an
option	to	enter	data	for	the	fixings	in	rainscreen	cladding	(section 8.4).

• Floor	other	than	ground	floor. A floor	over	an	open	space	(e.g.	a	parking	bay)	or	an
unheated	space	(e.g.	an	enclosed	garage).

• Solid	ground	floor. A floor	which	is	contact	with	the	ground	across	its	whole	area,
such	as	groundbearing	concrete	slab.

• Suspended	ground	floor. A floor	with	a	ventilated	space	below	the	floor	deck, such
as	a	beam	and	block	floor	or	timber	joist	floor.

• Basement	floor.

• Basement	wall.
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You	may	also	enter	a	description	for	the	element	in	the Description box, or	select	one
from	the	drop-down	list. The	description	does	not	affect	the	calculation

5.2 Internal	and	external	surfaces

U-value	calculations	include	allowances	for	the	effects	of	the	thermal	resistances	of	the
thin	layers	of	air	on	either	side	of	the	construction; the	surface	resistances. Those	resis-
tances	are	affected	by	the	direction	of	heat	flow	through	the	construction	and	the	emis-
sivity	of	the	exposed	surfaces.

The	surface	resistances	used	in	the	calculation	are	shown	in	the	two Surface	Resistance
boxes. The	program	automatically	adjusts	the	surface	resistances	according	to	the	type
of	element	being	considered	(section 5.1)	and	the	emissivity	of	the	surfaces, using	the
values	from	BS EN ISO 6946	shown	in Table 5.1.

The	default	emissivity	setting	is high	emissivity: as	virtually	every	commonly	specified
surface	material	has	a	high	emissivity	there	is	rarely	any	need	to	change	the	default.

Table 5.1: Thermal	resistances

Heat	flow Element Internal	resistance	(Rsi) External	resistance	(Rse)

Horizontal Wall 0.13 0.04
Upwards Roof 0.10 0.04
Downwards Floor 0.17 0.04

5.3 Light	steel	frame	construction	type

U-values	 for	 light	steel	 frame	structures	have	 to	be	calculated	using	a	special	method
which	allows	for	the	high	thermal	conductivity	of	steel. The Light	steel-frame	Construc-
tion	Type section	indicates	whether	the	structure	has	a	light	steel	frame, and	if	so, whether
it	is	of	warm	or	cold	construction.

For	non-steel	frame	structures	ensureNot	a	light	steel	frame	construction is	selected. For
instructions	for	calculating	U-values	of	light	steel	frame	structures	see section 9.1.

5.4 Built	up	metal	roofing	and	cladding	systems

U-values	for	built-up	metal	roofing	and	cladding	systems	have	to	be	calculated	by	a	spe-
cial	method	which	takes	account	of	the	thermal	bridging	effects	of	the	rails	and	brackets.
If	the	calculation	is	for	a	built-up	wall	or	roof	tick	the Built-up	metal	roof/wall box	and
see section 9.2 for	instructions	on	completing	the	calculation. Otherwise	leave	the	box
blank.



6 Working	with	layers

A U-value	calculation	is	built	up	by	inserting	layers	which	correspond	to	the	different
materials	in	the	construction. For	example, a	U-value	calculation	for	a	cavity	wall	would
have	a	layer	to	represent	each	of:

• the	outside	surface	resistance;

• the	outer	leaf	of	brickwork;

• the	cavity;

• the	cavity	insulation;

• the	inner	leaf	of	masonry;

• the	plaster	finish;

• the	internal	surface	resistance.

You	can	add	layers	to	the	calculation	by	inserting	materials	from	the	program's	extensive
database, which	 includes	 data	 for	 generic	materials	 and	 cavities, as	well	 as	 branded
products	from	a	number	of	manufacturers. For	many	common	constructions	it	is	possible
to	insert	all	the	layers	from	the	database.

If	you	cannot	find	a	material	in	the	database	then	you	can	insert	a	blank	layer	and	edit
the	information	yourself.

Because	the	program	inserts	new	layers above the	currently	selected	layer	it	is	easiest	to
work	from	outside	to	inside	for	wall	and	roof	calculations	and	from	inside	to	outside	for
floor	calculations.

6.1 Inserting	layers	from	the	Products	database

The	Products	database	contains	a	wide	range	of	materials	and	cavities	for	use	in	U-value
calculations	and	is	accessed	using	the Products	Database window	(Figure 6.1).

The Products	Database window	has	three	main	parts:

24
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Figure 6.1: The	Products	Database	window

• The Categories box, which	is	used	to	select	the	type	of	material	you	want	to	use.
Categories	of	branded	materials	are	shown	in bold, categories	of	generic	materials
in	normal	text	and	user	categories	in italics (see chapter 14 for	information	on	adding
your	own	materials).

• The Products box, which	you	use	to	select	a	material	from	a	particular	category.

• The Construction box	which	shows	the	order	of	layers	in	the	construction.

To	insert	layers	using	the	Products	Database:

1. Select	the	existing	layer	which	will	be below the	new	layer.

2. From	the	menu	bar	select Insert>Layer	from	database (or	click	theDatabase button
on	the	toolbar). The Products	Database dialogue	opens.

3. Use	the	scroll	bar	on	the Categories box	to	find	the	manufacturer	or	type	of	material
you	need, then	click	once	on	that	category. The Products box	shows	the	material
in	that	category.
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4. Click	on	a	material	to	select	it, then	click	the Add	to	construction button	(alterna-
tively	you	can	double	click	on	the	material	in	the Products	box). The Thickness
dialogue	opens.

If	 the	material	has	a	set	 thickness	 the	 layer	will	be	added	without	 the Thickness
dialogue	opening.

5. Enter	the	thickness	of	the	layer	then	click OK.	The Construction box	now	shows
the	new	layer.

6. You	can	now	add	more	layers	from	the	database, using	the Construction box	to
control	the	position	of	the	new	layers.

7. When	you	have	finished	adding	layers	click	the Close button. The	main Uvalue
window	now	shows	the	calculation	with	the	new	layers	added.

If	you	are	not	sure	which	category	a	particular	material	belongs	to	you	can	use	the Search
button	to	find	it.

You	can	use	the Only	show	My	database box	to	make	the	software	only	show	categories
which	you	have	added.

If	you	have	assigned	short	codes	 to	materials	you	can	view	database	 items	sorted	ac-
cording	to	the	short	code	by	clicking	the	sort	by	short	code	check	box	in	the Products
Database dialogue. You	can	use	short	codes	to	select	materials	by	entering	a	code	in
the Short	Code text	box	then	clicking	the Add	to	construction button: however	the	short
code	system	is	not	in	general	use.

6.2 Inserting	blank	layers	in	a	calculation

To	insert	a	new	blank	layer:

1. Select	the	existing	layer	which	will	be below the	new	layer.

2. From	the	menu	bar	select Insert>Blank	layer (alternatively	you	can	press<Insert>).
The	new	blank	layer	is	added	to	the	calculation above the	existing	layer.

3. Double	click	on	the	layer	to	open	it	for	editing.

6.3 Cutting, copying, pasting	and	deleting	layers

Cutting	a	layer	from	the	calculation	removes	the	layer, but	keeps	the	details	on	the	clip-
board. To	cut	a	layer:

1. Click	on	the	layer	to	select	it.

2. From	the	menu	bar	select Edit>Cut	layer	to	clipboard (alternatively	click	the Cut
button	on	the	tool	bar	or	press	`<Ctrl+X>). The	layer	is	removed.

Copying	a	layer	in	a	calculation	copies	the	layer	to	the	clipboard	but	keeps	the	original
layer	in	place. To	copy	a	layer:
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1. Click	on	the	layer	to	select	it.

2. From	the	menu	bar	select Edit>Copy	layer	to	clipboard (alternatively	click	the Copy
button	on	the	tool	bar	or	press <Ctrl+C>). The	layer	is	copied	to	the	clipboard.

Pasting	a	layer	inserts	the	layer	currently	in	the	clipboard	into	the	calculation. To	paste	a
layer:

1. Click	on	the	layer	which	you	want	to	be below the	pasted	layer.

2. Select Edit>Paste	layer	from	clipboard from	the	menu	bar	(alternatively	click	the
Paste button	on	 the	 tool	 bar	or	press <Ctrl+V>). The	 layer	 is	 inserted	 into	 the
calculation above the	selected	layer.

To	delete	a	layer:

1. Click	on	the	layer	you	wish	to	delete.

2. Press <Del>.



7 Working	with	materials

The	properties	of	layers	are	entered	and	edited	in	the Edit	Material dialogue	(Figure 7.1).
The	dialogue	enables	you	to	set:

• the	basic	characteristics	of	the	material	(section 7.1).

• the	type	of	material	(section 7.2).

• details	of	thermal	bridging	(section 7.3).

• any	air	gap	correction	(section 8.2).

To	edit	the	properties	of	a	layer:

1. Click	on	the	layer	to	select.

2. From	the	menu	bar	select Edit>Layer (alternatively, double	click	the	layer, or	press
<Enter>). The Edit	Material dialogue	opens.

3. Amend	the	data	for	the	layer	and	click OK.

7.1 Basic	characteristics

The Material section	contains	the	basic	data	about	the	layer, including:

• Description: the	name	of	the	material	or	a	description, which	appears	in	the	cal-
culation.

• Short	code: used	with	the	database	to	sort	or	enter	materials	–	not	in	general	use.

• Category: not	in	general	use.

• Thickness: cross	sectional	thickness	of	the	layer, measured	in	mm.

• Thermal	conductivity: the	rate	of	conduction	heat	transfer	through	1m	of	the	ma-
terial, measured	in W/mK. Sometimes	referred	to	as	the	lambda	value	or	k	value.
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Figure 7.1: The	Edit	Material	dialogue

• Thermal	resistance: the	resistance	to	heat	transfer	provided	by	the	layer, measured
in m2K/W.

• Vapour	resistivity: the	rate	of	transfer	of	water	vapour	through	1	m	of	the	material,
measured	in MNs/gm.

• Vapour	resistance: the	resistance	to	water	vapour	provided	by	the	layer, measured
in MNs/g.

The	following	two	values	are	only	required	for κ-value	calculations..

• Density: the	mass	per	cubic	metre	of	the	material, measured	in kg/m3.

• Specific	heat	capacity: the	amount	of	energy	required	to	raise	the	temperature	of
one	kilogram	of	the	material	by	one	Kelvin	(equivalent	to	1	degree	Celcius). kJ/kg.

7.2 Types	of	materials	and	cavities

Layers	within	building	elements	have	different	combinations	of	properties: JPA Designer
recognises	 four	 types	of	material	 and	 three	 types	of	 cavity. In	 addition, the	program
distinguishes	between	materials	which	are	thermal	insulation	and	those	which	are	not.
The	rest	of	this	section	describes	the	types	of	layer	and	the	data	required	for	each	one.
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7.2.1 Normal

Normal	materials	have	the	same	composition	all	the	way	through, so	the	thermal	resis-
tance	of	a	normal	layer	is	determined	by	the	material's	conductivity	and	thickness. A
normal	material	requires	the	following	information:

• Type: select Normal.

• Description : type	a	description	of	the	layer	–	this	will	appear	on	the	print	out.

• Thickness: enter	in	millimetres, mm.

• Thermal	conductivity: enter	in W/mK.

• The	program	calculates	the Thermal	resistance in m2K/W.

• Vapour	resistivity: (only	required	if	you	will	be	carrying	out	condensation	risk	anal-
ysis)	enter	in MNs/gm.

• The	program	calculates	the Vapour	resistance in MNs/g.

7.2.2 Composite	materials

For	composite	materials, for	example	insulation-backed	plasterboard, there	is	no	direct
link	between	the	conductivity, thickness	and	thermal	resistance. You	must	therefore	use
the	thermal	resistance	for	the	specific	configuration	of	the	material	(this	will	usually	be
supplied	by	the	manufacturer	of	the	product). A composite	material	requires	the	following
information:

• Type: select Composite.

• Description : type	a	description	of	the	layer	–	this	will	appear	on	the	print	out.

• Thickness: enter	in	millimetres, mm.

• Thermal	resistance: enter	in m2K/W.

• Vapour	 resistance: (only	 required	 if	 you	will	be	carrying	out	 condensation	 risk
analysis)	enter	in MNs/g.

7.2.3 Fixed	vapour	resistance	materials

Some	materials, such	as	glass	and	metals, have	very	high	vapour	resistances, even	when
used	in	thin	layers. To	enable	the	vapour	resistance	to	be	represented	properly	in	the
calculation	you	should	enter	these	materials	as fixed	vapour	resistance. That	will	break
the	 link	between	 the	vapour	 resistance	and	 the	 thickness, and	 so	prevent	 the	vapour
resistance	being	reduced	to	an	unrealistically	low	level	by	the	minimal	thickness.

For	U-value	calculations	materials	with	fixed	vapour	resistances	behave	the	same	way	as
normal	materials: you	should	only	need	to	use	material	with	fixed	vapour	resistances	in
condensation	risk	calculations. A fixed	vapour	resistance	material	requires	the	following
information:
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• Type: select Fixed	vapour	resistance.

• Description : type	a	description	of	the	layer	–	this	will	appear	on	the	print	out.

• Thickness: enter	in	millimetres, mm.

• Thermal	conductivity: enter	in W/mK.

• The	program	calculates	the Thermal	resistance in m2K/W.

• Vapour	resistance: enter	in MNs/g.

7.2.4 Membranes

Membranes, such	as	vapour	control	layers	or	vapour	open	roofing	underlays, are	treated
as	having	no	thermal	resistance. They	therefore	have	no	effect	on	U-value	calculations,
only	affecting	condensation	risk	analysis. Membranes	require	the	following	information:

• Type: select Membrane.

• Description : type	a	description	of	the	layer	–	this	will	appear	on	the	print	out.

• Vapour	resistance: enter	in MNs/g.

7.2.5 Clear	cavities

The	thermal	resistance	of	a	cavity	is	not	calculated	from	its	thickness, although	it	is	af-
fected	by	the	direction	of	heat	flow	within	the	construction. Standard	values	for	cavities
may	be	 found	 in	 the Products	Database and	 in	publications	such	as	BS 5250. Clear
cavities, such	as	those	in	cavity	walls, require	the	following	information.

• Type: select Clear	cavity.

• Description : type	a	description	of	the	layer	–	this	will	appear	on	the	print	out.

• Thickness: enter	in	millimetres, mm.

• Thermal	resistance: enter	in m2K/W.

• Vapour	resistance: cavities	have	a	vapour	resistance	of 0.00MNs/g.

7.2.6 Bridged	cavities

Bridged	cavities, such	as	those	in	some	timber	framed	constructions, are	treated	the	same
as	clear	cavities, but	with	bridging	details	added	(section 7.3). Bridged	cavities	require
the	following	information.

• Type: select Bridged	cavity.

• Description : type	a	description	of	the	layer	–	this	will	appear	on	the	print	out.

• Thickness: enter	in	millimetres, mm.

• Thermal	resistance: enter	in m2K/W.

• Vapour	resistance: cavities	have	a	vapour	resistance	of 0.00MNs/g.

You	will	also	need	to	enter	the	bridging	details	(section 7.3).
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7.2.7 Vented	cavities

Vented	cavities, such	as	the	batten	space	in	a	warm	pitched	roof, are	treated	the	same	as
clear	cavities. Identifying	a	cavity	as	vented	allows	some	layers	of	the	construction	to	be
ignored	for	condensation	risk	analysis	(for	further	information	see chapter 13). Vented
cavities	require	the	following	information:

• Type: select Vented	cavity.

• Description : type	a	description	of	the	layer	–	this	will	appear	on	the	print	out.

• Thickness: enter	in	millimetres, mm.

• Thermal	resistance: enter	in m2K/W.

• Vapour	resistance: cavities	have	a	vapour	resistance	of 0.00MNs/g.

7.2.8 Low	emissivity	cavities

A cavity	which	has	one	or	more	faces	lined	with	a	material	with	low	surface	emissivity
(such	as	a	metal	foil, or	metalised	membrane)	will	have	a	lower	rate	of	heat	transfer	by
radiation	than	a	cavity	with	conventional, high	emissivity	faces. Including	such	a	`low
emissivity	cavity'	within	a	construction	will	reduce	the	overall	rate	of	heat	loss	through
the	construction, in	some	cases	by	as	much	as	10%.

There	are	several	types	of	material	with	low	emissivity	surfaces:

• insulation	boards	with	reflective	surfaces, such	polyisocyanurate	boards;

• plastic	films	with	aluminium	foil	facing;

• membranes	with	metalised	faces;

• `multi-foil'	insulants.

To	be	effective, each	low	emissivity	surface	must	face	a	cavity, at	least	25	mm	wide.

Although	the	U-value	calculation	methods	implemented	in	JPA Designer	cannot	directly
assess	the	effect	of	reducing	radiation	heat	loss, it	is	possible	to	account	for	the	effect	of
such	materials	by	adjusting	the	thermal	resistance	of	a	cavity	which	has	a	low	emissivity
material	to	one	or	more	faces.

The	thermal	resistance	value	for	a	low	emissivity	cavity	must	be	obtained	by	a	valid	test
method, which	considers	only	 the	effect	of	 the	material	upon	 the	overall	 conduction
heat	losses	through	an	element. Values	should	have	third	party	certification, such	as	in
BBA Agrément	certificates. If	you	are	not	supplied	with	certified	values, use	the	default
value	 for	a	 low	emissivity	cavity	of 0.44m2K/W for	walls, 0.34m2K/W for	 roofs	and
0.50m2K/W for	floors	(see	BR 443	paragraph	4.8.2)



CHAPTER	7. WORKING WITH MATERIALS 33

7.2.9 Thermal	insulation

In	order	to	comply	with	the	requirements	of	European	product	standards	for	factory	manu-
factured	thermal	insulation	(standards	BS EN 13162	to	BS EN 13172)	JPA Designer	rounds
the	thermal	resistance	values	for	thermal	insulation	down	to	the	nearest 0.05m2K/W. To
ensure	the	program	does	this	correctly	you	must	tick	the is	thermal	insulation box	for	all
layers	of	factory	manufactured	thermal	insulation. The	original	value	for	thermal	resis-
tance	will	appear	in	the Edit	material dialogue	while	the U-value window	will	show	the
rounded	value. For	additional	information	on	the	rounding	feature	and	instructions	on
how	to	turn	it	on	or	off	see chapter 13.

7.3 Thermal	bridging

Thermal	bridges	are	formed	where	the	material	in	a	layer	is	interrupted	by	a	second	ma-
terial	with	different	thermal	conductivity, for	example, the	insulation	in	a	timber	framed
wall	is	interrupted	(bridged)	by	the	timber	studs. In	most	cases	thermal	bridging	increases
heat	loss	through	the	bridged	layer	(hence	the	commonly	used	term	`cold	bridge'). The
effect	of	 thermal	bridges	which	occur	 regularly	 throughout	a	 layer	 (repeating	 thermal
bridges)	has	to	be	included	in	U-value	calculations	by	added	the	details	of	the	thermal
bridge	to	each	bridged	layer	using	the Edit	material dialogue.

Thermal	bridging	is	either:

• one-dimensional	e.g.	timbers	running	in	one	direction; or,

• two-dimensional	e.g.	mortar	joints	which	run	vertically	and	vertically.

The	information	required	for	setting	thermal	bridging	includes:

• The	thermal	conductivity	of	 the	bridging	material: for	common	bridge	materials
this	can	be	set	along	with	the Bridge	description.

• The	width	of	the	bridging	material	(Bridge	width)	and	horizontal	distance	between
bridges	(Non-bridge	width). For	two-dimensional	bridging	you	will	also	need	to
know	 the	vertical	distances	between	bridges	 (Non-bridge	height). The	 software
uses	those	values	to	determine	the Proportion	bridged.

However, for	some	constructions	you	will	then	need	to	adjust	the Proportion	bridged
to	allow	for	additional	bridging	material	such	as	cross	noggins	and	other	framing	in
timber	framed	walls. You	can	find	recommended	standard	proportions	in	the	BRE
publication	BR 443 Conventions	for	U-value	calculations.

• The	thickness	of	the	bridging	material. In	most	cases	the	bridge	thickness	will	be
the	same	as	that	of	the	main	material	of	the	layer.

To	enter	thermal	bridging	details:
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1. Use	the Bridge	type radio	buttons	to	determine	whether	the	bridging	is 1	dimen-
sional or 2	dimensional. The Edit	material dialogue	now	shows	the Thermal	bridge
section.

If	you	are	not	sure	whether	the	bridging	is	one	or	two	dimensional	clicking	the Help
button	will	open	a	guidance	window: the	annotation	on	the	help	diagrams	match
those	on	the	data	entry	boxes.

2. Select	the	bridging	material	from	the Bridge	description drop-down. The	program
sets	the Bridge	thermal	conductivity.

If	you	are	using	an	unusual	bridging	material	you	can	enter	your	own	description,
then	enter	the	conductivity	manually.

3. Enter	the Bridge	width in	mm.

4. Enter	the Non-bridge	width in	mm.

5. For	two-dimensional	bridging	enter	the Non-bridge	height in	mm.

6. If	necessary, change	the Proportion	bridged value	to	a	standard	value. The	software
adjusts	the Bridge	width accordingly.

7. Set	the	bridge	thickness	by	selecting Follows	material	thickness, or	selecting Fixed
at then	entering	thickness	in	mm.

In	some	constructions	–	notably	built	up	metal	roof	and	wall	cladding	–	there	are	two
sets	of	thermal	bridges. To	enter	details	of	a	second	bridge:

1. Enter	the	details	for	the	first	bridge.

2. Click	the Second	bridge box. The Optional	second	bridge section	is	displayed.

3. Select	the	bridging	material	from	the Bridge	description drop-down. The	program
sets	the Bridge	thermal	conductivity.

If	you	are	using	an	unusual	bridging	material	you	can	enter	your	own	description,
then	enter	the	conductivity	manually.

4. Enter	the Bridge	width in	mm. The	software	uses	the Non-bridge	width for	the	first
bridge	to	calculate	the Proportion	bridged.

Non-bridge	width	=	centre-to-centre	distance	-	(bridge	1	+	bridge	2).

5. When	the	bridging	material	is	air	you	can	use	the Small	airspace	resistance button
to	calculate	the	thermal	resistance	of	the	bridge: enter	the	thickness	of	the	airspace
and	its	width	–	both	in	mm	–	then	clickOK.	The	resistance	is	displayed	in	the Bridge
thermal	resistance box.



8 Correction	factors

Whilst	 the	U-value	of	an	element	depends	 largely	upon	 the	 thermal	properties	of	 the
layers	of	which	it	is	composed	there	are	a	number	of	other	factors	which	can	affect	the
rate	of	heat	loss. Those	are	addressed	by	applying	correction	factors	to	the	calculation.

There	are	correction	factors	for:

• Mechanical	fasteners	which	penetrate	insulation, dUf	(section 8.1);

• Air	gaps	in	insulation	layers, dUg	(section 8.2).

• The	effect	of	rainwater	cooling	on	inverted	roofs, dUr	(section 8.3;

• Brackets	in	rainscreen	cladding	systems	(section 8.4).

• Insulation	compression	in	built	up	metal	roofing	and	cladding, dUp	(section 9.2).

The	correction	factors	are	calculated	separately	from	thermal	resistances	of	the	layers,
and	are	then	added	to	the	raw	U-value: however, if	the	correction	factors	total	less	than
3%	of	the	raw	U-value	then	they	are	ignored	in	calculating	final	U-value. The	values	for
correction	factors	are	displayed	in	the	main	U-value	window, next	to	the	final	U-value.

It	is	also	possible	to	adjust	the	result	of	a	U-value	calculation	to	account	for	the	effect	of
having	an	unheated	space	to	the	cold	side	of	the	construction	(section 8.5).

8.1 Mechanical	fasteners

Metal	fasteners	which	penetrate	layers	of	thermal	insulation	reduce	the	effectiveness	of
the	insulation: that	effect	has	to	be	included	in	U-value	calculations, using	the	correction
factor	dUf1. Common	constructions	which	require	the	correction	are:

• Cavity	walls	with	partial	or	full-fill	cavity	insulation.

• Warm	pitched	roofs	where	insulation	is	laid	over	the	rafters	and	restrained	by	coun-
terbattens	fixed	back	to	the	rafters.

1Note	that	the	calculation	method	for	mechanical	fasteners	has	changed	from	version	4.04b1	build
025	onwards, and	now	uses	the	method	in	BS EN ISO 6946:2007.
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Figure 8.1: Data	entry	boxes	for	the	mechanical	fasteners	correction

• Warm	flat	roofs	where	the	insulation	and/or	the	waterproof	membrane	is	mechan-
ically	fixed	to	the	deck.

There	is	no	need	to	apply	a	correction:

• to	constructions	without	fasteners, e.g.	solid	masonry	walls;

• for	fasteners	with	both	ends	in	contact	with	metal	sheets;

• for	wall	ties	across	an	empty	cavity;

• for	wall	ties	between	a	masonry	leaf	and	timber	studs;

• where	 the	 thermal	conductivity	of	 the	 fastener, or	part	of	 it, is	 less	 than	1W/mK
(such	as	plastic	ties).

The	correction	factor	dUf	is	calculated	from:

• The	thermal	resistance	of	the	bridged	layer	and	the	element	itself.

• The alpha	coefficient which	is	0.8	for	the	standard	case	of	a	non-recessed	fastener.

Alpha	can	be	adjusted	for	recessed	fasteners	or	fasteners	which	penetrate	the	insu-
lation	at	an	angle: See	ISO 6946:2007	section	D.3.2.

• The thermal	conductivity	of	the	fastener: typically 17W/mK for	stainless	steel	and
60W/mK for	mild	steel.

• The number	of	fasteners	per	square	metre.

• The cross	sectional	area	of	the	fastener: typical	double	triangle	ties	have	a	cross
sectional	area	of 11.3mm2 (based	on	3.8	mm	diameter).

To	enter	data	for	mechanical	fasteners:

1. From	the	menu	bar	select Edit>Construction	type. The U-value	Construction dia-
logue	opens.

2. Use	the	drop-down	to	select	the Layer	bridged	by	mechanical	fasteners.

3. In	 the Correction	 for	mechanical	 fasteners section	either	use	 the	drop-down	 to
select	one	of	the	standard	fastener	types	or	enter	the	individual	items	of	data	for	the
fasteners.

To	view	the	default	values	click	the Help button.

4. Where	the	fastener	is	recessed, enter	the	length	of	the	fastener	that	penetrates	the
insulation	layer, in	mm.
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Figure 8.2: Correcting	for	air	gaps	in	insulation	layers

8.2 Air	gap	correction

Air	movement	 through	and	around	an	 insulation	 layer	will	 reduce	 its	 thermal	perfor-
mance. The	effect	of	that	reduction	is	included	in	the	U-value	calculation	by	a	correction
factor, dUg, which	is	derived	from	the	relative	thermal	resistances	of	the	insulation	layer
and	the	construction	as	a	whole, and	from	a	coefficient	dU'',	which	represents	the	size
of	gaps	in	the	insulation	layer. Values	for	dU''

• Where	no	air	gaps	penetrate	the	insulation	layer	and	no	air	circulation	is	possible
on	its	warm	side, dU'' = 0.00W/m2K.

• Where	some	air	gaps	penetrate	the	insulation	layer	and	no	air	circulation	is	possible
on	its	warm	side, dU'' = 0.01W/m2K.

• Where	some	air	gaps	penetrate	the	insulation	layer	and	some	air	circulation	is	pos-
sible	on	its	warm	side, dU'' = 0.04W/m2K.

A value	for	dU'' must	be	set	for every insulation	layer.

To	correct	for	air	gaps:

1. In	the	main	U-value	window	double	click	on	the	insulation	layer. The Edit	material
dialogue	opens.

2. Enter	the	appropriate	value	for	dU'' in	the dU'' box	(see Figure 8.2). then	clickOK.

Click	theHelp button	to	view	the	standard	values	for	dU''.	In	many	cases	the	default
value	of	zero	is	appropriate.

8.3 Rainwater	cooling

Inverted	roofs	–	or	protected	membrane	roofs	–	have	some	or	all	of	the	thermal	insulation
installed	over	 the	top	of	 the	waterproof	membrane	where	it	 is	restrained	by	aggregate
or	other	ballast. Rainwater	 falling	on	inverted	roofs	can	percolate	between	insulation
boards	to	the	waterproofing	membrane, where	it	will	increase	the	rate	of	heat	loss. The
reduction	in	performance	is	represented	within	a	U-value	calculation	by	the	rainwater
cooling	correction	factor, dUr, which	is	calculated	from:

• The	average	rate	of	rainfall	during	the	heating	season, p (mm/day);

• A drainage	factor, f, which	represents	the	fraction	of p which	reaches	the	water-
proofing	membrane;
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Figure 8.3: Data	for	rainscreen	cladding	correction

• A factor	for	increased	heat	loss	caused	by	rainwater	flowing	on	the	membrane, x
(Wday/m2Kmm).

In	JPA Designer	that	data	is	entered	using	the U-value	Construction dialogue. As	you
have	 to	 indicate	which	 layer	 is	affected	by	 the	 rainwater	cooling	 it	 is	best	 to	add	 the
correction	factor after you	have	defined	the	layers	in	the	construction.
To	enter	rainwater	cooling	data:

1. From	the	menu	bar	select Edit>Construction	Type.

2. In	the Element	type section	select Flat	roof.

3. Tick	the Inverted	roof box. New	data	entry	boxes	appear.

4. In	the External	insulation	layers box	tick	the	layer(s)	 is	affected	by	the	rainwater
cooling.

Where	a	low	U-value	is	required	there	may	be	more	than	one	insulation	layer	af-
fected.

5. Enter	values	for f.x and p. Click OK.

If	you	do	not	have	project-specific	values	you	can	use	the	default	values	for	f.x	and
p.

8.4 Rainscreen	cladding
When	calculating	U-values	for	walls	which	include	rainscreen	cladding	the	results	have
to	be	adjusted	to	account	for	the	effect	of	any	metal	fixings	which	penetrate	the	insulation.
JPA Designer	can	correct	for	the	effect	of	point	fixings, using	method	(c)	in	section	4.9.5
of	BR 443 Conventions	for	U-value	calculations.
The	calculation	requires	the	point	thermal	transmittance	of	the	fixing, x, and	the	number
of	fixings	per	square	metre, n. As x depends	on	the	type	of	fixing	you	must	get	the	correct
value	 from	 the	fixing	manufacturer. The	data	 is	 entered	 in	 the U-value	Construction
dialogue.
To	correct	for	brackets	in	rainscreen	cladding:

1. From	the	menu	bar	select Edit>Construction	Type. The U-value	Construction dia-
logue	opens.

2. In	the Element	type section	select Wall.

3. Tick	the Rainscreen	cladding box. New	data	entry	boxes	appear	(see Figure 8.3).

4. Enter	values	for x and n. Click OK.

If	you	do	not	have	project-specific	values	you	can	carry	out	an	initial	calculation
using	the	default	values	for	x	and	n.
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Figure 8.4: Data	entry	for	elements	separating	heated	and	unheated	spaces

8.5 Elements	separating	heated	and	unheated	spaces

The	rate	of	heat	loss	through	an	element	which	separates	a	heated	space	from	an	unheated
space	will	be	lower	than	that	through	an	identical	element	which	separates	a	heated	space
from	outside, as	the	relatively	warm	air	within	an	unheated	space	acts	as	a	thermal	buffer.

The	combined	method	for	calculating	U-values	allows	for	this	effect	using	the	ratio	of:

• the	surface	areas	of	the	elements	which	separate	the	heated	space	from	the	unheated
space, Ai, to,

• the	surface	areas	of	the	elements	which	separate	the	unheated	space	from	outside,
Ae.

When	measuring Ai and Ae, you	should	include	walls	and	intermediate	floors	(such	as
that	over	an	integral	garage)	but	exclude	ground	floors. Ai and Ae are	measured	in m2.

To	allow	for	unheated	spaces:

1. From	the	menu	bar	select Edit>Construction	type. The U-value	Construction dia-
logue	opens.

2. Enter	the	two	areas	in	the Ai and Ae boxes	(see Figure 8.4).

3. Click OK.



9 Complex	calculations

9.1 Light	steel	framed	structure

There	are	three	different	forms	of	light	steel-framed	structures:

• Warm frame	constructions: all	the	insulation	is	outside	the	steel	framing.

• Hybrid constructions: some	 insulation	 is	 fitted	between	 the	 steel	 studs	 and	ad-
ditional	insulation	placed	on	the	outside	of	the	studs	to	reduce	thermal	bridging
through	the	steel.

• Cold frame	constructions: all	of	the	insulation	is	included	within	the	thickness	of
the	steel	components	and	is	bridged	by	it.

The	high	thermal	conductivity	of	steel	means	the	combined	method	must	be	modified
for	elements	where	some	or	all	of	the	insulation	is	bridged	by	light	steel	framing. JPA
Designer	uses	the	modified	calculation	method	which	was	published	in	BRE Digest	465.
U-values	for	light	steel-frame	construction.

The	procedure	for	calculating	the	U-value	of	a	light	steel-framed	element	using	JPA De-
signer	is	the	same	as	for	any	other	element, but	with	the	following	modifications:

Figure 9.1: Setting	the	type	and	details	of	light	steel	frame	construction

40
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Figure 9.2: Built-up	metal	wall	or	roof	cladding

1. Identify	the	element	as	light	steel-framed	and	enter	the	framing	details	(Figure 9.1.

In	theUvalue	Construction dialogue	use	the	light	steel-frame	radio	buttons	to	define
is	as warm or cold/hybrid.

If	you	select Cold/Hybrid enter	the stud	spacing, stud	depth and flange	width. Use
the	offered	default	values	if	you	do	not	know	the	stud	depth	and	spacing.

2. Enter	the	layers	of	the	construction	in	the	main Uvalue window.

For cold/hybrid elements	some	of	the	layers	will	be	bridged	(section 7.3)	for	guid-
ance	on	entering	bridged	layers):

In warm elements	the	air	space	between	the	studs	should	be	entered	as	a	bridged
cavity, with	steel	as	the	bridging	material.

In cold/hybrid elements	the	insulation	layer	will	be	bridged	by	steel.

Any	airspace	behind	the	insulation	and	between	the	studs	should	be	entered	as	a
bridged	cavity.

Do	not	include	the	flanges	of	the	steel	studs	when	entering	bridging	details.

3. Enter	corrections	for	any	mechanical	fasteners	which	penetrate	the	insulation	by
completing	 the Correction	for	mechanical	 fasteners section	 in	 the Uvalue	Con-
struction dialogue	(section 8.1).

Use	the	first	drop	box	to	indicate	which	layer	is	bridged	by	the	mechanical	fasteners,
then	enter	the	fasteners'	dimensions	and	spacing. The alpha	coefficient is	0.8	for
warm	constructions	and	1.6	for	cold/hybrid	constructions.

9.2 Twin	skin	metal	cladding	and	roofing

The	extent	of	the	thermal	bridging	in	twin-skin	metal	roofing	and	cladding	systems	formed
with	rails	and	brackets	means	the	combined	method	has	to	be	modified. JPA Designer
uses	the	method	described	in	the	Steel	Construction	Institute	research	paper	SCI P312:
that	method	takes	account	of:

• The	bridging	effects	of	the	rail	and	the	air	spaces	around	the	rail.

• The	point	bridging	produced	by	the	brackets.
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• The	compression	of	 the	 insulation	by	a	 shallow-profiled	 liner	 (profile	depth	 less
than	25	mm).

To	calculate	U-values	for	twin-skin	metal	roofing	and	cladding:

1. Create	and	open	a	new	U-value	calculation.

2. Enter	any	project	information.

3. In	the U-value	Construction dialogue	select	either wall or flat	roof. Do	not	tick	the
Built	up	metal	roof/wall box	at	this	stage. Click OK.

4. Enter	the	layers	in	the	construction	in	the	mainU-valuewindow. Enter	the	insulation
in two	layers: the	first	layer	being	the	insulation	which	is	bridged	by	the	rails	and
the	second	that	which	is	penetrated	only	by	the	brackets.

For	example, a	170	mm	layer	of	insulation	in	a	construction	with	40	mm	deep	rails
should	be	divided	into	one	layer	40	mm	thick	and	one	layer	130	mm	thick. You	will
find	later	parts	of	the	calculation	easier	if	you	give	the	two	layers	distinctive	names.

5. Enter	the	bridging	details	for	the	layer	of	insulation	bridged	by	the	rails	(section 7.3
for	details). In	the Edit	Materials dialogue	select one	dimensional	bridging to	show
the	thermal	bridging	details. Enter	the	details	of	the	rails: bridge	material	–	steel
studs, bridge	width, non-bridge	width. The	software	sets	the	bridge	thermal	con-
ductivity. The	program	will	show	the	proportion	bridged	and	the	thermal	resistance
of	the	bridge.

For	`L' shaped	sections	the bridge	width will	usually	be	the	thickness	of	the	steel,
but	for	`C' and	`U' sections, where	the	rail	penetrates	the	insulation	layer	twice, use
double	the	thickness	of	the	steel	as	the	bridge	width.

6. Enter	the	bridge	details	for	the	air	spaces	caused	by	the	rail. Tick	the Second	bridge
box. The Optional	second	bridge section	is	displayed.

7. Enter	the bridge	material (air)	and bridge	width (in	mm): use	twice	the	rail	width
to	allow	for	the	compression	of	the	insulation	around	the	rails.

The	program	calculates	the	proportion	bridged	using	the	data	from	the	first	bridge,
so	the	non-bridged	width	=	(Centre-to-centre	distance	of	rails)	-	(bridge	thickness
1	+	bridge	thickness	2).

8. To	calculate	 the	 thermal	 resistance	of	 the	air	 space	click	 the Small	airspace	 re-
sistance button. The Small	Airspace	Resistance	Calculator dialogue	opens	 (Fig-
ure 9.3).

9. Enter	the thickness and width of	the	air	space. The	thickness	will	be	the	same	as
the	rail	depth. The	width	should	be	twice	the	rail	thickness. Click OK to	close	the
dialogue	transfer	the	results	to	the	bridging	calculation.

10. Enter	the	air	gap	correction, dU'',	for both insulation	layers	(section 8.2): use	the
value	0.01. Click OK.

11. From	the	menu	bar	select Edit>Construction	Type. The Uvalue	Construction dia-
logue	opens.
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Figure 9.3: The	Small	Airspace	Resistance	Calculator

12. Tick	the Built	up	metal	roof/wall box. The	dialogue	now	displays	the Built-up	metal
roof/wall	cladding section.

13. Enter	the Rail	spacing and Rail	width (Figure 9.2). Use	the	drop-down	to	indicate
which	layer	is	bridged	by	the	rail	liner	details.

14. If	the	liner	profile	compresses	the	insulation	and	the	depth	of	the	profile	is	25	mm
or	less	tick	the	box Insulation	is	compressed	by	inner	or	outer	sheet. Four	new
data	boxes	appear.

15. Enter	the Sheet	profile	width, Sheet	profile	depth and Sheet	profile	centres in	mm.
In	the	drop	box	select	the	layer	of	insulation	which	is not bridged	by	the	rails.

If	 the	 liner	 profile	 is	 deeper	 than	25	mm	 ignore	 the	 check	box	 and	 change	 the
thickness	of	the	insulation	layer	by	subtracting	the	profile	depth	from	the	original
thickness	(e.g.	for	a	30	mm	profile	with	130	mm	actual	depth	of	insulation	use	a
value	of	130	–	30	=	100	mm).

16. Enter	the	details	for	the	brackets	in	the Correction	for	mechanical	fasteners section.
Enter	the thermal	conductivity	of	the	brackets (usually 60.00W/mK for	mild	steel),
the number	of	brackets	per	square	metre (calculated	by	dividing	the	total	number
of	brackets	by	the	total	element	area)	and	the cross	sectional	area	of	the	brackets
(measured	at	the	thickest	point). The	value	of alpha, 1.6, is	the	default	setting	for
these	constructions. Finally, use	the	drop-down	to	select	the	layer	which	is	bridged
by	the	brackets. Click OK.

9.3 Inverted	roofs

In	inverted	roofs	(often	known	as	protected	membrane	roofs)	some	or	all	of	the	thermal
insulation	 is	 applied	 above	 the	waterproof	membrane	 and	 restrained	by	 aggregate	or
other	ballast. Rainwater	falling	on	the	roof	can	percolate	to	the	waterproofing	membrane
and	increase	the	rate	of	heat	loss. To	allow	for	this	effect	a	rainwater	cooling	correction
factor, dUr, has	to	be	applied	to	inverted	roof	calculations	(	the	rainwater	cooling	factor	is
described	in section 8.3). Because	you	have	to	indicate	the	layer	or	layers	affected	by	the
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Figure 9.4: Inputting	data	for	rainwater	correction

rainwater	cooling	it	is	best	to	add	the	correction	factor after you	have	defined	the	layers
in	the	construction.
To	enter	an	inverted	roof:

1. From	the	file	menu	select Edit>Construction	type. The U-value	Construction dia-
logue	opens.

2. In Element	type select Flat	roof. Insert	an Element	description then	click OK.

3. Add	the	layers	of	the	construction	(chapter 6).

4. Open	the U-value	construction dialogue	again	and	in Element	Type tick	the In-
verted box. The	dialogue	shows	three	data	boxes	(Figure 9.4).

5. Enter	the	values	for f.x and p and	in	the	box	select	the	layers	of	insulation	above
the	waterproof	membrane. Click OK.

9.4 Using	variable	layers

The	variable	layer	feature	of	JPA Designer	helps	you	assess	the	effect	of	using	different
materials	in	the	same	place	within	an	element; for	example, by	using	a	variable	layer	you
could	compare	the	effect	of	different	insulants	on	the	U-value	of	a	cavity	wall.
A calculation	with	a	variable	 layer	has	a	place-holder	 layer	 in	 the	main	window, and
has	the	additional Variable	layer pane	which	accepts	a	number	of	different	layers. Each
of	those	layers	shows	the	results	of	the	U-value	calculation as	if that	layer	replaced	the
place-holder	layer	in	the	main	calculation.
To	use	a	variable	layer:

1. In	the	mainU-valuewindow	click	the	layer below the	position	for	the	variable	layer.

2. From	the	menu	bar	select Insert>Variable	layer. The	program	inserts	a	variable
layer	in	the	calculation	and	displays	the Variable	layer pane	(see Figure 9.5).

3. Select	the	blank	layer	in	the	variable	layer	pane	and	add	layers	from	the	database,
or	by	add	and	edit	blank	layers.

When	using	the	database, you	must	be	ensure	the	contents	of	variable	layer	pane
are	showing	in	the Construction box	of	the Products	Database dialogue.

The	U-values	for	the	constructions	with	the	variable	layer	are	shown	alongside	the	vari-
able	layer	materials: no	U-value	appears	in	the	status	bar. You	can	only	have	one	variable
layer	in	a	calculation.
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Figure 9.5: U-value	calculation	with	a	variable	layer

9.5 Tapered	layers

Tapered	insulation	layers	are	commonly	found	on	flat	roofs, where	`cut-to-falls'	insulation
is	being	used	to	create	drainage	falls	on	an	otherwise	flat	deck. As	the	thickness	of	the
insulation	varies	across	the	roof	a	special	method	is	required	to	calculate	a	representative
thermal	resistance	for	that	layer.

JPA Designer	uses	 the	method	 in	Annex	C of	BS EN ISO 6946:2007	to	determine	the
resistance	of	tapered	insulation	layers. That	method	treats	the	tapered	insulation	layer	in
two	parts: first	the	minimum	thickness	of	the	layer	which	is	laid	across	the	whole	roof,
then	the	rest	of	the	insulation	which	is	treated	as	a	series	of	blocks, with	different	shapes.
There	are	three	types	of	block:

• blocks	with	rectangular	plan, which	have	their	greatest	thickness, t, on	one	side,
and	slope	down	from	that	side	to	the	other;

• blocks	with	triangular	plan	which	have	their	thickest	part, t, at	the	one	corner	and
slope	down	to	zero	at	the	other	corners;

• blocks	with	triangular	plan	which	have	their	thickest	part, t, along	one	side, and
slope	from	there	down	to	the	other	corner.

Depending	on	its	size	a	roof	may	have	several	blocks	of	each	type, each	with	different
areas	and, in	some	cases, different	maximum	thicknesses.
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Tapered	 insulation	 is	 entered	 in	 JPA Designer	using	 the Tapered	Areas dialogue	 (Fig-
ure 9.7). The	dialogue	requires	three	items	of	general	information:

• a description of	the	layer: you	can	use	the	name	or	type	of	insulation.

• the minimum	tapered	layer	thickness: that	is, the	minimum	depth	of	the	insulation
layer	which	is	continuous	across	all	parts	of	the	roof, measured	in	mm.

• the	conductivity	of	the	insulation, lambda: this	is	entered	in W/mK.

The	data	on	the	different	roof	blocks	is	entered	in	the	three	tables	, with	each	block	having
its	own	entry, in	the	appropriate	section, with	the	following	data:

• surface	area, m2;

• taper	thickness, t, in	mm.

Figure 9.6 shows	a	roof	with	tapered	insulation	laid	with	falls	towards	the	perimeter. To
calculate	the	U-value	the	tapered	layer	should	be	divided	into	eight	blocks, with	two	(a
and	e)	being	rectangles	sloping	from	the	centre	line	to	the	perimeter	and	the	remainder
being	 triangles, in	each	case	sloping	 from	the	highest	corner	at	 the	centre	 line	 to	 the
lowest	side	at	 the	perimeter	(b, c, d, f, g	and	h). Figure 9.7 shows	those	eight	blocks
entered	on	the Tapered	areas dialogue.

To	enter	a	tapered	layer	in	an	existing	U-value	calculation:

1. Divide	the	roof	into	blocks	and	calculate	the	minimum	thickness, block	areas	and
taper	thicknesses.

2. From	the	menu	bar, select Insert>Tapered	layer.

3. Enter	the	data	for	the	minimum	thickness	and	the	conductivity	of	the	insulation.

4. Enter	the	data	for	each	block	in	turn, making	sure	each	block	goes	into	the	appro-
priate	table.

You	can	use	the Total	area figure	at	the	bottom	right	of	the	dialogue	to	check	you
have	entered	all	the	sections	of	the	roof.
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Figure 9.6: A typical	roof	with	tapered	insulation



CHAPTER	9. COMPLEX CALCULATIONS 48

Figure 9.7: The	Tapered	areas	dialogue



10 Ground	floor	U-values

As	the	combined	method	deals	with	heat	loss	from	air	to	air, through	an	element, it	has	to
be	modified	for	ground	floors	to	include	the	thermal	resistance	of	the	ground	itself. JPA
Designer	calculates	U-values	for	ground	floors	using	the	method	is	set	out	in	ISO 133701.

This	section	describes	the	general	procedure	for	calculating	the	ground	floor	U-value,
whilst	the	following	sections	describe	the	individual	parts	of	the	calculation.

To	calculate	a	ground	floor	U-value:

1. Create	a	new	U-value	calculation	in	the Project	Manager window	and	open	it	for
editing	(section 3.5).

2. Enter	any	project	information	in	the Project	Information dialogue.

3. In	the	U-value	Construction	dialogue	select Solid	ground	floor or Suspended	ground
floor, enter	a	description	for	 the	construction, then	click OK.	The Ground	Floor
Details dialogue	opens.

4. Enter	the	data	for	the	ground	(section 10.1). Click OK.

5. Add	the	remaining	layers	of	the	floor	construction.

Include	layers	to	represent:

• Screed;

• Insulation;

• Flooring, such	as	particle	board.

Omit	any	layers	which	consist	of:

• Hardcore	beneath	a	groundbearing	slab.

• Groundbearing	concrete	slabs	with	density	greater	than 1800 kg/m3.

• Thin	floor	coverings	such	as	vinyl	or	carpet.

For	further	guidance	refer	to	the	BR 443 Conventions	for	U-value	calculations.

49
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Figure 10.1: The	Ground	Floor	Details	Dialogue

10.1 Ground	floor	details

The Ground	Floor	Details dialogue	contains	the	data	which	describes	the	ground	and
the	floor	structure	(Figure 10.1).

It	has	five	sections:

• Floor	type. The	choice	of	floor	type	will	determine	how	other	parts	of	the	dialogue
appear.

• Floor	dimensions.

• Deck.

• Suspended	ground	floor	details.

• Edge	insulation.

10.1.1 Floor	type

There	are	three	types	of	ground	floor:
1Do	not	use	this	method	to	calculate	U-values	of	floors	over	open	or	unheated	spaces	such	as	car	parks

or	garages; instead	select	floors	other	than	ground	floors	in	the	Construction	dialogue	box	and	proceed	as
usual.
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• Solid: a	floor	which	bears	directly	on	the	ground	with	no	void	between	the	floor
structure	and	the	ground, for	example, a	ground-bearing	concrete	slab;

• Suspended	block	and	beam: with	a	void	between	the	floor	deck	and	the	ground,
with	the	deck	formed	from	pre-cast	concrete	beams	infilled	with	concrete	blocks
or	proprietary	insulating	units;

• Suspended: a	floor	with	a	void	between	the	floor	structure	and	the	ground, with	a
timber	deck	supported	on	timber	joists.

Use	the Floor	Type radio	buttons	to	select	the	type	of	floor	construction.

10.1.2 Floor	dimensions

The	thermal	resistance	of	the	ground	is	determined	from	the	ratio	of	the	floor's	perimeter
and	area. The	perimeter	length	(expressed	in	metres)	is	measured	along	the	finished	in-
ternal	surfaces	of	exposed	and	semiexposed	walls. The	area	(expressed	in	square	metres,
m2)	is	measured	between	the	finished	internal	wall	surfaces. Unheated	spaces	outside
the	insulated	fabric	should	be	excluded	when	calculating	the	perimeter	and	area.
If	you	are	calculating	the	ground	floor	U-value	for	flats	in	a	block	or	for	a	house	in	a
terrace	you	can	use	the	perimeter	and	area	for	the	whole	block	or	terrace	instead	of	the
dimensions	of	the	individual	occupancies.
To	enter	the	Floor	dimensions:

• If	you	have	calculated	the	Perimeter/Area	ratio	you	can	enter	it	directly	in	the P/A
box.

• Alternatively, tick	the Calculate	it box	and	enter	the	values	in	the Perimeter and
Area boxes	for	you	to	fill	in.

10.1.3 Deck

The	data	required	for	this	section	depends	upon	the	type	of	construction	specified	in	the
Floor	Type section	of	the Ground	Floor	Details dialogue.

• Solid	floor: no	deck	data	required.

• Suspended	block	and	beam	floor: the	program	offers	a	default	thermal	resistance	for
the	deck	of 0.2m2K/W. Alternatively, the	program	can	also	calculate	the	resistance
using	the	specific	details	for	your	floor	if	you	tick	the Calculate box	(Figure 10.2)
then	input	data	for:

• The	blocks: Width, Thickness and Conductivity.

• The	beams: Web	width and Beam	conductivity.

• The	screed: Screed	depth and Screed	conductivity.

• Suspended	floor: the	program	offers	a	default	 thermal	resistance	for	 the	deck	of
0.2m2K/W for	the	deck. This	represents	a	18	mm	softwood	deck. Insulation	be-
tween	joists	should	be	entered	as	a	separate	layer, bridged	by	timber	in	one	dimen-
sion, (section 7.3).
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Figure 10.2: Calculating	the	resistance	of	a	beam	and	block	deck

10.1.4 Suspended	ground	floor	details

In	a	suspended	ground	floor, whether	beam	and	block	or	timber, there	will	be	some	heat
loss	through	the	walls	of	the	sub-floor	void, both	by	conduction	and	also	by	air	movement.
JPA Designer	calculates	that	heat	loss	using	the	data	in Suspended	Ground	Floor	Details
section	of	the Ground	Floor	Details dialogue. The	values	required	are:

• E -	the	area	of	ventilation	openings	per	perimeter	length	of	under	floor	space, in
m2/m;

• H -	the	height	of	the	upper	surface	of	the	floor	above	external	ground	level, in	m;

• Uw -	the	Uvalue	of	the	walls	of	the	under	floor	space	above	ground	level, calculated
according	to	BS EN ISO 6946, in W/m2K (you	can	do	this	as	a	separate	calculation
using	JPA Designer);

• Fw -	the	wind	shield	factor, see Table 10.1.

• V -	the	average	wind	speed	at 10m above	ground	level, in m/s

• Lambda -	the	conductivity	factor	for	the	type	of	ground: use	1.5	for	clay	or	silt, 2.0
for	sand	or	gravel	and	3.5	for	homogeneous	rock.

Where	some	or	all	of	these	details	are	unknown	you	should	use	the	default	values. If	you
edit	the	values	then	want	revert	to	using	the	defaults	click	the Default button.
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Table 10.1: Windshield	factor

Location Example Fw

Sheltered City	centre 0.02
Average Suburban 0.05
Exposed Rural 0.10

10.1.5 Edge	insulation

Installing	insulation	horizontally	around	the	perimeter	of	 the	floor	–	edge	insulation	–
will	 reduce	 thermal	bridging	at	 the	perimeter	and	 improve	 the	floor's	overall	 thermal
performance. Edge	insulation	can	be:

• Horizontal: insulation	installed	around	the	perimeter	of	the	floor	in	the	same	plane
as	the	floor2.

• Vertical: insulation	installed	at	the	perimeter	of	the	floor, at	right	angles	to	the	plane
of	the	floor.

Use	the	radio	buttons	to	select	the	type	of	edge	insulation	present, then	enter	the	details
of	the	insulation	(if	there	is	no	edge	insulation	leave	the	rest	of	this	section	blank).

• Internal and external	surface	resistances use	the	default	values	of 0.140m2K/W
and 0.040m2K/W.

• Insulation	thickness: board	thickness, in	mm.

• Insulation	conductivity: the	lambda	value, in W/mK.

• Insulation	name.

• Insulation	width or depth (depending	upon	whether	the	insulation	is	laid	horizon-
tally	or	vertically): the	board	width, in	mm.

• Description: optional	description	of	the	insulation.

You	can	also	use	the Products	Database to	enter	details	of	the	insulation	by	clicking	on
the	button	by	the Insulation	name box.

Further	information	on	edge	insulation	may	be	found	in	BRE Information	Paper	7/93.

2Horizontal	edge	insulation	was	commonly	used	to	reduce	thermal	bridging	and	cold	spots	on	larger
floors	which	did	not	require	a	complete	layer	of	thermal	insulation. However, the	lower	U-values	now
required	by	Building	Regulations	usually	require	a	full	layer	of	insulation, making	the	use	of	horizontal
edge	insulation	unlikely.



11 Basement	U-values

The	methods	 for	calculating	U-values	of	basements	are	 set	out	 in	BS EN ISO 13370.
The	calculations	for	basement	floors	and	walls	are	linked, with	each	calculation	requir-
ing	data	about	the	other	element. Because	of	this	it	is	easier	to	calculate	the	basement
floor	U-value	first, followed	by	the	basement	wall	U-value. For	a	full	explanation	of	the
calculation	methods	consult	BS EN ISO 13370.

11.1 Basement	floors

To	complete	a	basement	floor	U-value	calculation	you	will	need	to	know:

• The	floor's	Perimeter/Area	ratio: P/A;

• The	thickness	of	the	basement	walls: w (metres);

• The	average	depth	from	the	external	ground	surface	to	the	basement	floor: h (me-
tres);

• The	thermal	conductivity	of	the	ground: lambda, λ, (W/mK)	(see Table 11.1 and
annex	G of	BS EN ISO 13370).

To	calculate	a	basement	floor	U-value:

1. Create	a	new	U-value	calculation	in	the Project	Manager window	and	open	it	for
editing.

Figure 11.1: Entering	data	for	basement	floors
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2. In	theU-value	Construction	dialogue set	the Element	Type to Basement	Floor, enter
an Element	description then	click OK.	The Ground	Floor	Details dialogue	opens
(Figure 11.1).

3. Enter	the	Perimeter/Area	ratio, P/A,	or	check	the	box	labelled	`calculate	it'	and	enter
the Perimeter and Area separately.

4. Enter	the	wall	thickness, w, the	basement	depth, h, and	the	thermal	conductivity	of
the	ground, lambda. Click OK.

5. Enter	the	layers	which	make	up	the	floor	construction.

Include	layers	to	represent:

• Screed;

• Insulation;

• Flooring, such	as	particle	board.

Omit	any	layers	which	consist	of:

• Hardcore	beneath	a	groundbearing	slab.

• Groundbearing	concrete	slabs	with	density	greater	than 1800 kg/m3.

• Thin	floor	coverings	such	as	vinyl	or	carpet.

Table 11.1: Thermal	conductivity	of	the	ground

Category Description Thermal	conductivity, (W/mK)

1 clay	or	silt 1.5
2 sand	or	gravel 2.0
3 homogeneous	rock 3.5

11.2 Basement	walls

To	complete	a	basement	wall	U-value	calculation	you	will	need	to	know:

• The	floor's	Perimeter/Area	ratio: P/A;

• The	thickness	of	the	basement	walls: w (metres);

• The	average	depth	from	the	external	ground	surface	to	the	basement	floor: h (me-
tres);

• Details	of	the	insulation	in	the	basement	floor.
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Figure 11.2: Entering	data	for	basement	walls

• The	thermal	conductivity	of	the	ground: λ, (W/mK)	(Table 11.1 and	annex	G of	BS
EN ISO 13370).

To	calculate	a	basement	wall	U-value:

1. Create	a	new	U-value	calculation	in	the Project	Manager window	and	open	it	for
editing.

2. In	the U-value	Construction	dialogue set	the Element	Type to Basement	Wall, enter
an Element	description then	click OK.	The Ground	Floor	Details dialogue	opens
(Figure 11.2).

3. Enter	the	Perimeter/Area	ratio, P/A,	or	check	the	box	labelled	`calculate	it'	and	enter
the Perimeter and Area separately.

4. Enter	the	wall	thickness, w, the	basement	depth, h, and	the	thermal	conductivity	of
the	ground, lambda.

5. Enter	the	details	of	insulation	in	the	basement	floor. Either	enter	the name, thickness
and conductivity of	the	insulation, or	use	the	database	button	to	select	the	insulation
from	the Products	Database. Click OK.

6. Now	add	the	layers	of	the	construction	in	the	main U-value window.



12 Outputting	results

You	can	print	the	results	of	U-value	calculations	onto	paper	or	produce	a	PDF file	which
can	be	opened	on	any	computer	with	the	free	Adobe	Reader	software	installed; PDF files
are	ideal	for	emailing	to	people	who	need	to	see	the	results	of	the	calculation	but	do	not
have	JPA Designer. For	both	print	and	PDF the	output	includes:

• Project	information;

• Details	of	the	construction;

• The	U-value	and	any	correction	factors.

To	print	results:

1. Select File>Print from	the	menu	bar	(or	click	the Print button	on	the	tool	bar). The
Sections	To	Print dialogue	opens	(Figure 12.1).

Figure 12.1: Sections	To	Print	dialogue
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Figure 12.2: Print	preview	controls

2. Use	the	tick	boxes	to	select	whether	to	print	an	additional	page	showing	the	details
of	the	bridging	calculations. You	can	also	choose	whether	to	include	the	ISO mois-
ture	table	for	condensation	analysis, and	whether	the	calculation	should	show	the
logo	of	the	BBA/TIMSA U-value	accreditation	scheme.

3. Click OK.	The Print	preview window	opens.

4. Use	the	buttons	on	the	tool	bar	to	view	successive	pages	of	the	print	out, then	click
the Print button	to	print	the	pages	(Figure 12.2).

To	create	a	PDF file	of	the	results:

1. From	the	menu	bar	select File>Create	PDF.	A dialogue	asks	if	you	want	to	open
the	PDF when	it	is	created.

2. Select Yes or No. The Sections	To	Print dialogue	opens	(Figure 12.1).

3. Use	the	tick	boxes	to	select	whether	to	print	an	additional	page	showing	the	de-
tails	of	the	bridging	calculations	(you	can	also	choose	whether	to	include	the	ISO
moisture	table	for	condensation	analysis).

4. Click OK.	The Print	preview window	opens.

5. Use	the	buttons	on	the	tool	bar	to	view	successive	pages	of	the	print	out, then	click
the Print button	to	print	the	pages	(Figure 12.2). The	program	will	then	create	a
PDF file	of	the	calculation.

*The	name	of	the	PDF file	will	include	the	JPA Designer	file	name	and	the	calcula-
tion	name, so	the	calculation tile	hung	wall in	a	project The	Meadowswill	be	called
The	Meadows.JDPtile	hung	wall.PDF.	The	file	will	be	saved	into	the	JPA Designer
program	folder	or	in	the	start-up	folder	you	have	specified.

Note: as	Windows	does	not	allow	certain	characters	to	be	used	in	file	names	you
should	ensure	the	calculation	names	in	JPA Designer	do	not	contain	those	charac-
ters, otherwise	PDF creation	will	fail. The	restricted	characters	are: ' / \ : *	? < >
|.

You	can	change	the	printer	settings	by	selecting File>Printer	setup from	the	menu	bar.



13 U-value	calculation	options

The	European	standards	 for	 factory	produced	 thermal	 insulation	products1 set	out	 the
requirements	for	determining	and	quoting	the	thermal	performance	of	thermal	insulation.
For	each	product:

the	value	of	thermal	resistance, R90/90, shall	be . . . rounded	downwards	to
the	nearest 0.05m2K/W, and	declared	as	RD in	levels	with	steps	of 0.05m2K/W.

To	comply	with	that	requirement	JPA Designer	rounds	down	the	thermal	resistance	of	all
layers	which	are	marked	at	thermal	insulation. To	mark	a	layer	as	thermal	insulation	tick
the is	thermal	insulation box	in	the Edit	material dialogue.

Because	there	may	be	occasions	when	you	need	to	carry	out	calculations	without	round-
ing	the	feature	may	be	turned	off	and	on. By	default, rounding	is	on: this	is	indicated	by
red	text	in	the	bottom	margin	of	the	U-value	window.

To	change	the	rounding	setting: 1. From	the	menu	bar	select Options. The	Calculations
Options	dialogue	opens	(Figure 13.1).

1. Tick	the Round	down	thermal	resistance box	to	toggle	rounding	on	or	off.

2. Click OK to	accept	the	change.

1The	series	 runs	 from	BS EN 13162:2001 Thermal	 insulation	products	 for	buildings. Factory	made
mineral	wool	(MW) products. Specification to	BS EN 13172:2001 Thermal	insulating	products. Evaluation
of	conformity. There	is	one	standard	for	each	major	thermal	insulation	material.
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Figure 13.1: U-value	calculation	options



14 Editing	the	Products	database

To	make	U-value	calculations	easier	all	JPA Designer	U-value	modules	include	the Prod-
ucts	database, which	provides	the	key	data	on	generic	construction	materials, cavities
and	branded	products	from	a	number	of	manufacturers. This	section	explains	how	you
can	add	frequently	used	products	to	the	database.

The	materials	within	the	database	are	organised	into	three	categories:

• Branded	products	from	manufacturers, shown	in bold in	the	categories	list;

• Generic	materials, shown	in	normal	type	in	the	categories	list;

• User	defined	materials, shown	in italics in	the	categories	list.

You	can	use	all	three	types	of	material	in	Uvalue	calculations	and	you	can	create, edit
and	delete	user	defined	categories	and	materials. However, you	can	not	edit	or	delete
branded	or	generic	categories	or	materials. To	change	the	values	of	branded	or	generic
materials	you	must	work	on	a	duplicate	(clone)	of	the	category	or	material. Cloning	a
category	creates	a	new	category	containing	the	same	materials	as	the	original.

To	make	changes	to	the Products	database you	must	first	open	the Edit	database dialogue
(Figure 14.1)	by	selecting Edit>Database from	the	main	menu.

To	add	a	user	defined	category:

1. Click	the New	category button.

2. Enter	the	name	of	the	category	in	the New	category dialogue.

3. Click OK.	The	new	category	is	created.

To	rename	an	existing	user	defined	category:

1. Select	a	category	by	clicking	on	it.

2. Click	the Edit	category button. The Edit	category dialogue	opens.

3. Enter	a	new	name	then	click OK.	The	category	is	renamed.

To	clone	a	category:
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Figure 14.1: The	Edit	Database	dialogue

1. Select	the	category	to	clone	by	clicking	on	it.

2. Click	the Clone	category button. The Clone	category dialogue	opens.

3. Enter	a	name	for	the	new	category	and	click OK.

4. A new	category	will	be	created, containing	copies	of	the	original	materials.

To	delete	a	user	defined	category:

1. Select	the	category	to	delete.

2. Click	the Delete	category button. An Information dialogue	asks	you	to	confirm	the
deletion.

3. Click Yes to	delete	the	category, No to	keep	it.

To	insert	a	new	material	in	a	user-defined	category:

1. Select	the	category	in	which	you	want	to	create	the	new	material.

2. Click	the New	product button. The Edit	material dialogue	opens.

3. Complete	the Edit	material dialogue	(chapter 7).

4. Click OK.	The	new	product	is	added	to	the	category.
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Figure 14.2: The	Search	Database	dialogue

To	edit	an	existing	user	defined	material:

1. Select	the	product	you	wish	to	edit.

2. Click	the Edit	product button. The Edit	material dialogue	opens.

3. Make	the	changes	in	the Edit	material dialogue	(chapter 7).

4. Click OK.	The	product	information	is	updated.

To	clone	an	existing	product	in	a	user	defined	category:

1. Select	the	product	and	click	the Clone	product button. A copy	of	the	product	will
be	inserted	in	the	category.

2. Click	on	the	clone	to	edit	it.

To	delete	a	product	from	a	user-defined	category:

1. Select	the	product	you	wish	to	delete.

2. Click	the Delete	product button. The	product	is	deleted.

You	can	search	the	database	to	find	specific	products:

1. Click	the Search button. The Search	Database dialogue	opens	(Figure 14.2).

2. In	the Search	Database dialogue	enter	the	text	you	want	to	search	for	and	the	di-
rection	the	program	should	search	through	the	database	(forwards or backwards).

3. Tick	the Ignore	case box	if	you	want	the	search	to	ignore	capitals	and	lower-case
letters.

4. Click Find	first to	 start	 the	 search. The	program	will	 display	 the	first	matching
product	in	the Products pane.

5. Click Find	next to	go	on	to	the	next	matching	product.

6. When	you	have	found	the	product	you	want	click Close to	close	the	Search	dia-
logue.

When	you	have	finished	working	on	the	database, click	the Close button	to	return	to	the
main	U-value	window.
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14.1 Short	codes

You	can	assign	codes	to	user	defined	materials	as	you	enter	them	in	the	database. The
short	 codes	 can	 then	 be	 used	 for	 rapid	 data	 entry	 using	 the	 Products	 database	 (sec-
tion 6.1). You	can	also	use	short	codes	to	determine	the	order	in	which	products	and
materials	are	presented	within	categories, to	speed	up	data	entry	for	common	construc-
tions.

To	sort	the	database	by	short	codes	you	must	first	assign	short	codes	to	the	materials; use
a	numbering	system	which	matches	the	order	in	which	you	want	the	materials	to	appear.
Once	you	have	assigned	short	codes	you	should	click	on	the Sort	on	short	code tick	box
in	the Products	database dialogue	(Figure 6.1).



Part	III

Condensation	risk
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15 Assessing	the	risk	of	interstitial
condensation

The	Uvalue	Professional	module	calculates	the	risk	of	interstitial	condensation	forming
at	the	interfaces	of	layers	within	an	element.The	module, which	follows	the	recommen-
dations	of	BS 52501 uses	the	method	of	analysis	set	out	in	BS EN ISO 137882.
For	each	interface	within	a	building	element	the	module	determines:

• the	amount	of	condensation	or	evaporation	during	each	month;

• the	maximum	amount	of	moisture	deposited;

• the	accumulated	mass	of	water	compared	to	total	evaporation	during	the	year;

• the	annual	moisture	balance.

The	program	can	still	perform	analyses	to	the	BS 5250:1989	method3. For	information
on	using	this	method	see section 15.3.
The	 likelihood	of	 condensation	 forming	within	a	building	element	depends	upon	 the
hygrothermal	properties	of	the	materials	(thermal	conductivity	or	resistance	and	vapour
resistivities	or	resistance)	and	the	environmental	conditions	(internal	and	external	tem-
peratures	and	relative	humidities).
Most	of	the	information	used	by	JPA Designer	for	calculating	condensation	risk	is	also
used	 in	 the	main	body	of	 the	program	 for	 calculating	U-values. The	only	 additional
information	required	is	the	vapour	resistivity	and	resistance	data	for	the	materials	in	the
construction, and	the	environmental	data	for	the	building	and	site.
To	carry	out	condensation	risk	analysis:

1. Build	up	an	element	in	the	same	way	as	you	would	for	a	U-value	calculation.

2. Ensure	vapour	resistance	properties	have	been	defined	for	each	layer	(chapter 7).

3. Set	the	environmental	conditions	(section 15.1);

4. View	the	results	(section 15.2).

Please	note	the	module	can	not	carry	out	condensation	risk	analysis	for	ground	floors,
basements	nor	constructions	containing	variable	layers; neither	will	it	calculate	the	risk
of	surface	condensation.

1BS 5250:2002	Code	of	practice	for	control	of	condensation	in	buildings.
2BS EN ISO 13788:2002	Hygrothermal	performance	of	building	components	and	building	elements	–

Internal	surface	temperature	to	avoid	critical	surface	humidity	and	interstitial	condensation	–	Calculation
methods.

3The	BS 5250:1989	Appendix	D method	is	based	on	the	same	underlying	principles	as	the	method
set	out	in	ISO 13788, but	(i)	analyses	condensation	risk	for	a	60	period	rather	than	the	whole	year	and	(ii)
reports	results	in	a	different	way.

66



CHAPTER	15. ASSESSING THE RISK OF INTERSTITIAL CONDENSATION 67

15.1 Environmental	conditions

The	condensation	risk	calculation	requires	mean	monthly	data	for:

• Internal	temperature	(Int	T);	the	design	temperature	inside	the	building, in	degrees
Celsius. The	default	for	analysis	is	to	use	the	same	internal	temperature	throughout
the	year. If	no	project	temperature	has	been	specified	use	20ºC as	a	default	value
for	a	UK building.

• Internal	relative	humidity	(Int	RH);	this	is	largely	determined	by	the	type	of	activity
which	will	take	place	within	the	building. ISO 13788	defines	five	occupancy	types
with	different	humidity	characteristics: BS 5250:2002	suggests	 relative	humidity
ranges	for	those	types, see Table 15.1. The	internal	relative	humidity	is	affected	by
the	external	conditions.

• External	Temperature	(Ext	T) and External	Relative	Humidity	(Ext	RH);	the	exter-
nal	conditions	depend	upon	the	building's	location. JPA Designer	includes	external
temperature	and	humidity	data	from	20	sites	around	the	UK,	allowing	you	to	se-
lect	 the	nearest	 location	 to	 the	project	 site 4. For	a	 `worst	case'	 scenario	select
Eskdalemuir.

The	data	is	entered	using	the Environmental	conditions dialogue, which	allows	you	to
enter	data	for	analysis	using	ISO 13788	or	BS 5250:1989. The	default	calculation	method
is	ISO 13788	(to	use	the	previous	BS 5250:1989	calculation	method	see section 15.3).
To	set	the	environmental	conditions:

1. From	the	menu	bar	select Edit>Environmental	conditions. The Environmental	con-
ditions dialogue	opens.

2. Select	the	humidity	class	using	the Internal	humidity	class dropdown. The Int	RH
column	is	completed.

3. Enter	the	internal	design	temperature	in	the Internal	temperature box. The Int	T
column	displays	the	values. If	you	wish	to	vary	the	internal	temperature	throughout
the	year	you	can	type	values	directly	into	the Int	T column	for	each	month.

4. From	the Building	location dropdown	select	the	location	of	the	building. The Ext	T
and Ext	RH columns	are	completed	and	the	values	in	the Int	RH column	adjusted.
If	you	have	site	specific	data	you	can	type	values	directly	into	the	table.

5. Click OK to	accept	the	data	and	close	the	dialogue.

15.2 Viewing	results

JPA Designer	presents	the	results	of	condensation	risk	analysis	in	three	formats:

• As	month	by	month	data, in	the	ISO Condensation	Table	(subsection 15.2.1).

• As	a	graph, in	the	Dewpoint	graph	(subsection 15.2.2).

• In	summary	form, in	the	Results	table	(subsection 15.2.3).
4The	data	is	taken	from	Meteorological	data	1961	–1990	published	by	the	World	Meteorological	Office.
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Table 15.1: Humidity	classes

Class Building	type Relative	humidity	(%)
15ºC 20ºC 25ºC

1 Storage	areas <50 <35 <25
2 Offices, shops 50-65 35-50 25-35
3 Dwellings	with	low	occupancy 65-80 50-60 35-45
4 Dwellings	with	high	occupancy, sports	halls, 80-95 60-70 45-55
5 Special	buildings, e.g.	laundry, swimming	pool >95 >70 >55

Figure 15.1: ISO 13788	Condensation	table

15.2.1 ISO Condensation	Table

The ISO Condensation	Table shows	the	amount	of	condensate	predicted	at	each	interface
in	the	construction, and	is	the	most	accurate	means	of	viewing	the	results	of	an	analysis
to	ISO 13788.

To	 view	 the ISO Condensation	 Table select View>ISO Condensation	 Table from	 the
menu	bar.

The	upper	part	of	the	table	(Figure 15.1)	shows	the	interfaces	within	the	construction.
When	you	select	an	 interface	by	clicking	on	 it, the	 lower	half	of	 the	 table	shows	 the
amount	of	condensation	predicted	at	that	interface. It	shows	the	amount	of	condensate
deposited	or	evaporated	each	month, gc, and	the	accumulated	condensate	at	the	end
of	each	month, Ma, both	measured	 in g/m2 (negative	numbers	 indicate	evaporation).
The	results	start	with	the	first	month	in	which	condensation	is	predicted, or	January	if	no
condensation	is	predicted	in	any	month. Guidance	on	interpreting	results	is	given	in	BS
5250:2002	and	BS EN ISO 13788.
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Figure 15.2: Dewpoint	 graph	 for	 a	 roof	with	 condensation	predicted	at	 the	 interface
between	layers	4	and	5

15.2.2 The	Dewpoint	graph

The Dewpoint	graph plots	the	predicted	temperature	through	the	construction	with	dew-
point	temperature	for	the	worst	month5. Condensation	is	predicted	at	any	interface	where
the	two	lines	touch	(see Figure 15.2). The	orientation	of	the Dewpoint	graph is	deter-
mined	by	the	building	element: walls	are	shown	with	layers	running	vertically	and	roofs
with	layers	running	horizontally.
To	open	the Dewpoint	graph select View>Dewpoint	graph from	the	menu	bar	or	click
the	Dewpoint	graph	button	on	the	tool	bar. To	view	the	results	for	the	month	with	the
greatest	evaporation	click	on	the Summer radio	button	in	the Results	to	show section.

15.2.3 The	Results	table

The Results	Table shows	the	headline	results	for	each	interface	in	the	construction. To
view	the Results	table select View>Results	Table from	the	menu	bar. When	the	table	is

5The dewpoint	temperature is	the	temperature	at	which	saturation	vapour	pressure	would	occur. Any
lower	temperature	would	result	in	condensation.
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open	click	the Always	on	top box	to	keep	it	visible	on	screen	while	you	continue	to	work
on	the	calculation. When	you	have	finished, click Close to	close	the	Results	Table.

For	calculations	to	ISO 13788	the	significant	columns	are:

• ISO -	Winter	worst	build	up: the	month	in	which	the	highest	amount	of	condensate
is	predicted	to	be	deposited;

• ISO -	Winter	peak	build	up: the	month	which	sees	the	highest	cumulative	amount
of	condensation.

For	each	column	the	amount	of	condensate	is	shown	in	grams	per	square	metre. The
result n/ameans	no	condensation	is	predicted	at	that	interface. You	can	see	more	detailed
results	in	the ISO Condensation	table.

For	calculations	to	BS 5250:1989	Appendix	D the	significant	columns	are:

• Winter	buildup: the	amount	of	condensate	predicted	over	60	winter	days;

• Annual	buildup: the	amount	of	condensate	carried	forward	after	allowing	for	sum-
mer	evaporation,

For	each	column	the	amount	of	condensate	is	shown	in	grams	per	square	metre	(g/m2).
Zero	shown	in	both	columns	means	no	condensation	is	predicted, while	a	negative	num-
ber	 in	 the	annual	buildup	column	 indicates	 summer	evaporation	will	be	greater	 than
winter	deposition.

15.3 Using	the	previous	calculation	method

To	use	the	BS 5250: 1998	calculation	method	untick	theUse	2003	condensation	method
box	 in	 the Environmental	conditions dialogue. The	dialogue	box	will	now	show	 the
environmental	data	for	the	BS 5250:1989	method.

External	conditions The	program	sets	standard	values	for	external	environmental	condi-
tions, following	BS 6229	and	BS 5250, which	are:

• summer	temperature: 18ºC.

• winter	temperature: 5ºC.

• summer	relative	humidity: 65%.

• winter	relative	humidity: 95%.

If	you	need	to	calculate	condensation	risk	for	other	external	environments	you	can	change
the	standard	values	by	typing	new	values	into	the	text	boxes. To	return	to	the	default
values	for	external	environmental	conditions	click	the Default button.

Condensation	build	up	period Build-up	of	condensate	is	assessed	over	a	standard	60	day
winter	period: that	value	can	be	changed	using	the Condensation	build	up	period box.
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Internal	conditions The	internal	temperature	and	relative	humidity	values	will	be	deter-
mined	largely	by	the	building	use. You	can	enter	design	data	or	measured	values	in	the
four	boxes, or	select	one	of	the	pre-defined	building	use	groups	listed	in	the Building	Use
drop-down	box: that	will	automatically	set	the	temperatures	and	relative	humidities	to
those	defined	in	BS 5250	and	BS 6229, Table	7.

Once	you	have	set	 the	environmental	conditions	you	can	view	the	calculation	results
using	the Results	table (subsection 15.2.3)and	the Dewpoint	graph (subsection 15.2.2).

Calculation	options The	BS 5250:1989	method	does	not	allow	for	the	removal	of	moisture
by	air	movement, however, the	standard	suggests	some	indication	of	the	effect	of	vented
cavities	can	be	obtained	by	assuming	the	air	in	the	cavity	is	at	outside	conditions. This
can	done	by	setting	to	zero	the	vapour	resistances	of	the	materials	to	the	outside	of	a
cavity.

For	an	explanation	of	the	limitations	of	this	technique	please	refer	to	BS 5250: 1989	page
76.

To	use	this	option	in	JPA Designer:

1. In	the Edit	material dialogue	set	the	cavity	type	to vented	cavity.

2. From	the	menu	bar	select Options. The Calculation	options dialogue	opens.

3. Tick	the	box Set	vapour	resistance	of	layers	above	vented	cavity	to	zero.

4. Click OK.	The	program	sets	the	vapour	resistances	of	all	the	layers	to	the	outside	of
the	cavity	to	zero.

15.4 Outputting	calculation	results

The	results	of	condensation	risk	analysis	can	be	printed	or	produced	as	PDF files	in	the
same	way	as	the	results	of	U-value	calculations	(chapter 12). The	main	differences	are:

1. Before	starting	to	print	or	create	a	PDF,	tick	the Condensation	risk box	on	the	status
bar	at	the	bottom	of	the	main U-value window.

2. In	the Sections	To	Print dialogue	review	whether	you	want	to	print	the	summer-time
condensation	results	and	the	ISO moisture	table	and	tick	the	appropriate	boxes.
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16 JPA Designer	SAP 2009	module

16.1 Overview	of	the	SAP 2009	module

The	JPA Designer	SAP 2009	module	enables	you	to	carry	out	calculations	to	demonstrate
a	dwelling	complies	with	 the	 requirements	of	Part	 L1	2010	 (England	and	Wales)	 and
section	6	of	the	Scottish	Building	Standards	2010	(Scotland)	(for	Northern	Ireland	you
should	currently	use	SAP 2005	-	9.91	as	 the	regulations	have	not	been	revised). The
module	also	lets	you	issue	energy	performance	certificates	 (EPCs)	 for	new	dwellings1,
whilst	the	results	of	calculations	may	be	used	as	part	of	assessments	under	the	Code	for
Sustainable	Homes.

The	SAP 2009	module	uses	the	SAP 9.90	methodology	to	calculate	the	Target	Carbon
Dioxide	Emission	Rate	(TER) and	the	Dwelling	Carbon	Dioxide	Emission	Rate	(DER).	The
module	also	checks	for	compliance	against	a	number	of	other	criteria	set	out	in	Approved
Document	L1A and	in	the	Domestic	Building	Services	Compliance	Guide.

Whilst	this	section	of	the	manual	gives	instructions	on	how	to	enter	data	into	the	program
it	 does	not	offer	 authoritative	 guidance	upon	SAP 9.90	nor	 the	Building	Regulations.
We	 suggest	 you	use	 this	manual	 in	 conjunction	with	 the	 government's	 guide	 to	 SAP
(available	from	the	BRE web	site	-	www.bre.co.uk/sap2009), Approved	Document	L1A
and	the	Domestic	Building	Services	Compliance	Guide	(both	available	as	PDFs	from	the
Planning	Portal: www.planningportal.gov.uk).

Carrying	out	a	SAP 2009	calculation	using	JPA Designer	is	straight	forward. The	main
SAP window shows	 the	on-going	results	of	 the	calculation	and	 the	compliance	status
of	the	dwelling, while	the SAP Worksheet	Values dialogue	allows	you	to	enter	the	data
required	for	the	calculation. Once	you	have	finished	entering	data	you	can	print	off	the
results	or	make	adjustments	to	the	data.

16.2 Determining	compliance

There	are	five	criteria	against	which	a	new	dwelling	is	tested	to	determine	whether	or	not
it	complies	with	the	requirements	of	Part	L2:

1In	order	 to	 issue	an	EPC you	will	 need	 to	be	a	member	of	 a	 government	 approved	accreditation
scheme. You	can	find	more	information	on	suitable	accreditation	schemes	on	our	web	site.

2The	software	also	carries	out	similar	tests	for	regulations	in	Scotland.
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1. Meeting	the	TER:	The	Dwelling	CO2 Emission	Rate	(DER),	measured	as	the	amount
of	CO2 per	square	metre	of	floor	area	emitted	as	a	consequence	of	providing	space
heating, hot	water	and	lighting	for	a	dwelling	must	be	less	than	a	target	rate. That
Target	Emission	Rate	(TER) is	based	on	the	CO2 emissions	from	a	notional	dwelling
of	the	same	dimensions	as	the	proposed	dwelling, but	reduced	by	an	improvement
factor	of	25%	from	2006	standards	(30%	reduction	in	Scotland).

The	SAP 2009	module	calculates	the	TER using	the	data	you	enter	about	the	pro-
posed	dwelling	and	the	default	conditions	specified	in	Appendix	R of	the	SAP doc-
ument.

2. Limits	on	design	flexibility: To	ensure	long-term	performance, and	to	prevent	ex-
cessive	trade-offs	between	fabric	and	plant, Approved	Document	L1	sets	out:

• maximum	permissible	 fabric	U-values	 (both	worst	case	values	and	average
values);

• maximum	permissible	air	leakage	rates;

• design	limits	for	fixed	building	services.

The	SAP 2009	module	checks	for	compliance	against	all	those	standards.

3. Limiting	the	effects	of	solar	gain	in	summer: The	regulations	require	designers	to
make	provision	to	avoid	excessive	internal	temperatures	as	a	result	of	solar	gain.
Appendix	P of	the	SAP 9.90	document	contains	a	method	for	testing	levels	of	solar
gain. The	SAP 2009	module	implements	that	method	to	test	for	compliance.

4. Quality	of	construction: The	performance	of	 the	dwelling	as	built	must	be	con-
sistent	with	that	predicted	by	the	DER:	one	measure	is	 the	air	permeability	rate,
established	by	pressure	testing. For	a	dwelling	which	is	pressure	tested	the	mea-
sured	air	permeability	must	be	lower	than 10m3/hm2 and	the	DER calculated	using
the	test	result	must	be	lower	than	the	TER.

The	SAP 2005	module	allows	pressure	testing	data	to	be	entered	and	will	check	for
compliance.

5. Operating	and	maintenance	instructions: Regulation	40	requires	the	building	owner
to	be	provided	with	information	to	enable	energy	efficient	operation	of	the	build-
ing. The	outputs	 from	 the	SAP 2009	module	can	be	used	 to	help	 to	meet	 that
requirement.

16.3 Preparing	to	carry	out	a	SAP 2009	calculation

Before	starting	a	SAP calculation	you	should	ensure	you	have	all	the	input	data, including:

• dwelling	floor	area;

• the	ventilation	strategy;

• the	design	or	achieved	air	permeability;
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• U-values, κ-values	(kappa-values)	and	areas	of	external, and	party, walls, roofs	and
floors	(you	can	carry	out	the	U-value	and κ-value	calculations	using	one	of	the	JPA
Designer	U-value	modules);

• κ-values	and	areas	of	internal	walls	and	floors;

• ψ-values	(psi-values)	for	junctions	and	the	lengths	of	junctions;

• U-values, areas	and	orientation	of	windows, doors	and	rooflights;

• the	proposed	water	heating	system;

• the	proposed	primary	and	secondary	heating	systems;

• details	of	any	photovoltaic	cells	or	other	low	carbon	technology.

16.4 Carrying	out	a	SAP 2009	calculation

The	main	steps	to	carry	out	a	SAP 2009	are:

1. Create	a	new	SAP 2005	calculation	(section 3.5).

2. Open	the	calculation	in	the	SAP module	(section 3.6).

3. Enter	the Project	Information (section 16.6).

4. Open	the SAPWorksheet	Values dialogue	and	enter	the	dwelling	data	(section 16.7).

5. Check	the	compliance	status	on	the	main SAP window (section 16.5)	and	make	any
necessary	changes.

6. Produce	print-outs	or	PDF files	of	the	calculation	results	(chapter 29).

7. Save	your	project	(section 3.3).

16.5 The	SAP window

The SAP window lets	you	access	the	SAP menus	and	tool	bar	and	displays	the	results	of
calculations	(Figure 16.1). The	main	features	are:

1. The	menu	bar.

2. The	SAP 2009	toolbar: the	buttons	give	direct	access	to	key	program	functions	and
to	the	tabs	on	the SAP Worksheet	Values dialogue.

3. The	status	lights	which	indicate	whether	you	have	entered	all	(green), some	(amber)
or	none	(red)	of	the	data	for	each	section.

4. The	calculation	name, as	entered	in	the Project	Manager window.
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Figure 16.1: The	main	SAP window
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Figure 16.2: Tool	tip	showing	the	primary	cause	of	failure

5. The	TER and	DER results, with	 the	percentage	 reduction	of	 the	DER against	 the
TER and	Code	for	Sustainable	Homes	(CSH) level	that	reduction	represents. The
software	also	displays	the Fabric	Energy	Efficiency (FEE) which	is	required	for	CSH
assessments.

The	CSH level	is	only	a	guide	for	the	carbon	emissions	component	of	the	Code: it
is	not	a	full	evaluation	against	the	Code.

6. Fabric	U-values	for	opaque	elements	(floors, walls, roofs)	and	for	openings. In	each
line	the	first	number	shows	the	worst	(highest)	U-value	and	the	second	the	area-
weighted	average.

7. Overheating	risk	assessment.

8. Carbon	dioxide	emission	and	SAP results, including	the	Heat	Loss	Parameter	(HLP).

9. Compliance	zone. This	shows	green	for	a	pass	and	red	for	a	fail. If	the	dwelling
does	not	comply	you	can	hold	your	mouse	cursor	over	this	zone	to	show	a	tool-tip
identifying	the	primary	cause	of	failure	(Figure 16.2). Double	clicking	on	the	zone
will	open	the Compliance	Checklist.

The	tool	bar	buttons	are	shown	in Figure 16.3, the	majority	of	them	open	the SAP 9.90
2009	Worksheet	Values dialogue	at	different	tabs.

16.6 Project	information	in	SAP

General	information	about	the	dwelling, such	as	the	client, project	address, and	type	of
dwelling	in	the Project	Information dialogue	(Figure 16.4). This	dialogue	is	also	used
to	set	some	of	the	dwelling	details	(some	of	which	are	used	for	the	EPC) a	number	of
calculation	options.

16.6.1 Address	details

The	client	and	project	address	details	are	shown	on	all	the	calculation	outputs. You	can
enter	the	details	in	two	ways:

• type	the	information	directly	into	the Project	Information	&	Options dialogue; or,
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Figure 16.3: Buttons	on	the	SAP toolbar
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Figure 16.4: The	Project	Information	dialogue
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• use	the	information	which	you	set	for	the	whole	JPA Designer	project	in	the Project
Information dialogue	in	the Project	Manager window.

To	enter	new	project	details:

1. In	the	SAP module	select Edit>Project	Information from	the	menu	bar. The Project
Information dialogue	opens.

2. Enter	project	information	by	typing	it	into	the	appropriate	fields. Use	the <Tab>
key	to	move	between	fields.

You	can	also	add	plot	numbers	and	drawing	references	to	link	the	calculation	to	a
particular	dwelling	on	site.

Note: The UPRN box	and	the get	UPRN and clear	UPRN buttons	are	only	used
when	preparing	to	issue	an	EPC for	a	completed	dwelling. For	instructions	on	using
them	please	see	the	separate	guide	to	issuing	EPCs.

To	copy	project	details	from	Project	Manager:

1. In	the	SAP module	select Edit>Project	Information from	the	menu	bar. The Project
Information dialogue	opens.

2. Click	the Inherit button. Any	information	you	entered	in	Project	Manager	is	copied
to	the Project	Information dialogue	here.

16.6.2 Dwelling	details
The Project	Information dialogue	also	contains	general	information	about	the	dwelling,
including	the	type	of	building, the	country	and	the	location.

• Building	type: this	is	used	in	the	Energy	Performance	Certificate. Select	the	closest
matching	value	from	the	drop-down.

• Country: the	different	parts	of	the	UK have	implemented	SAP 2009	in	slightly	dif-
ferent	ways3. You	must	use	the Country drop-down	to	select	the	correct	location
to	ensure	the	dwelling	is	tested	against	the	appropriate	regulations.

• EPC language: sets	the	language	in	which	the	EPC is	produced.

EPCs	in	England, Scotland	and	Northern	Ireland	must	be	produced	in	English. EPCs
in	Wales	may	be	issued	in	in	English	or	Welsh.

• Location: this	is	used	in	the	overheating	assessment	and	in	SAP calculations	for
dwellings	with	space	cooling. The	regions	in	the	drop-down	are	shown	in	the	map
to	Table	10	in	the	SAP 2009	document.

In	subsequent	versions	of	the	software	the	location	will	be	set	from	the	post	code
for	the	dwelling, using	the Look-up button.

• Project	type: defines	whether	the	calculation	is	for	a	new	build, existing	dwelling
or	conversion.

An	EPC can	only	be	produced	for	a new	dwelling	as	built.

• Related	party	disclosure: overrides	the	default	disclosure	for	EPCs	for	that	calcula-
tion.

3As	of	March	2011	Northern	Ireland	is	still	using	SAP 2005	(version	9.81), but	is	expected	to	switch	to
SAP 2009	later	in	the	year.
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16.6.3 SAP calculation	options

The	bottom	of	the Project	Information dialogue	contains	several	calculation	options:

• Treat	low	e	glass	coating	as	`soft': soft	low	emission	coatings	allow	less	solar	energy
through	glass	than	hard	coatings	and	will	therefore	reduce	the	amount	of	solar	gain
(however, windows	with	soft	coatings	will	have	better	U-values	than	those	with	hard
coatings). Tick	the	box	to	apply	this	option	to	all	low-E glass	in	the	calculation.

• Enter	gross	opaque	element	areas: the	SAP 2009	calculation	uses	the	net	areas	of
walls	and	roofs, after	the	areas	of	openings	(doors, windows	and	rooflights)	have
been	removed). If	you	select	this	option	you	can	enter	the gross areas	of	walls	and
roofs, and	 the	program	will	determine	 the	net	areas, by	subtracting	 the	areas	of
windows	and	rooflights.

If	you	change	the	setting	of	this	box	the	software	then	close	the Project	Informa-
tion the	program	asks	if	you	want	to	use	that	setting	as	the	default	value	for	future
calculations.

• Boiler	 comes	 under	 the	 exception	 procedure	 allowed	 in	 Part	 L. The	Domestic
Building	Services	Compliance	guide	requires	new	or	replacement	gas	or	oil	boilers
to	have	efficiency	levels	which	can	only	be	achieved	by	condensing	appliances.
A non-condensing	boiler	may	be	be	permitted	 if	 the	 situation	meets	 the	 condi-
tions	in	the	government's Condensing	boiler	installation	assessment	procedure	for
dwellings4. You	may	therefore	only	tick	this	box	if	the	conditions	of	the	assessment
procedure	are	satisfied.

16.7 Entering	project	data

The	data	for	the	SAP calculation	is	entered	using	the SAP 9.90	2009	Worksheet	Values
dialogue. The	dialogue	is	organised	by	a	series	of	tabs, each	covering	one	part	of	the	SAP
input	data: they	are:

• Dwelling	dimensions: the	basic	configuration	of	the	dwelling, including	the	pro-
portion	of	low	energy	lighting	(chapter 17).

• Ventilation: air	infiltration	rates, ventilation	strategy	and	system	efficiency	(chap-
ter 18).

• Walls, roofs	and	floors: heat	loss	and	thermal	mass	of	the	opaque	building	fabric
(chapter 19).

• Openings: heat	loss, solar	gain	and	daylighting	information	for	windows, doors	and
rooflights	(chapter 20).

• Water	heating: the	source	of	domestic	hot	water, its	efficiency	and	fuel	type, in-
cluding	details	of	any	solar	panels	(chapter 21).

4Guide	 to	 the	 Condensing	 Boiler	 Installation	 Assessment	 Procedure	 for	 Dwellings. CLG.	 2005.
http://www.planningportal.gov.uk/uploads/br/BR PDF PTL CONDBOILER.pdf
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Figure 16.5: Tabs	on	the	SAP 9.90	2009	Worksheet	Values	dialogue

Figure 16.6: The	buttons	on	the	SAP Worksheet	Values	dialogue

• Primary	heating: the	main	heating	system, controls	and	fuel	(chapter 22).

• Secondary	heating: any	additional	heating	system	(chapter 23).

• Overheating	and	cooling: details	for	summer	overheating, and	any	fixed	cooling
systems	(chapter 24 and chapter 25).

• PV &	Alt	Tech: Photo-voltaic	panels, wind	turbines, and	new	renewable	technolo-
gies	(chapter 26).

To	open	 the	dialogue	 at	 the	 start	 of	 a	 calculation, click	on	 the Dwelling	dimensions
button	on	the	toolbar	or	select Edit>Dwelling	dimensions. The	tabs	are	listed	at	the	top
of	the	dialogue	in	the	same	order	as	they	appear	in	the Edit menu	(Figure 16.5). To	move
between	sections	simply	click	on	the	tabs. We	recommend	you	start	with	the Dwelling
Dimensions tab	and	work	from	left	to	right, finishing	with	the PV &	Alt	Tech tab.

At	the	bottom	of	the	dialogue	are	a	series	of	buttons	(Figure 16.6):-

• OK:	Revises	the	calculation	taking	account	of	any	changes	you	have	made	to	the
data, and	closes	the	dialogue.

• Cancel: Closes	the	dialogue	but	ignores	any	changes	you	have	made	to	the	calcu-
lation.

• Apply: Revises	the	calculation, taking	account	of	any	changes	you	have	made	to
the	data, but	leaves	the	dialogue	open.

With	a	monitor	set	to	1024	by	800	pixels	or	higher, it	is	possible	to	see	the	main SAP
window	and	the SAP 9.90	2009	Worksheet	Values dialogue	at	the	same	time. By
using	theApply button	you	can	see	the	effect	of	design	changes	upon	the	calculation
immediately.

• Help: Gives	you	access	to	the	government's	SAP guidance	and	an	on-line	version
of	this	manual.

• Last: Takes	you	to	the	previous	tab	on	the	dialogue.

• Next: Takes	you	to	the	next	tab	on	the	dialogue.



17 Dwelling	dimensions

The	area	and	average	room	height	for	each	storey	are	used	throughout	the	SAP calcu-
lation, for	example, to	determine	hot	water	and	lighting	usage	and	the	rate	of	heat	loss
through	ventilation.
The	data	 is	 entered	using	 the Dwelling	dimensions tab	of	 the SAP Worksheet	 values
dialogue	(Figure 17.1):

• For	each	storey, the floor	area, in m2 and	the average	room	height. JPA Designer
will	 calculate	and	display	 the	volume	of	 each	 storey, the	 total	floor	area	of	 the
dwelling	and	the	total	volume	of	the	dwelling.

There	are	two	lines	for Ground	floors, to	allow	for	dwellings	which	have	a	double
height	lounge. The Exposed	floor line	may	be	used	for	floors	of	apartments	which
are	over	garages, parking	bays	or	walkways.

Figure 17.1: The	Dimensions	tab
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Floor	areas	are	measured	to	the	internal	surfaces	of	the	walls	bounding	the	dwelling,
and	should	include	all	 internal	walls	and	built-in	cupboards	accessible	from	the
occupied	area	of	the	dwelling	and	all	porches	and	conservatories	which	are	heated
and	form	part	of	the	habitable	space. (Exclude	porches	and	conservatories	which
are	unheated	and	thermally	separated	from	the	living	space.)

The average	room	height for	the	lowest	floor	is	measured	from	finished	floor	surface
to	ceiling	surface. For	every	other	storey, the	height	is	measured	from	the	ceiling	of
the	floor	below: for	example, the	height	of	the	second	storey	in	a	two	storey	house
is	measured	from	the	underside	of	the	ceiling	of	the	first	storey, to	the	underside
of	the	ceiling	of	the	second	storey. This	convention	ensures	that	the	volume	of	the
floor	structure	is	included	within	the	calculation. For	room	in	the	roof	constructions
you	will	need	to	determine	an	average	storey	height.

Where	a	floor	has	a	different	occupancy	beneath	it	(such	as	another	flat	or	maisonette)
the party box	should	be	ticked	for	that	floor.

Make	sure	you	enter	the	values	against	the	appropriate	storey, otherwise	you	may
subsequently	have	problems	lodging	the	EPC.	This	is	particularly	important	for	flats:
do	not	use	`ground	floor'	unless	it	actually	is	a	ground	floor	flat.

• Total	floor	area	which	is	living	area: Enter	the	area	of	the	main	living	room	of	the
dwelling. JPA Designer	will	calculate	the	fraction	that	forms	of	the	total	floor	area.
The	living	room	is	defined	as the	room	marked	on	the	plan	as	the	lounge	or	living
room, or	the	largest	public	room. The	area	of	other	rooms	which	are	not	separated
from	the	living	room	by	doors	should	also	be	included. However, the	living	area
cannot	extend	over	more	than	one	storey.

• Building	faces: Select	the	orientation	of	the	front	face	of	the	dwelling	from	the	list.
The	value	is	used	in	conjunction	with	the	window	orientation	data	to	determine
solar	gain.

For	a	house, it	is	usually	easiest	to	treat	the	elevation	containing	the	front	door	as
the	front	face; for	an	block	of	flats	it	may	be	better	to	treat	the	front	of	the	block	as
the	front	face	for	all	flats	rather	than	setting	different	front	orientations	for	each	flat.

• Application	date; Enter	the	date	on	which	the	dwelling	will	be	submitted	to	the
Building	Control	Body. Clicking	the	down	arrow	will	open	a	calendar.

17.1 Low	energy	lighting

The	proportion	of	low	energy	lighting	is	used	in	the	calculation	of	electricity	consumption
for	lighting, with	a	higher	proportion	of	low	energy	lighting	resulting	in	lower	electricity
use	and	a	lower	DER.	The	proportion	of	low	energy	lighting	is	also	used	to	test	compliance
with	the	minimum	efficiency	standards	for	fixed	building	services	(criterion	2	in	Approved
Document	L1A):	the	Domestic	Building	Services	Compliance	Guide	requires	a	minimum
of	3	out	of	4	(0.75)	light	fittings	to	be	low	energy.

Further	information	on	lighting	is	given	in	chapter	12	of	the	Domestic	Building	Services
Compliance	Guide.

The	data	required	to	determine	the	proportion	of	low	energy	lighting	is:
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• the	total	number	of	lighting	units, which	is	entered	in Total	fixed	lighting	outlets;

• the	 number	 of	 low	energy	fixed	 lighting	units, which	 is	 entered	 in Low	energy
lighting	units.

Once	you	have	entered	that	data	the	program	will	calculate	and	display	the Fraction	of
low	energy	lighting1.

At	the	design	stage, when	it	is	unlikely	that	the	exact	number	of	lighting	units	will	be
known, the	 simplest	 strategy	 is	 to	 set	 the	 total	number	of	units	 to	10	or	20, then	 set
the	number	of	low	energy	units	to	give	the	correct	proportion: 15	out	of	20	will	give	a
proportion	of	0.75.

1This	change	in	the	way	the	fraction	of	low	energy	lighting	is	entered	has	resulted	from	a	change	made
to	the	data	submission	which	accompanies	the	EPC,	which	means	it	is	no	longer	sufficient	simply	to	enter
the	fraction.



18 Ventilation

The	movement	of	air	from	the	inside	to	the	outside	of	the	dwelling	will	result	in	heat	loss.
SAP considers	two	components	of	air	movement:

• Air	infiltration	through	the	building	fabric.

• Ventilation.

Data	for	air	movement	is	entered	using	the Ventilation tab	(Figure 18.1), which	has	sec-
tions	for	air	infiltration	and	ventilation	strategy.

Figure 18.1: The	Ventilation	tab
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18.1 Air	infiltration

Air	infiltration	represents unplanned air	movement: higher	levels	of	air	infiltration	will
give	higher	DER values. The	rate	of	air	infiltration	is	expressed	in	terms	of	the	volume	of	air
which	passes	in	one	hour	through	a	square	metre	of	the	surface	of	the	building	envelope:
m3/hm2. the	measure	is	often	referred	to	as	the q50 value, after	the	calculation	result	in
BS EN 13829.
The	DER calculation	does	not	 require	any	specific	value	 for	air	 infiltration, but	Part	L
imposes	upper	compliance	limit	of 10m3/hm2 for	all	dwellings, which	will	be	checked	by
pressure	testing. Design	stage	calculations	have	to	be	revised	using	the	actual	infiltration
rate	once	testing	has	been	carried	out.
The	only	exception	to	that	regime	is	for	developments	of	one	or	two	dwellings, where	an
air	pressure	test	is	not	required, so	long	as	the	DER is	calculated	using	an	air	infiltration
rate	of 15m3/hm2. That	presumed	rate	of	air	infiltration	will	give	a	higher	DER,	which
must	then	be	reduced	by	compensating	improvements	to	the	building	fabric	or	services.
There	are	three	methods	to	enter	the	air	infiltration	data	into	the	software:

• Set	a	design	test	pressure, and	replace	it	later	by	the	result	of	the	pressure	test.

• On	small	developments, use	an	assumed	value	of 15m3/hm2.

• Allow	the	software	to	calculate	the	infiltration	rate	from	the	construction	type	and
building	size.

This	method	is	not	valid	for	demonstrating	compliance	under	building	regulations.

18.1.1 Pressure	test	data

The	treatment	of	a	dwelling	subject	to	the	air	pressure	testing	regime	depends	on	whether
a	pressure	test	is	carried	out	on	the	dwelling, or	whether	it	is	part	of	a	group	of	dwellings
in	which	other	dwellings	are	tested.
At	the	pre-construction	stage, the	design	pressure	test	value	should	be	used	for	all	dwellings,
but	the	final	calculation:

• for	dwellings	which	are	pressure	tested: the	pressure	test	result.

• for	dwellings	which	are	not	themselves	pressure	tested: the	average	test	result	for
dwellings	of	that	type, plus	two.

To	use	air	pressure	test	data:

1. At Source	of	q50	value select Pressure	test.

2. For pre-construction stage	calculations	enter	the	air	permeability	in	the Design	q50
box, and	set	the	radio	buttons	to as	designed.

3. For	post	completion	calculations	enter	either	the	result	of	the	air	pressure	test, or
the	average	test	value	for	that	type	of	dwelling, and	set	the	radio	buttons	to as	built.

4. If	the	dwelling	has	been	pressure	tested	tick This	dwelling	has	been	pressure	tested.
The	DER calculation	will	use	the Design	q50 value. If	you	do	not	tick	that	box	the
program	will	carry	out	the	calculations	using	the	q50	value	plus	two.
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18.1.2 Using	the	assumed	air	permeability	rate
The	only	exemption	to	 the	requirement	 for	air	 testing	is	 for	dwellings	on	small	devel-
opments	of	one	or	two	houses: an	air	pressure	test	 is	not	required, provided	the	DER
calculation	is	carried	out	using	an	air	permeability	of 15m3/hm2. That	high	value	re-
quires	the	performance	of	the	rest	of	the	building	to	be	improved	to	meet	the	DER,	in
order	to	off-set	the	potentially	poor	air-permeability.
To	use	an	assumed	air	permeability:

1. At Source	of	q50	value select Assumed	value.

2. Tick	the Small	development box, which	indicates	the	dwelling	is	part	of	a	develop-
ment	of	one	or	two	dwellings. If	you	do	not	tick	the	box	the	dwelling	will	fail	its
compliance	checks.

The Design	q50 box	is	now	fixed	at 15m3/hm2.

18.1.3 Using	a	calculated	air	permeability	rate
Where	a	dwelling	is	not	subject	to	the	air	pressure	testing	requirements	of	Part	L an	air	per-
meability	value	can	be	estimated	from	basic	details	of	the	construction	and	configuration
of	the	dwelling.

1. At Source	of	q50	value select Calculated. The	tab	shows	additional	text	boxes.

2. Specify:

• the	Type	of	construction;

• whether	there	is	a	draught	lobby;

• the	floor	construction;

• the	number	of	storeys.

3. The	software	then	calculates	an	air	permeability	rate	based	on	the	SAP defaults.

18.2 Ventilation	openings	and	sheltering
In	the Ventilation section	enter	details	of	the	ventilation	provision	for	the	dwelling. Use
the	boxes	to	enter	the	numbers	of:

• Chimneys: vertical	ducts	for	combustion	gases	with	diameter	greater	than	200	mm.

• Flues: vertical	ducts	for	combustion	gases	with	diameter	less	than	200	mm.

These	can	be	associated	with	the	main	heating	system, or	with	secondary	or	other
heating.

• Extract fans	and	passive	vents: intermittent	extract	 fans	in	bathrooms	and	toilets
and	passive	vent	systems.

• Flueless	gas	fires.

• Number	of Sheltered	sides to	the	dwelling. Sheltered	sides	reduce	the	rate	of	air
infiltration	resulting	from	exposure	to	wind	forces.

See	section	2.5	of	the	SAP 2009	documentation	for	further	guidance.
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Figure 18.2: The	User	defined	mechanical	ventilation	dialogue

18.3 Ventilation	type

Set	the	general	type	of	ventilation	using	the Ventilation	types radio	buttons	(section	2.6
of	the	SAP document	describes	the	different	ventilation	systems). If	the	installation	has
been	carried	out	as	part	of	an	approved	insulation	scheme	tick	the Approved	installation
scheme.

The Source	of	mechanical	ventilation	parameters section	determines	which	efficiency
data	the	program	uses:

• Default: the	performance	values	built	into	the	SAP specification;

This	is	the	only	option	for	natural	ventilation, but	for	whole	house	ventilation, pos-
itive	input	ventilation	or	whole	house	extract	ventilation, the	default	performance
values	in	the	SAP specification	will	give	comparatively	poor	results.

• User	defined: allows	you	 to	enter	your	own	performance	values, such	as	 those
supplied	by	product	manufacturers:

1. From	the Source	of	mechanical	ventilation	parameters select User	defined.

2. Click	the Enter	details button. The User	defined	mechanical	ventilation dia-
logue	opens	and	you	can	now	enter	the	data	(Figure 18.2.
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Figure 18.3: The	BRE Ventilation	Database	dialogue

• Database: performance	values	 from	 the	Product	Characteristics	Database	main-
tained	by	BRE.

1. From	the Source	of	mechanical	ventilation	parameters select Database.

2. Click	the Lookup button. TheMechanical	Ventilation	Database dialogue	opens
(Figure 18.3).

3. Use	the	drop-down	to	select	the Manufacturer. The	list	of	available	products
appears.

4. Select	a	product	by	clicking	on	it.

5. Specify	the	number	of Wet	rooms	excluding	kitchen.

6. If	the	ductwork	is	insulated	tick	the Insulated	duct box.

7. Click	the Use	the	selected	system button. The	dialogue	closes	and	the	sum-
mary	of	the	system	is	displayed	next	to	the Database radio	button.
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In	all	cases, leave	the	box 100%	draught-stripping ticked.



19 Walls, roofs	and	floors

The	data	on	the	opaque	building	fabric	–-	walls, roofs	and	floors	–-	is	used	to	calculate:

• the	rate	of	conduction	heat	loss	for	the	dwelling	through	those	elements	and	the
junctions	between	them;

• the	thermal	mass	of	the	dwelling.

In	JPA Designer	you	must	enter	the	areas, U-values	and κ-values	for	each	of	the	build-
ing	elements	(section 19.3), and	also	enter	details	of	the	linear	thermal	bridging	a	the
junctions	between	the	elements	and	at	the	edges	of	openings	(section 19.4). The	data	is
entered	using	the Walls, roofs	&	floors tab	of	the SAP Worksheet	values dialogue	(Fig-
ure 19.1).

19.1 Defining	building	elements

SAP 2009	requires	data	for all elements	of	the	building	fabric, not	just	the	heat	loss	ele-
ments1. You	must	enter	data	for:

• Exposed	elements	which	separate	 the	building	 interior	 from	outside, or	 from	an
unheated	space, or	from	an	adjacent	occupancy	with	a	different	heating	pattern.

• Party	elements	which	separate	the	dwelling	from	another	space	with	a	similar	heat-
ing	pattern.

• Internal	walls	and	floors.

The	data	required	for	each	element	depends	on	its	function: the	principle	items	being:

• Area: the	surface	area	of	 the	element, in m2, which	should	be	measured	to	 the
boundaries	of	internal	finished	surfaces. If	you	have	chosen	to	use gross areas	for
opaque	elements	there	is	no	need	to	subtract	the	areas	of	openings	from	wall	or
roof	areas.

When	adding	internal	walls, the	areas	of	both	sides	of	the	wall	should	be	measured.
1This	is	one	of	the	significant	changes	in	data	gathering	between	SAP 2005	(9.8x)	and	SAP 2009	(9.90).

It	 is	 a	 result	 of	 the	new	method	 for	 calculating	 the	energy	 required	 for	heating, which	now	considers
the	thermal	mass	of	the	building	fabric: every	element	which	contributes	to	that	thermal	mass	has	to	be
included	in	the	calculation.
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Figure 19.1: The	Walls, Roofs	and	Floors	tab

• U-value: the	rate	of	heat	 transfer	 through	the	element. U-values	should	be	cal-
culated	to	BS EN ISO 6946	and	BS EN ISO 13370, following	the	guidance	in	BR
443. Conventions	for	U-value	calculations. The	requirements	for	U-values	for	dif-
ferent	elements	are	summarised	in Table 19.2. Note	that	for	party	walls	between
dwellings	the	U-values	must	be	taken	from Table 19.1.

• κ-values	(kappa-values): this	is	the	heat	capacity	of	the	element, which	expresses
the	amount	of	energy	required	to	raise	its	temperature. Table	1e	of	the	SAP docu-
ment	contains	additional	information	about κ-values.

Table 19.1: U-values	for	party	walls

Party	wall	construction U-value	(W/m2K)

Solid 0.0
Unfilled	cavity	with	no	effective	edge	sealing 0.5
Unfilled	cavity	with	effective	edge	sealing 0.2
A fully	filled	cavity	with	effective	sealing 0.0
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Table 19.2: U-values	for	building	elements

Element U-value Notes

Exposed	element As	calculated
Semi-exposed As	calculated Ru	adjustment	to	U-value
Party	wall	between	dwellings From Table 19.1
Party	wall	–	similar	heating	pattern 0.00W/m2K
Party	wall	–	different	heating	pattern Half	calculated	value
Party	floor	–	similar	heating	pattern 0.00W/m2K
Party	floor	–	different	heating	pattern Half	calculated	value
Party	ceiling	–	similar	heating	pattern 0.00W/m2K
Party	ceiling	–	different	heating	pattern Half	calculated	value
Internal	wall N/A Take	area	of	both	sides
Internal	floor N/A
Internal	ceiling N/A

Figure 19.2: The	Element	dialogue
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19.2 The	Element	dialogue

The Element Dialogue	is	used	to	enter	data	on	each	of	the	dwelling's	opaque	elements
(see Figure 19.2): it	takes	the	following	data:

• Element: Use	the	drop-down	to	set	the type of	element	from	the	list. The	element
type	is	used	for	checking	average	U-values, so	it	is	important	to	set	the	right	element
type.

• Curtain	wall: Tick	this	box	if	the	wall	element	consists	of	curtain	walling.

Curtain	walling	has	to	be	treated	differently	from	normal	walls	in	order	to	obtain	the
correct	values	for	heat	loss	and	solar	gains. The	area	of	wall	should	be	entered	as
normal, but	the	U-value	set	to	that	of	the	whole	curtain	wall	system. The	window
area	should	also	be	that	of	the	whole	facade, with	the	same	U-value.

• Construction: the	drop-down	lists	a	number	of	common	constructions	for	the	spec-
ified	element	type, and	offers	a	quick	way	of	setting	the heat	capacity for	the	ele-
ment. Alternatively, you	can	leave	the	construction	blank	and	enter	the heat	ca-
pacity directly.

• Party	wall	type: this	drop-down	is	only	displayed	if	the Element is	a	party	wall.

– For	a	party	wall	between	two	dwellings	select	the	appropriate	construction:
that	will	also	set	the U-value.

– For	a	party	wall	between	a	dwelling	and	an	occupancy	which	is not a	dwelling
ignore	this	box.

• Storey: this	box	is	only	displayed	if	the Element is	a	party	floor	or	internal	floor. Set
the	storey	number, relative	to	the	building	(not	just	the	dwelling).

• When Element is	set	to internal	floors the	program	displays	the Ceiling	below drop-
down: select	the	internal	ceiling	which	forms	the	other	part	of	the	internal	floor
construction.

You	must	therefore	define	the	internal	ceiling	elements	before	you	enter	the	internal
floors.

• Heat	capacity: enter	the	heat	capacity	(κ-value)	for	the	element: if	you	have	se-
lected	a Construction its	default	heat	capacity	will	already	be	entered.

• Area: Enter	the	area	of	the	element.

If	you	have	chosen	to	use	gross	areas	the	text	above	the Area box	will	read Enter
areas	INcluding	doors, windows	rooflights. If	it	reads EXcluding	doors, windows
rooflights you	must	enter	net	areas.

• U-value: Enter	 the U-value in	 the	 text	box. If	you	have	already	carried	out	 the
U-value	calculation	in	the	same	JPA Designer	project	you	can	select	it	using	the
Link	to	this	U-value	calculation drop-down: that	creates	a	permanent	link	between
the	element	in	the	SAP calculation	and	the	U-value	calculation; the	software	will
update	the	SAP calculation	if	the	U-value	changes.
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• Effective	thermal	resistance	of	unheated	space	(Ru): The Ru coefficient	is	used	to
adjust	the	U-value	of	an	element	to	allow	for	the	beneficial	effect	of	an	enclosed	but
unheated	space	to	its	exterior. The	commonest	unheated	spaces	are	integral	garages
in	houses	and	access	corridors	to	apartment	blocks: some	parts	of	room-in-the-roof
constructions	are	also	treated	as	unheated	spaces. Values	for Ru are	given	in	section
3.3	of	the	SAP documentation; clicking	the Help displays	the	relevant	guidance.

• Description: An	optional	 text	description	of	 the	element	 can	be	entered	 in	 the
Description	text	box. A description	makes	it	easier	to	distinguish	between	several
elements	of	the	same	type	when	editing	a	calculation.

• Perimeter and Cost: these	boxes	should	be	ignored.

19.3 Managing	building	elements

To	add	a	new	element:

1. Click	the New button; the New	Element dialogue	opens.

2. Enter	the	data	for	the	element	then	clickOK.	JPA Designer	shows	the	summary	data
new	element	in	the	element	list.

To	edit	an	element:-

1. Click	 the	element	 to	edit	 then	click	 the Edit button. The Edit	Element dialogue
opens.

2. Make	the	changes	to	the	element, then	click OK.

To	duplicate	an	element:-

1. Select	the	element	to	duplicate	by	clicking	on	it	once.

2. Click	the Duplicate button. A copy	of	the	element	is	created.

3. Select	the	new	element	and	click Edit to	make	changes.

To	delete	an	element:-

1. Select	the	element	to	delete	by	clicking	on	it	once.

2. Click	the Delete button. A confirm	dialogue	appears.

3. Click Yes to	delete	the	element, or No to	cancel	the	deletion.
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19.4 Linear	thermal	bridging

Besides	calculating	the	rate	of	heat	loss through the	building	elements	SAP also	calculates
the	rate	of	heat	loss	at	the	junctions between those	elements	and	around	openings, which
results	from	linear	thermal	bridging. There	are	three	possible	methods	for	entering	data
on	thermal	bridging.

1. Calculating	the	total	heat	loss	from	thermal	bridging	at	junctions, Htb, by	entering
the	length	and ψ-value	(psi-value)	for	each	junction	type	(subsection 19.4.1).

2. Use	a	simplified	method	based	on	a	calculated y factor	(subsection 19.4.2).

3. Use	a	simplified	method	based	on	a	default y factor	(subsection 19.4.3.

Further	information	on	the	treatment	of	linear	thermal	bridging	can	be	found	in	Appendix
K of	the	SAP document.

19.4.1 The	Htb	calculation

An	accurate	calculation	of	Htb	requires	the	length	and ψ-value	of	each	junction. The
length	should	be	obtained	by	measurement	from	the	design	drawings: it	is	acceptable	to
sum	the	length	of	separate	junctions	of	the	same	type, for	example, adding	together	the
lengths	of	all	the	window	jambs. The ψ-value	can	be	obtained	from	a	number	of	sources:

• where	an	accredited	construction	detail	is	used, the ψ-value	for	that	detail.

• where	a ψ-value	has	been	calculated, the ψ-value	for	that	detail.

Note	that	the	requirement	in	Approved	Document	L1A to	increase	such	calculated
but	non-accredited ψ-values	by	the	greatest	of	0.02	or	25%	will	not	be	introduced
until	third	party	accreditation	schemes	are	operating.

• a	default	value	from	the	final	column	of	table	K.1	in	the	SAP 2009	document.

The	data	for	the	Htb	calculation	is	entered	using	the Calculate	HTB dialogue	(Figure 19.3
which	lists	all	the	junction	types	assigned	to	the	dwelling, showing	for	each	one:

• the	accredited	linear	thermal	transmittance, which	represents	the ψ-value	for	the
corresponding	accredited	construction	detail;

• the	achieved	linear	thermal	transmittance	for	the	junction;

• the	length	of	the	detail, in	metres;

• the	rate	of	heat	loss	through	the	junction, W/K.

The	buttons	at	the	bottom	of	the	dialogue	allow	you	to Add, Edit and Delete junctions.

To	use	the Calculate	Htb dialogue:

1. In	the Thermal	Bridging section	select Enter	HTB value	manually.
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Figure 19.3: The	Calculate	Htb	dialogue

2. Click	the Calculate	it button. The Calculate	Htb dialogue	opens.

To	add	a	junction:

1. Click Add. The Junction dialogue	opens.

2. Select	the Junction	type from	the	drop-down.

3. Enter	a Description; this	is	optional, but	adding	a	description	will	make	it	easier	to
manage	the	calculation.

4. Enter	the Achieved	linear	thermal	transmittance: this	is	the ψ-value.

The	program	will	offer	standard	values	based	on	the	junction	type.

5. Enter	the Detail	length, the	total	length	of	the	junction, in	metres.

6. Set	the Source	of	value.

Currently	this	simply	records	the	source: in	the	future	it	will	be	used	to	trigger	the
penalty	on	calculated, but	non-accredited	details.
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Figure 19.4: The	Junction	dialogue

7. Click OK.	The	junction	is	added	to	the Calculate	Htb dialogue.

There	are	two	additional	points	to	note	when	adding	junctions:

• there	 is	a	distinction	between	 junctions	 to	exposed	walls	and	 junctions	 to	party
walls: the	latter	commonly	have	lower ψ-values.

• if	the	dwelling	has	curtain	walling	there	is	no	need	to	include	the	lengths	of	the
window	surrounds	as	the	thermal	bridging	heat	losses	will	have	been	included	in
the	overall	U-value	for	the	curtain	wall	system.

Accredited	construction	details	for	England	and	Wales	are	available	on	the	Planning	Por-
tal: http://www.planningportal.gov.uk/. Those	for	Scotland	from	the	Scottish	Government
web	site: http://www.scotland.gov.uk/Topics/Built-Environment.

19.4.2 User-calculated	y	factor

An	approximate	value	forHtb can	be	obtained	by	multiplying	the	total	area	of	the	exposed
elements	(floors, walls	and	roofs)	by	a	factor, y. This	procedure	may	be	used	where y has
been	calculated	for	that	type	and	configuration	of	dwelling. To	use	a	calculated	value	for
y:



CHAPTER	19. WALLS,	ROOFS AND FLOORS 100

1. In	the Thermal	Bridging section	select Enter	y	value	manually.

2. Enter	the	value	for y in	the	box.

3. Enter	a	reference	for	the	calculated	value	of y in	the Calc	ref box.

The	reference	must	refer	to	the	calculation	used	to	obtain	the	stated	value.

19.4.3 Default	y	factor

An	approximate	value	for Htb may	obtained	by	using	the	simplified	calculation	method
with	a y factor	of	0.15: this	represents	the	use	of	details	which	are	not	accredited	con-
struction	details, and	will	give	a	poor	result.

To	use	this	method	select Not	accredited	construction	details in	the Thermal	Bridging
section. No	other	data	is	required.

19.5 Thermal	mass

There	are	three	methods	for	entering	data	on	the	thermal	mass	of	the	building	fabric:

1. Set	the κ-value	for	all	exposed, party	and	internal	elements. The	program	calcu-
lates	the	thermal	mass	parameter	(TMP) from	those	values	and	the	areas	of	those
elements; the	result	is	displayed	in	the TMP box.

This	is	the	most	accurate	and	straightforward	method.

2. Enter	a	TMP value	which	has	been	calculated	elsewhere. Tick User	defined	Ther-
mal	Mass	Parameter then	enter	the	value	in	the TMP box.

3. Use	one	of	the	three	default	thermal	mass	parameters. Tick User	defined	Thermal
Mass	Parameter then	select	a	thermal	mass	category	from	the Thermal	mass drop
down.



20 Openings

Openings	in	walls	and	roofs	–	windows, doors, affect	three	aspects	of	the	SAP calculation:

• Heat	loss: assessed	through	the	U-value.

• Solar	gain: assessed	through	the	g	window	value.

• Daylighting: assessed	through	the	type	of	glazing.

Data	on	openings	is	entered	using	the Openings tab	of	the SAP Worksheet	Values dia-
logue	(Figure 20.1). The	tab	lists	the	dwelling's	windows, doors	and	rooflights, grouping
them	according	to	the	building	element	in	they	sit. The	buttons	below	the	list	allow	you
to	create, edit	and	delete	openings. For	each	opening	the	data	is	entered	using	theDoors,
Windows	&	Rooflights dialogue1 (section 20.1).

To	define	a	new	opening:

1. In	theOpenings tab	click	the New button. The New	Doors, Windows	&	Rooflights
dialogue	opens.

2. Enter	the	data	for	the	opening	and	click OK.

To	duplicate	an	opening:

Duplicating	an	opening	creates	a	new	copy	of	the	original	opening	which	can	then	be
edited: as	most	openings	will	share	the	same	glazing	and	frame	type, using	the	duplicate
facility	can	speed	up	data	entry.

1. In	the Openings tab	select	the	opening	you	want	to	duplicate.

2. Click	the Duplicate button. A copy	of	the	opening	is	created.

3. Double	click	on	the	duplicated	opening	to	edit	it.

To	edit	an	existing	opening:
1You	can	enter	each	opening	individually, or	you	can	group	the	openings	on	each	face	of	the	building

into	one	area, provided	they	have	the	same	frame	and	glazing	type.

101
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Figure 20.1: The	Openings	tab

1. Double	click	on	the	opening	in	the	list	in	the Openings tab. The Edit	Doors, Win-
dows	and	Rooflights dialogue	opens.

Alternatively, you	can	select	the	opening	then	click	the Edit button.

2. Make	your	changes	then	click OK.

To	delete	an	opening:

1. Select	the	opening	in	the	list	in	the Openings tab.

2. Click	the Delete button. A confirmation	dialogue	appears.

3. Click Yes to	delete	the	opening, or No to	retain	it.

To	change	multiple	U-values:

This	function	enables	you	to	revise	the	U-values	of	several	openings	at	once.

1. Select	the	first	of	the	openings	by	clicking	on	it	once.
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Figure 20.2: Changing	the	U-values	of	several	openings	at	the	same	time

2. Hold	down	the <Shift> key	and	click	the	last	of	the	openings. That	opening, and
all	the	openings	between	the	first	and	last	are	now	selected.

3. Click	the Change	U-value	of	selected	openings button. The Change	Multiple	U-
values dialogue	opens	(Figure 20.2).

4. Enter	the	new	U-value	then	click OK.	The	U-values	are	changed.

20.1 The	Windows, Doors	and	Rooflights	dialogue

The Doors, Windows	&	Rooflights dialogue	is	used	to	enter	the	data	about	the	openings
within	the	dwelling	(Figure 20.3: the	dialogue	is	headed	either New	Doors, Windows
&	Rooflights or Edit	Doors, Windows	&	Rooflights). The	dialogue	requires	the	following
data:

• Opening	Type: Use	the	drop-down	to	select	whether	it	is	a	window, rooflight	or
door.

• Opening	within: Use	the	drop-down	to	select	which	element	(wall, roof)	which
contains	the	opening. The	software	uses	this	information	to	calculate	the	net	ar-
eas	of	 the	elements. The	elements	offered	 in	 the	drop-down	will	only	be	 those
appropriate	for	the Opening	type.

For	example, if	you	have	set	 the Opening	type to Window, the Opening	within
drop-down	will	show	only	walls. Similarly, if	you	chose Rooflight, then Opening
within will	show	only	roof	elements.

• Glazing: Use	the	drop-down	to	select	the	type	of	glazing, considering	the	number
of	leaves	of	glass, the	gas	within	the	cavity	or	cavities	and	any	low	emissivity	(low-E)
coating.

Even	if	you	go	on	to	enter	a	manufacturer's	U-value	and/or	g	window	value	you
must	still	make	a	selection	here	to	set	the	correct	parameters	for	daylight.

• Double-glazing	air	gap: Use	the	radio	buttons	to	select	one	of	the	default	values
or	enter	your	own	value. If	the	gap	is	greater	than	16	mm	select Other and	enter	a
width	in	the	box.
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Figure 20.3: The	Edit	Doors, Windows	&	Rooflights	dialogue

• Frame	type: Use	the	radio	buttons	to	select	the	frame	material	and, for	metal	frames,
the	depth	of	the	thermal	break.

• Source	of	U-value: If	you	select Default the	software	will	use	the	built-in	values	for
the	U-value	and	solar	transmittance. If	you	select Manufacturer the	software	will
expect	you	to	enter	a	U-value, but	will	use	a	default	solar	transmittance	based	on
the	glazing	and	frame	type. If	you	select BFRC data the	software	will	expect	you
to	enter	a	U-value	and	solar	factor	(g	window	value). The	g	window	value	must	be
certified	by	the	British	Fenestration	Rating	Council.

• U-value: If source	of	U-value is	set	toDefault this	box	will	be	greyed	out. Otherwise
enter	the	manufacturer	supplied	U-value.

• g	window	value: Only	enter	a	g	window	value	in	here	if	it	is	BFRC certified.

• Area: You	can	enter	the	opening	area	directly	into	the Area box, or	you	can	select
a	size	from	the Window	size drop-down, or	you	can	enter	the Width and Height
of	the	opening.

Note: the Area is	entered	in	metres	square, but	the	values	for Width and Height
are	entered	in	millimetres	(mm). Where	there	is	an	overhang	above	the	window
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you	should	use	theWidth and Height boxes, to	ensure	the	software	correctly	takes
account	of	the	overshading	in	the	summer	overheating	calculation.

• Description: The	Description	box	allows	you	 to	enter	a	 text	description	 for	 the
element. The	description	does	not	affect	 the	outcome	of	the	calculation. If	you
have	entered	a	manufacturer's	U-value	the	software	requires	a	description.

We	strongly	recommend	you	use	the	description	box	to	enter	a	short	description	for
every	opening, such	as	its	number	on	the	window	and	door	schedule: it	is	much
easier	to	keep	track	of	openings	in	the	calculation	when	you	have	a	description.

• Opening	orientation: The	direction	in	which	the	opening	faces	determines	how
much	light	it	will	receive	and	will	therefore	affect	how	much	solar	flux	will	pass
through	the	opening. The	orientation	of	an	opening	is	set	relative	to	the	front	eleva-
tion	of	the	dwelling: usually	that	which	contains	the	front	door. Set	the	orientation
using	the	radio	buttons. Rooflights	always	face Top. If	you	are	unsure	which	way
the	building	will	be	facing	then	select Unspecified.

Make	sure	the Front elevation	here	is	the	same	one	you	selected	in	the Building
faces drop-down	in	the Dimensions tab.

• Overhang: Features	such	as	balconies	or	brise	soleil	which	overhang	a	window
will	reduce	the	amount	of	sunlight	falling	on	it	in	summer, and	so	reduce	the	risk	of
overheating. If	there	is	such	an	overhang	enter	its Width and Depth, both	in	mm.
The	depth	is	measured	from	the	outer	edge	of	the	overhang	to	the	external	face	of
the	glazing.

• Blinds, curtains	and	external	shutters: These	will	also	reduce	the	amount	of	solar
gain	and	the	risk	of	overheating	in	summer. Use	the	drop-down	to	select	the	type
of	shading	and	then	set	the Fraction	of	daylight	hours	closed.

Appendix	P of	the	SAP documentation	gives	some	guidance	of	reasonable	assump-
tions	for	these	occupant-determined	values.

• Overshading: The	extent	to	which	the	sky	is	obscured	by	trees	and	neighbouring
buildings	will	determine	the	amount	of	sunlight	and	solar	flux	passing	through	the
glazing. Set	 the	degree	of	overshading	using	 the	 radio	buttons. Select Average
or	unknown if	you	cannot	establish	the	amount	of	overshading. The	SAP guidance
disallows	the	use	of	the Very	little overshading	category	for	new	dwellings	as	it	does
not	take	account	of	conditions	likely	to	apply	over	the	whole	life	of	the	building.

20.2 Editing	multiple	openings

Changing	the	specification	for	openings	once	they	have	been	added	to	a	calculation	can
be	a	time	consuming	process. JPA Designer	has	two	tools	to	make	the	process	quicker,
by	enabling	you	to	copying	certain	parts	of	the	window	data	for	one	window	to	other
windows	in	the	dwelling	or	project. The	only	data	items	copied	to	the	windows	are:

• Glazing.

• Double	glazing	air	gap.
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• Frame	type.

• g	window	value.

To	copy	values	between	openings:

1. Open	one	window	in	the Edit	Doors, Windows	&	Rooflights dialogue	(Figure 20.3).

2. Adjust	the	data	for	the	window, if	necessary.

3. Click	one	of	two	buttons:

• Copy	 these	 values	 to	 all	 this	 building's	windows: clicking	 this	 button	 sets
the	window	data	for	all	windows	in	the	dwelling	to	that	the	currently	viewed
window.

• Copy	 these	 values	 to	 all	 the	buildings	 in	 this	project: clicking	 this	button
sets	the	window	data	for	all	windows	in	all	the	dwellings	in	the	JPA Designer
project	to	that	the	currently	viewed	window.

4. JPA Designer	displays	a	confirmation	dialogue. Click Yes to	carry	out	the	changes,
or No to	ignore	them.

The	operation	cannot	be	un-done	automatically.



21 Water	heating

SAP considers	the	amount	of	energy	used	to	heat	domestic	hot	water	such	as	that	used
for	bathing, laundry	and	dishwashing. The	demand	for	hot	water	is	based	upon	the	floor
area	of	the	dwelling. Data	on	domestic	hot	water	is	entered	using	theWater	heating tab
of	the SAP Worksheet	values dialogue	(Figure 21.1.

The	first	step	is	to	select	the	type	of	water	heating	system	using	the Source	of	domes-
tic	hot	water drop-box. Once	you	have	made	a	selection	the	program	will	display	the
appropriate	data	entry	fields. The	hot	water	sources	are:

• Hot	water	storage	tank.

• Instantaneous	water	heating	at	point	of	use.

• Combination	boiler.

• Community	heating	scheme.

• Multi-point	gas	water	heater	or	heat	exchange	built	into	a	gas	warm	air	system.

• Boiler	with	thermal	store.

• Combined	primary	storage	unit	(CPSU).

• MicroCHP or	Heat	pump.

Use	 this	option	 for	heat	pump	with	data	 taken	 from	 the	Product	Characteristics
Database	(section 22.2. For	all	other	heat	pumps	use Hot	water	storage	tank.

• Community	heating	scheme	providing	domestic	hot	water	only.

21.1 Hot	water	storage	tank

This	system	should	be	selected	where	the	hot	water	which	is	heated	by	the	central	heating
boiler	or	immersion	coil, then	stored	in	a	tank	or	cylinder	ready	for	use	(Figure 21.1). Enter
the	following	data	for	the	tank:

• Hot	water	tank	volume: select	one	of	the	default	values	or	enter	the	actual	volume
in	the Volume drop-down.
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Figure 21.1: The	Water	heating	tab, showing	settings	for	a	hot	water	storage	tank

• Storage	tank	insulation: use	the	radio	buttons	to	select	the	type	of	insulation, then
enter	its Thickness in	mm.

• Declared	loss	factor: Use	the	box	to	enter	a	heat	loss	factor	supplied	by	the	tank
manufacturer, instead	of	relying	on	the	default	values	in	SAP 2009.

The	means	of	heating	the	hot	water	must	be	specified	using	the Hot	water	tank	heater
radio	buttons:

• Single	electric	immersion	heater: a	single	coil	electric	immersion	heater	in	the	tank;

• Dual	electric	immersion	heater: a	dual	coil	electric	immersion	heater	in	the	tank:
this	will	usually	be	associated	with	an	off-peak	tariff, in	which	case	tick Off	peak
electricity	immersion	heaters.

• Boiler	feed: this	indicates	a	heat	source	which	also	provides	space	heating, such	as
an	oil	or	gas	boiler, or	a	default	efficiency	heat	pump. There	are	additional	boxes
to	indicate:

– the	hot	water	is	provided	by	the	second	main	heating	system;

– the	hot	water	is	provided	by	the	secondary	heating	system, which	might	be	a
solid	fuel	room	heater	with	a	back	boiler;

– a	default	efficiency	heat	pump	is	supplemented	by	an	immersion	heater	in	the
summer.
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Figure 21.2: Entering	an	instantaneous	hot	water	heater

• Hot	water	only	boiler: a	dedicated	unit	which	supplies	domestic	hot	water	only.
Use	the	drop-down	to	select	the	type	of	boiler, then	specify	the Fuel.

Use	the	four	lower	boxes	to	indicate	whether:

• the	hot	water	tank	(cylinder)	is	in	the	heated	space;

• there	is	a	thermostat	in	the	hot	water	tank	(cylinder)	(required	by	Domestic	Building
Services	Compliance	Guide);

• the	primary	pipework	between	the	boiler	and	tank	is	insulated	(tick	box	only	dis-
played	if	boiler	feed	is	selected)	(required	by	Domestic	Building	Services	Compli-
ance	Guide;

• there	is	a	separate	timer	for	the	domestic	hot	water.

If	 the	dwelling	has	solar	panels	complete	the Solar	panel	details section	of	the Water
heating tab	(section 21.10).

21.2 Instantaneous	water	heating	at	point	of	use

For	a	system	which	heats	the	water	on-demand	at	the	point	of	use, you	need	only	select
the Fuel using	the	radio	buttons.

21.3 Combination	boiler

Combination	boilers	provide	heating	and	hot	water: they	may	be	instantaneous	(with	up
to	15	litres	storage), or	they	may	contain	small	primary	or	secondary	storage	tanks	(see
Appendix	B of	the	SAP 2009	document	for	definitions). Use	the Combination	boiler	type
radio	buttons	to	select	the	type.

If	you	have	selected Instantaneous there	is	no	further	data	to	enter. For	a	boiler	with	a
primary or secondary store	enter	the	following	data:

• Hot	water	tank	volume: select	one	of	the	default	values	or	enter	the	actual	volume
in	the Volume drop-down.
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Figure 21.3: Hot	water	options	for	combination	boilers

• Storage	tank	insulation: use	the	radio	buttons	to	select	the	type	of	insulation, then
enter	its Thickness in	mm.

• Declared	loss	factor: Use	the	box	to	enter	a	heat	loss	factor	supplied	by	the	tank
manufacturer, instead	of	relying	on	the	default	values	in	SAP 2009.

If	 the	dwelling	has	solar	panels	complete	the Solar	panel	details section	of	the Water
heating tab	(see section 21.10).

21.4 Community	heating	scheme

The	hot	water	for	dwellings	heated	by	community	heating	schemes	can	provided	by	im-
mersion	heaters	or	by	a	heat	exchanger	fed	from	the	scheme. In	all	cases	specify	the	hot
water	tank	heater. There	may	be	additional	data	required, depending	on	the	configuration
of	the	system:

• Where	there	is	neither	a	hot	water	 tank	nor	a	heat	exchange	in	the	dwelling	no
further	data	is	required.

• If	there	is	a	hot	water	tank	within	the	dwelling	tick DHW cylinder	within	dwelling,
the	standard	data	boxes	for	a Hot	water	tank will	then	be	displayed. Enter	the	tank
details	(section 21.1)	and	tick DHW cylinder	within	dwelling

• If	there	is	no	tank	and	the	hot	water	is	provided	by	a	heat	exchanger, tick DHW
cylinder	within	dwelling, the	standard	data	boxes	for	a Hot	water	tank will	then
be	displayed. Enter	the	volume	of	the	heat	exchanger	and	details	of	its	insulation
and	tick DHW cylinder	within	dwelling

If	 the	dwelling	has	solar	panels	complete	the Solar	panel	details section	of	the Water
heating tab	(section 21.10).

21.5 Multi-point	gas	water	heater	or	heat	exchange	built
into	a	gas	warm	air	system

This	represents	systems	with	one	gas-fired	water	heater	providing	hot	water	to	a	number
of	outlets, or	a	water	heater	which	uses	a	heat	exchanger	built	into	a	warm	air	heating
system. Enter	the	following	data:
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Figure 21.4: Data	entry	for	gas	water	heaters	or	heat	exchangers

• Hot	water	tank	volume: select	one	of	the	default	values	or	enter	the	actual	volume
in	the Volume drop-down.

• Storage	tank	insulation: use	the	radio	buttons	to	select	the	type	of	insulation, then
enter	its Thickness in	mm.

• Declared	loss	factor: Use	the	box	to	enter	a	heat	loss	factor	supplied	by	the	tank
manufacturer, instead	of	relying	on	the	default	values	in	SAP 2009.

Use	the	four	lower	boxes	to	indicate	whether:

• the	hot	water	tank	(cylinder)	is	in	the	heated	space;

• there	is	a	thermostat	in	the	hot	water	tank	(cylinder)	(required	by	Domestic	Building
Services	Compliance	Guide);

• the	primary	pipework	between	the	boiler	and	tank	is	insulated	(tick	box	only	dis-
played	if	boiler	feed	is	selected)	(required	by	Domestic	Building	Services	Compli-
ance	Guide;

• there	is	a	separate	timer	for	the	domestic	hot	water.

If	 the	dwelling	has	solar	panels	complete	the Solar	panel	details section	of	the Water
heating tab	(section 21.10).

21.6 Boiler	with	thermal	store

In	these	systems	a	thermal	store	contains	water	heated	by	a	separate	boiler, with	domestic
hot	water	provided	by	means	of	heat	exchanger	within	the	store.

Enter	the	following	data	for	the	store:

• Hot	water	tank	volume: select	one	of	the	default	values	or	enter	the	actual	volume
in	the Volume drop-down.

• Storage	tank	insulation: use	the	radio	buttons	to	select	the	type	of	insulation, then
enter	its Thickness in	mm.
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Figure 21.5: Data	entry	for	a	thermal	store	hot	water	system

• Declared	loss	factor: Use	the	box	to	enter	a	heat	loss	factor	supplied	by	the	tank
manufacturer, instead	of	relying	on	the	default	values	in	SAP 2009.

The	hot	water	tank	heater	will	always	be Boiler	feed.

Use	the	radio	buttons	and	tick	boxes	to	indicate	whether:

• The	thermal	store	is	integrated	or	hot	water	only.

• The	thermal	store	is	in	an	airing	cupboard.

• The	thermal	store	is	close	coupled.

Close	coupled	means	 the	store	 is	either	within	 the	same	casing	as	 the	boiler, or
separated	from	the	boiler	by	no	more	than	1.5m	of	insulated	pipework.

• There	is	a	separate	timer	to	the	thermal	store	for	the	heating	store.

Use	the	four	lower	tick	boxes	to	indicate	whether:

• the	hot	water	tank	(cylinder)	is	in	the	heated	space;

• there	is	a	thermostat	in	the	hot	water	tank	(cylinder)	(required	by	Domestic	Building
Services	Compliance	Guide);

• the	primary	pipework	between	the	boiler	and	tank	is	insulated	(tick	box	only	dis-
played	if	boiler	feed	is	selected)	(required	by	Domestic	Building	Services	Compli-
ance	Guide;

• there	is	a	separate	timer	for	the	domestic	hot	water.

If	the	dwelling	has	solar	panels	complete	the Solar	panel section	of	the Water	heating
tab	(see section 21.10).
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Figure 21.6: Data	entry	for	CPSU hot	water	supply

21.7 Combined	primary	storage	unit	(CPSU)

A Combined	Primary	Storage	Unit	provides	hot	water	by	means	of	heat	exchanger	within
the	primary	store. Enter	the	following	data	for	the	tank:

• Hot	water	tank	volume: select	one	of	the	default	values	or	enter	the	actual	volume
in	the Volume drop-down.

• Storage	tank	insulation: use	the	radio	buttons	to	select	the	type	of	insulation, then
enter	its Thickness in	mm.

• Declared	loss	factor: Use	the	box	to	enter	a	heat	loss	factor	supplied	by	the	tank
manufacturer, instead	of	relying	on	the	default	values	in	SAP 2009.

Use	the	radio	buttons	and	drop-downs	to	indicate:

• whether	the CPSU is	in	an	airing	cupboard;

• the winter	operating	temperature	of	the	CPSU;

• the size	of	the	CPSU cylinder.

Use	the	lower	boxes	to	indicate	whether:

• the	CPSU as	a separate	timer	for	the	heating	store;

• the	hot	water	tank	(cylinder)	is	in	the	heated	space;

• there	is	a	thermostat	in	the	hot	water	tank	(cylinder)	(required	by	Domestic	Building
Services	Compliance	Guide);
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• the	primary	pipework	between	the	boiler	and	tank	is	insulated	(tick	box	only	dis-
played	if	boiler	feed	is	selected)	(required	by	Domestic	Building	Services	Compli-
ance	Guide;

• there	is	a	separate	timer	for	the	domestic	hot	water.

If	 the	dwelling	has	solar	panels	complete	the Solar	panel	details section	of	the Water
heating tab	(section 21.10).

21.8 MicroCHP or	heat	pump

In	these	systems	the	hot	water	is	provided	by	either	a	domestic-sized	combined	heat	and
power	(microCHP) system	or	by	means	of	a	heat	pump	entered	by	means	of	the	Product
Characteristics	Database	(section 22.2) 1.

For	a	microCHP system	the	only	options	are	whether	there	is:

• a	summer	time	immersion	heater	for	hot	water;

• a	hot	water	vessel	within	the	microCHP system;

• a	separate	timer	for	domestic	hot	water.

For	heat	pump	the	standard	method	is	to	accept	the	database	values, in	which	case	it	is
only	necessary	to	specify	whether	there	is:

• a	summer	time	immersion	heater	for	hot	water;

• a	hot	water	vessel	within	the	microCHP system;

• a	separate	timer	for	domestic	hot	water.

However, it	is	possible	to	override	the	values	by	ticking Override	heat	pump	database
values. The	tab	now	shows	the Hot	water	tank data	boxes:

• Hot	water	tank	volume: select	one	of	the	default	values	or	enter	the	actual	volume
in	the Volume drop-down.

• Storage	tank	insulation: use	the	radio	buttons	to	select	the	type	of	insulation, then
enter	its Thickness in	mm.

• Declared	loss	factor: Use	the	box	to	enter	a	heat	loss	factor	supplied	by	the	tank
manufacturer, instead	of	relying	on	the	default	values	in	SAP 2009.

• Heat	pump	heat	exchanger	area: Enter	the	area	of	the	heat	exchanger	plates	in m2.

If	the	dwelling	has	solar	panels	complete	the Solar	panel section	of	the Water	heating
tab	(section 21.10).
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Figure 21.7: Settings	for	a	community	heating	scheme	which	supplies	only	domestic	hot
water

21.9 Community	heating	scheme	providing	domestic	hot
water	only

This	system	represents	hot	water	provision	by	a	community	heating	scheme	which	does
not provide	the	space	heating. The	system	can	have	several	heat	sources.

To	specify	such	a	system:

• Set	the Source	of	domestic	hot	water to Community	heating	-	domestic	hot	water
only (Figure 21.7).

• Set	the Heat	Sources for	the	system	(subsection 21.9.1.

• Set	the	method	of charging for	the	hot	water	supply, using	the	drop-down: this	will
either	be	a	flat	rate	charge	for	the	heating, or	will	be	linked	to	hot	water	usage.

• Set	the distribution method	using	the	drop-down.

• If	there	is	a	solar	panel	linked	to	the	system	enter	its	details	(section 21.10).

• If	there	is	a	hot	water	tank	or	cylinder	within	the	dwelling	tickDHW cylinder	within
dwelling: additional	data	boxes	will	be	displayed	for:

– Hot	water	tank	volume: select	one	of	the	default	values	or	enter	the	actual
volume	in	the Volume drop-down.

– Storage	tank	insulation: use	the	radio	buttons	to	select	the	type	of	insulation,
then	enter	its Thickness in	mm.

– Declared	loss	factor: Use	the	box	to	enter	a	heat	loss	factor	supplied	by	the
tank	manufacturer, instead	of	relying	on	the	default	values	in	SAP 2009.

1Where	the	heat	pump	has	been	entered	using	the	default	efficiency	figures	in	SAP and not the	Product
Characteristics	Database	then	you	should	selectHot	water	storage	tank as	the	source	of	domestic	hot	water.
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Figure 21.8: Setting	a	heat	source	for	community	heating/hot	water

21.9.1 Heat	sources

Community	heating	and	hot	water	schemes	can	be	fed	by	a	variety	of	heat	sources	in-
cluding	conventional	boilers, heat	pumps, combined	heat	and	power	systems	and	even
geothermal. The Heat	sources box	lists	the	sources	for	domestic	hot	water	(Figure 21.7):
sources	can	be	added	and	edited	using	the	buttons	next	to	the	box:

• the New button, which	opens	the Heat	source dialogue	ready	for	new	data;

• the Edit button, which	opens	the Heat	source dialogue	showing	the	selected	heat
source.

• the Delete button	which	removes	the	selected	heat	source.

The Heat	Source dialogue	(Figure 21.8 requires:

• the	type	of	heat	source, selected	from	the Heat	source drop-down.

• the	fuel, selected	from	the Fuel drop-down.

• the	proportion	of	the	total	energy	load	provided	by	that	source. Enter	a	fraction
between	0	and	1	in	the Heat	fraction box.

• the	efficiency	of	that	heat	source. Enter	as	a	percentage	in	the Efficiency box.

For	most	sources	the	efficiency	will	be	less	than	100, but	for	heat	pumps	the	effi-
ciency	may	be	considerably	higher.
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Figure 21.9: Data	entry	for	solar	water	heating

21.10 Solar	panels

Solar	panels	use	sunlight	to	pre-heat	water	for	the	domestic	hot	water	system. Guidance
on	including	solar	panels	in	the	calculation	is	given	in	Appendix	H of	the	SAP documen-
tation. Where	possible	data	from	the	panel's	test	certificate	should	be	used, otherwise
use	data	from	table	H1	of	the	SAP documentation.

Where	a	dwelling	has	solar	panels, specify:

• The	net Aperture	area	of	solar	collector, in	square	metres.

• The Zero-loss	efficiency	of	the	collector.

• The heat	loss	coefficient of	the	collector.

• The	volume	of	the dedicated	solar	storage. See	figure	H2	of	the	SAP documentation
for	definitions.

• Whether	there	is	a separate	solar	cylinder.

• The solar	collector	type, using	the	radio	buttons.

• The pitch of	the	panels, measured	from	the	horizontal, and	their orientation.

• The	amount	of overshading on	the	panels; generally	this	will	be	less	than	the	over-
shading	of	windows	facing	the	same	direction.

• Whether	there	is	a	solar	powered	pump. This	will	reduce	the	amount	of	electricity
used	for	pumping	water.



22 Primary	heating

The	primary	heating	system	is	the	main	heating	system	for	the	dwelling, which	will	often
provide	hot	water	as	well	as	space	heating; it	is	usually	not	based	on	individual	room
heaters. Data	on	the	primary	heating	system	is	entered	using	the Primary	heating tab
(Figure 22.1).

22.1 Dwellings	with	two	main	heating	systems

SAP 2009	can	account	for	the	uncommon	case	of	a	dwelling	having	two	main	heating
systems, which	are	designed	to	heat	the	house	together. (This	should	not	be	confused
with	secondary	heating	appliances, such	as	gas	fires	or	wood-burning	stoves, which	are
designed	to	provide	additional	heat	for	individual	rooms.) The	two	systems	may	be	con-
figured	to	heat	the	all	the	dwelling	together, or	to	heat	parts	of	it	separately.

To	specify	two	heating	systems:

1. Tick Dwelling	has	two	main	heating	systems. The	program	now	displays	a	pair	of
radio	buttons, Main	heating	system	1 and Main	heating	system	2 (Figure 22.2).

2. With Main	system	1 selected, enter	the	proportion	of	the	dwelling's	space	heating
demand	which	is	provided	by	that	system	in	the Fraction box	(the	fraction	should
be	in	the	range	0.0–1.0).

3. If	both	systems	heat	the	whole	house	tick	the	box Both	systems	heat	whole	house.

This	affects	the	treatment	of	the	hot	water	system.

4. Specify	the	first	system	in	the Primary	heating tab.

5. Click Main	system	2 and	specify	the	second	system	in	the Primary	heating tab.

You	can	always	switch	between	the	systems	using	the	radio	buttons: the	large	number
at	the	top	right	of	the Primary	heating tab	indicates	which	of	the	two	systems	you	are
working	on.

118
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Figure 22.1: The	primary	heating	tab

Figure 22.2: Configuring	a	dwelling	with	two	main	heating	systems

22.2 Efficiency	data	for	heating	systems

There	are	three	possible	sources	of	efficiency	data	for	heating	systems:

• default	values	given	in	Table	4	of	the	SAP 2009	document.

• user-entered	efficiencies: this	can	be	useful	at	the	design	stage	when	no	appliance
has	been	specified.

• data	from	the	Product	Characteristics	Database	(PCD, subsection 22.2.1): this	gives
the	most	accurate	values	for	specific	appliances.

For	some	systems	(for	example, gas-fired	warm	air	systems)	only	the	default	SAP 2009
efficiencies	may	be	used, whilst	for	others	(for	example, gas	condensing	boilers)	any	of
the	three	sources	is	acceptable. Note	that	heat	pumps	must	be	specified	either	using	the
PCD,	or	by	accepting	the	default	efficiencies: microCHP systems	can	only	be	specified
by	means	of	the	PCD.
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22.2.1 The	Product	Characteristics	Database

The	Products	Characteristics	Database	(PCD) contains	performance	data	for	gas, oil	and
solid	fuel	boilers, heat	pumps, mechanical	ventilation	systems	and	some	renewable	tech-
nologies	(section 26.4). The	database	is	maintained	by	the	BRE and	is	available	for	down-
load	at	www.boilers.org.uk. A new	version	of	the	database	is	issued	at	the	end	of	every
month.

To	ensure	you	are	using	an	up-to-date	version	of	the	database, JPA Designer	checks	the
issue	date	every	time	you	start	the	program: if	the	database	is	more	than	a	month	old
the	software	prompts	you	to	download	the	latest	version. You	can	also	download	the
database	yourself.

To	download	the	database:

1. With	your	web	browser	go	to	www.boilers.org.uk.

2. On	the	home	page	click	on Download	the	Boiler	Efficiency	Datafile.

3. Right	click	on	theDownload button	for SAP 2009	–	unzipped	file	(.dat), and	choose
Save	target	as. The	download	begins.

The	 .dat	file	 is	 larger	 than	 the	others, but	 is	 simpler	 to	 install. On	a	broadband
internet	connection	the	difference	in	size	is	negligible.

4. In	the Save	As dialogue	select	the JPA Designer	981 folder	and	accept	the	suggested
file	name bedf2009.dat.

5. At	the	warning bedf2009.dat	already	exists. Do	you	want	to	replace	it click Yes.

6. At	the Download	complete dialogue	click Close.

7. In	the	JPA Designer Project	Manager window	select File>Re-load	Product	Char-
acteristics	Data	File.

22.2.2 SEDBUK efficiencies

One	of	the	significant	differences	between	SAP 2005	and	SAP 2009	is	a	change	in	the
calculation	method	for	SEDBUK efficiency	ratings	for	boilers; the	change	has	resulted	in
the	general	lowering	of	efficiencies. Whilst	JPA Designer	allows	you	to	enter	either	2005
or	2009	SEDBUK ratings, you	should	be	ensure	you	do	not	enter	a	value	compatible	with
the	2005	rating	if	you	have	selected	the	2009	rating; you	may	find	you	have	entered	a
value	which	cannot	be	achieved	by	any	boiler	in	the	database.

22.3 The	main	primary	heating	systems

There	are	seven	main	groups	of	primary	heating	system1: the	following	sections	describe
how	to	enter	data	for	the	each	group. In	all	cases	(except	community	heating	schemes),
start	by	using	the	drop-boxes	to	set	the:

1Note	that none is	not	an	acceptable	heating	option	for	a	new	dwelling.
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• Group;

• Sub-group;

• System;

• Fuel;

• Heating	controls.

Always	work	from Group downwards, as	the	options	in	the	lower	drop-boxes	change
according	to	the	selections	made	higher	up. Once	you	have	set	all	the	drop	boxes	you
should	enter	any	other	requirements	for	that	group	then	enter	any	additional	data.

22.3.1 Central	heating	systems	with	radiators	or	underfloor	heating

This	group	covers	wet	central	heating	systems	with	radiators, underfloor	pipes, or	fan	coil
units: the	heat	can	be	provided	by	gas, oil, solid	fuel	or	electric	boilers, heat	pumps	or
microCHP units. To	specify	such	systems, set:

• the Group, Sub-group, System, Fuel, Heating	controls and Electricity	tariff;

• the Heat	emitters;

Note	that	when Sub-group is	set	to	Heat	pumps	the	additional	option	of Fan	coil
units is	shown. It	 is	possible	 to	combine	underfloor	heating	with	radiators: tick
Underfloor	heating	also	has	radiators.

• the	efficiency	of	the	boiler	(subsubsection 22.3.1.1;

• additional	 items	 such	 as	 load	or	weather	 compensator, boiler	 interlock	 (recom-
mended)	and	if	the	central	heating	pump	is	in	a	heated	space	(affects	internal	gains).

22.3.1.1 Boiler	efficiency

The	efficiency	of	the	boiler	or	other	heat	source	can	be	entered	in	one	of	three	ways.

To	use	the	PCD:

1. Select	the Select	from	the	boiler	database radio	button.

2. Click	the Select	boiler button. The BRE Boilers	Database dialogue	opens(Figure 22.3).

3. Select	the Boiler	manufacturer from	the	drop-down. The	program	then	displays	the
list	of	available	boilers.

4. Scroll	down	the	list	and	click	on	a	boiler	to	select	it. You	can	scroll	sideways	to
view	the	details	of	each	boiler, such	as	its	efficiency	and	configuration.

The	program	only	shows	boilers	which	match	the	criteria	you	specified	using	the
drop-downs	on	the Primary	heating tab. As	a	manufacturer	does	not	necessarily
offer	a	boiler	in	every	category	the	database	may	not	display	any	boilers.
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Figure 22.3: Using	the	Product	Characteristics	Database	to	set	the	boiler	efficiency

5. Click	the Use	selected	boiler button. The Boiler	database window	closes	and	the
Primary	heating tab	shows	the	summary	details	for	the	chosen	boiler.

There	is	no	need	to	enter	flue, draught, or	keep	hot	details	as	all	that	information	is
present	in	the	database	entry	for	the	boiler.

To	enter	a	SEDBUK value	directly:

1. In	 the Boiler	efficiency section	select	 the Use	manufacturer's	declared	SEDBUK
value radio	button.

2. Enter	the Make and Model of	boiler.

3. Use	the	radio	buttons	to	specify	whether	a	SEDBUK 2005	or	2009	value	is	being
used	and	enter	the Declared	SEDBUK value.

4. Specify	the	type	and	fuel	of	any Keep-hot	facility.

5. Set	the Flue and Draught	type.

6. For	range	cookers	you	must	also	enter	the	values	for ϕcase and ϕwater.

To	use	the	default	value:
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1. In	the Boiler	efficiency section	select	the Use	default	value radio	button. The	soft-
ware	shows	the	default	value	for	that	boiler	type.

2. Use	the	radio	buttons	to	enter	the	details	of	the Flue and Draught	type.

3. For	range	cookers	you	must	also	enter	the	values	for ϕcase and ϕwater.

Note	that	the	default	values	are	generally	too	poor	to	comply	with	the	standards	in	the
Domestic	Building	Services	Compliance	Guide.

22.3.2 Storage	radiator	systems

Storage	radiator	systems	are	heated	with	off-peak	electricity	during	the	night	and	release
that	heat	throughout	the	day. The	only	data	required	is	that	from	the	primary	heating	drop
boxes.

22.3.3 Warm	air	systems

The	heat	for	warm	air	systems	is	provided	by	gas, oil, electricity	or	heat	pumps. The	only
data	required	is	that	from	the	primary	heating	drop	boxes, except	where	the	heat	pump
data	is	entered	from	the	PCD database, instead	of	the	default	values.

22.3.4 Room	heater	systems

This	group	includes	room	heaters	such	as	gas	or	solid	fuel	fires2. In	most	cases, the	only
data	required	is	that	from	the	primary	heating	drop-boxes. However, where	the	declared
efficiency	of	the	heater	is	known. tick	the	box Use	manufacturer's	declared	efficiency
then	complete	the Make, Model and Declared	efficiency boxes	and	select	the BS Test
Method used	to	obtain	the	efficiency.

22.3.5 Other	space	and	water	heater	systems

Electric	ceiling	heating	is	currently	the	only	system	in	this	category. The	only	data	re-
quired	is	that	from	the	primary	heating	drop	boxes.

22.3.6 Community	heating	scheme

Community	heating	schemes	use	central	heat	generators	to	heat	water	which	is	then	cir-
culated	through	pipes	to	supply	space	heating	and	hot	water	to	more	than	one	dwelling.
The	heat	may	be	provided	by	a	number	of	different	 systems, and	community	heating
schemes	may	often	include	Combined	Heat	and	Power	(CHP) systems, which	will	pro-
vide	 heat	 and	 generate	 electricity. Appendix	C of	 the	 SAP 2009	document	 contains
further	information	on	the	treatment	of	community	heating	schemes	in	SAP.

To	specify	a	community	heating	scheme	in	JPA Designer:

• set Group to Community	heating	scheme. JPA Designer	displays	the Community
heating section	of	the Primary	heating tab	(Figure 22.4).
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Figure 22.4: Data	entry	for	a	community	heating	scheme	with	two	heat	sources

Figure 22.5: Setting	a	heat	source	for	community	heating

• set	the	heat	sources; then,

• set	the	heating	controls	and	the	heat	distribution	system.

To	set	the	heat	sources:

• Click	the New button: the Heat	source dialogue	opens	(Figure 22.5.

• Select	the	type	of	heat	source	from	the Heat	source drop-down.

• Select	the Fuel from	the	drop-down.

• Set	the	proportion	of	the	total	heat	load	provided	by	that	source: enter	a	fraction
between	0	and	1	in	the Heat	fraction box.

The	total	heat	fraction	from	all	the	heat	sources	must	total	1.00.
2Some	of	the	options	will	not	be	appropriate	for	new-build, but	are	included	for	compatibility	with	the

Reduced	data	SAP (RdSAP) used	for	EPCs	for	existing	dwellings.
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• Enter	the	percentage Efficiency of	the	heat	source.

For	most	sources	the	efficiency	will	be	less	than	100, but	for	may	be	considerably
higher.

• Click OK to	close	the	dialogue.

• Repeat	the	procedure	for	multiple	heat	sources: use	the Edit and Delete buttons	to
adjust	or	remove	heat	sources.

To	set	the	controls	and	distribution	system:

• Set	the Heating	controls and	the Electricity	tariff.

*Systems	which	rely	on	flat	rate	charging	will	usually	be	less	efficient	than	those
where	charging	is	linked	to	use.

• Use	 the Heat	distribution	 system drop-box	 to	 specify	 the	 type	of	pipes	used	 to
circulate	the	hot	water.

22.3.7 Electric	underfloor	heating

This	option	reqpresents	underfloor	heating	systems	based	on	electric	cables	in	the	floor
slab	or	integrated	into	flooring.

The	only	data	required	is	that	from	the	primary	heating	drop	boxes.

22.4 Additional	data

There	are	two	items	of	additional	data	which	the	software	collects	for	producing	the	EPC
which	appear	on	the Primary	heating tab:

• Separated	conservatory	with	fixed	heater: Tick	this	box	if	the	dwelling	has	a	ther-
mally	separated	conservatory	(see	SAP guidance	section	3.3.3	for	the	definition	of
thermally	separated)	which	has	a	fixed	heater	within	it.

• Dwelling	in	smoke	control	area: This	box	is	only	relevant	if	solid	fuel	is	set	as	the
fuel	for	the	primary	or	secondary	heating. If	the	dwelling	is	within	a	smoke	control
zone	the	use	of	house	coal	and	dual	fuel	is	not	permitted, and	wood	is	permitted
for	an	exempted	appliance	only. For	further	information	on	smoke	control	areas
see	www.smokecontrolareas.co.uk. Tick	the	box	if	the	dwelling	is	within	a	smoke
control	area.



23 Secondary	heating

A secondary	heating	system	is	an	additional	space	heating	system	for	the	dwelling: com-
mon	examples	are	gas	fires	or	wood	burning	stoves. Where	a	secondary	system	is	pro-
vided	it	should	be	included	in	the	calculation: guidance	on	when	to	include	a	system
is	given	in	Approved	Document	L1A paragraph	4.12. The	fraction	of	space	heating	pro-
vided	by	the	secondary	system	is	defined	in	table	11	of	the	SAP 2009	document. Data
on	secondary	heating	is	specified	using	the Secondary	heating tab	(Figure 23.1).

To	specify	secondary	heating:

1. Set	the Group drop-down	to Room	heater	systems.

2. Select	the Sub-group.

3. Select	the System.

4. Select	the	secondary	heating Fuel.

Figure 23.1: The	Secondary	heating	tab
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If	the	solid	fuel	room	heater	has	been approved	by	HETAS1 tick	the	box. The	calculation
will	then	use	a	higher	default	efficiency	for	the	heater.

Where	the	actual	efficiency	for	a	solid	fuel	heater	is	known, tick	the Use	manufacturer's
declared	efficiency box	then	enter	the Make, Model and Declared	efficiency. The BS
Test	Method used	to	obtain	the	efficiency	value	should	also	be	entered.

1Heating	Equipment	Testing	and	Approval	Scheme.



24 Overheating

Dwellings	must	not	have	an	excessive	risk	of	high	internal	temperatures	in	summer	as	a
result	of	solar	gain. The	test	for	overheating	risk	is	set	out	in	Appendix	P of	the	SAP doc-
ument; overheating	risk	depends	on	the	predicted	amount	of	solar	gain	and	the	thermal
mass	of	the	dwelling. The	result	of	the	overheating	assessment	is	shown	in	the	main	SAP
window: a	dwelling	with	a	high	risk	of	overheating	will	not	comply	with	regulations.

Most	of	the	data	for	the	calculation	is	entered	elsewhere	in	the	SAP calculation	from	data,
so	the	only	information	required	is	the Effective	air-change	rate. You	can	either	tick	the
Enter	value box	and	enter	a	design	air	change	rate, in	air	changes	per	hour	(ach), or	use
the Building and Window	opening drop-downs	to	set	default	values.

Figure 24.1: The	Overheating	tab
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25 Cooling

The	energy	used	for	space	cooling	must	be	included	in	the	SAP 2009	calculation	when-
ever	space	cooling	is	present. The	data	for	the	system	is	entered	in	the Overheating	&
cooling tab	(Figure 25.1). The Cooling	fraction: the	proportion	of	the	dwelling	which	is
served	by	the	cooling	system. This	can	be	determined	by	dividing	the	floor	area	of	the
cooled	part	by	the	total	floor	area.

The	efficiency	of	the	system	can	either	be	set	to	default	values	by	setting:

• System	type: The	system	can	be Split	or	multi-split, or Packaged.

• Compressor	control: This	can	be	set	to On/off or Modulating.

• Energy	label	class: Select	A to	G (with ND for	no	data).

Where	the	Energy	Efficiency	Rating	(EER) is	known, tick	the User	defined	Energy	Effi-
ciency	Ratio and	enter	the	value	in	the EER box.

Figure 25.1: Settings	for	air	conditioning	systems
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26 Renewables

SAP 2009	takes	account	of	the	contribution	of	certain	renewable	sources	of	energy	and
some	heat	recovery	technologies, including:

• photovoltaic	panels	(section 26.1);

• wind	turbines	linked	to	one	dwelling1 (section 26.2);

• hydro-electric	generators	(section 26.3);

• waste	water	heat	recovery	units	(WWHRS) (section 26.4);

• flue	gas	heat	recovery	systems	(FGHRS) (section 26.5).

The	data	for	all	those	systems	is	entered	in	the Photovoltaics	and	Alternative	Technologies
tab	(abbreviated	to PV &	Alt	Tech, Figure 26.1). That	tab	is	also	used	for	entering	the
amount	of	any	additional	energy	generated	by	other	means	(section 26.6.

26.1 Photovoltaic	panels

Photovoltaic	panels	generate	electricity	from	sunlight. JPA Designer	enables	you	to	in-
clude	two	photovoltaic	installations, to	allow	for	situations	where	panels	are	set	at	two
different	orientations. For	each	installation:

1. Enter	the Peak	kW of	the	system	(obtain	this	value	from	the	manufacturer	or	sup-
plier);

2. Select	the Pitch of	the	panels;

3. Select	the Direction which	the	panels	face;

4. Select	the	amount	of Overshading (which	may	not	be	the	same	as	the	overshading
of	the	windows);

For	blocks	of	flats, where	the	PV output	is	connected	into	the	landlord	supply	the	total
PV area	should	be	divided	between	the	dwellings	in	proportion	to	their	total	floor	areas.
If	the	PV output	is	connected	directly	to	individual	flats	then	the	whole	PV area	should
be	allocated	to	those	flats.

1Electricity	generated	by	a	wind	turbine	attached	to	the	dwelling, or	on	a	mast	within	its	grounds	can	be
included	in	the	SAP calculation: however, where	a	turbine	supplies	electricity	to	more	than	one	dwelling,
or	is	connected	to	a	development	by	private	wire, the	electricity	can	not	be	included	in	the	SAP calculation:
see	Appendix	M of	the	SAP 2009	document	for	further	details.
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Figure 26.1: The	Photovoltaics	and	Alternative	Technology	tab

26.2 Wind	turbines
The	electricity	generated	by	a	wind	turbine	on	the	building	or	within	its	curtilage	(grounds)
should	be	included	in	the	SAP calculation. To	specify	a	wind	turbine:

1. Enter	the Number	of	turbines.

2. Specify	the Rotor	diameter in	metres.

3. Select	the	type	of terrain which	surrounds	the	dwelling.

4. Enter	the height of	the	hub	of	the	turbine	above	the	ridge	of	the	roof, in	metres.

As	part	of	the	process	of	producing	an	EPC the	software	must	calculate	the	likely	benefit
from	installing	a	wind	turbine. You	must	therefore	specify	the Terrain	type even	if	there
is	no	wind	turbine	on	the	dwelling.

26.3 Hydro-electricity
The	electricity	 from	hydro-electric	units	can	be	 included	 in	 the	SAP calculation, pro-
vided	the	total	amount	generated	has	been	calculated	and	signed	off	by	an	appropriately
qualified	engineer. The	amount	of	electricity	 is	entered	 in Hydro-electric	generation
(kWh/year). Where	electricity	is	supplied	to	several	dwellings	it	should	be	assigned	in
proportion	to	their	floor	areas. See	Appendix	M4	of	the	SAP 2009	document	for	further
details.
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Figure 26.2: Entering	data	on	WWHR systems

26.4 Waste	water	heat	recovery	systems

Waste	water	heat	recovery	systems	(WWHRS) use	heat	exchangers	to	recover	heat	from
the	heated	water	passing	out	of	the	wastes	of	showers	and	baths, and	to	feed	it	back	into
the	hot	water	system	(pre-heating	the	cold	water	feed	to	the	boiler	or	hot	water	cylinder).
The	effectiveness	of	the	WWHRS depends	on	the	system	and	on	the	proportion	of	baths
and	showers	to	which	it	is	linked.

To	specify	WWHRS in	JPA Designer:

• In	the PV &	Alt	Tech tab	tick WWHRS and	click	the Lookup button. The WWHR
Database dialogue	opens	(Figure 26.2.

• Use	 the Manufacturer drop-down	 to	select	 the	manufacturer, then	highlight	 the
specified	product	 in	 the	list	and	click Select	as	system	1. Repeat	 this	process	 if
there	is	a	second	system, but	click Select	as	system	2.
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Figure 26.3: The	flue	gas	heat	recovery	systems	(FGHRS) database

• Enter	the total	rooms	with	shower	and/or	bath.

• For	each	system	specify	the	number	of	mixer	showers	to	which	the	system	is	linked
in	rooms with	a	bath and without	a	bath

WWHR systems	attached	to	instantaneous	electric	showers	(IES) are	not	included	in	the
assessment. Therefore	IES should	not	be	counted	in	the	number	of	showers	for	a	system,
but	should	be	counted	in	the	total	rooms	with	shower	and/or	bath.

26.5 Flue	gas	heat	recovery	systems

Flue	gas	heat	recovery	systems	(FGHRS) recover	heat	from	the	combustion	products	of
condensing	boilers	to	pre-heat	the	domestic	hot	water	supply. To	specify	FGHRS:

1	Tick FGHRS and	click	the Lookup button. The FGHRS database dialogue	opens	(Fig-
ure 26.3.

1. Select	the Manufacturer.

2. Select	the	type	from	the Available list.

3. Click OK.

Where	the	FGHRS has	a	photovoltaic	array	feeding	directly	into	a	close	coupled	store	the
PeakkW, Pitch, Direction and Overshading of	the	PV array	should	be	set	in	the FGHRS
PV Module section.
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26.6 Other	allowable	generation

There	are	some	sources	of	electricity	which	cannot	be	included	in	the	calculations	for
Building	Regulations	compliance, but	can	be	included	for	other	calculations, particularly
those	to	demonstrate	zero	carbon	homes	status, Code	for	Sustainable	Homes	level	6, and
for	the	Northern	Ireland	low	and	zero	carbon	homes	scheme.

Electricity	 from	such	sources	should	be	entered	in	the	box Additional	allowable	elec-
tricity	generation	 for	box	 (ZC6). ZC6	 is	 the	box	number	on	 the	zero	carbon	homes
calculation	(see	section	16	of	the	SAP 2009	document). Electricity	generated	by	wind
turbines	linked	to	a	development	by	private	wire	may	be	entered	here.



27 Special	features

SAP 2009	includes	a	procedure	 for	 including	new	technologies	 in	calculations	 in	 the
intervals	between	revisions	of	the	SAP.	The	Appendix	Q procedure	(which	is	named	after
the	appendix	of	the	SAP document	in	which	it	is	described)	may	only	be	used	for	products
which	have	been	independently	assessed	and	are	listed	on	the	Appendix	Q web	site	at
http://www.sap-appendixq.org.uk. The	web	site	has	a	calculation	 spreadsheet	 for	 the
various	product	types1 and, in	some	cases, data	sheets	for	individual	products.

To	incorporate	a	technology	using	the	Appendix	Q procedure:

1. Carry	out	the	SAP calculation	as	normal.

2. Complete	the	the	appropriate	Appendix	Q spreadsheet: this	may	require	informa-
tion	on	the	product	taken	from	a	datasheet, and	may	involve	changes	to	the	SAP
calculation.

3. Transfer	the	results	from	the	spreadsheet	to	the Special	features section	of	the Pho-
tovoltaics	and	Alternative	Technologies tab	(Figure 26.1), entering:

• a	brief Description of	the	technology.

• the Energy	saved figure, using	the	drop-down	to	select	the Type	of	fuel	saved.

• the Energy	used figure, using	the	drop-down	to	select	the Type	of	fuel	used

Where	there	is	more	than	one	Appendix	Q technology	use	theNew and Edit buttons
to	add	those	technologies	to	the	calculation

Note	 that	 all	 the	 technologies	which	 required	Appendix	Q with	SAP 9.81	can	all	be
entered	directly	in	JPA Designer	in	SAP 2009.

1There	 are	 separate	 spreadsheets	 for	 different	 versions	 of	 SAP:	make	 sure	 you	 use	 the	 appropriate
version.
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28 Checking	compliance

Once	you	have	entered	all	the	data	for	the	dwelling	you	can	check	its	compliance	status.

The	program	will	display pass (green)	or fail (red)	in	the compliance	zone at	the	bottom
right	corner	of	the	main SAP window. If	the	dwelling	fails	you	can	hold	your	curser	over
over	the compliance	zone and	the	software	will	display	a	tool-tip	will	show	the	primary
cause	of	failure	(see Figure 16.2).

Click	 on	 the compliance	 zone opens	 the Compliance	Checklist which	 lists	 the	main
criteria	the	SAP module	tests	and	shows	the	status	of	the	dwelling	against	each	one. The
compliance	check	window	is	particularly	useful	when	the	dwelling	has	failed	on	one	of
the	secondary	criteria, such	as	the	efficiency	of	heating	controls, or	excessive	losses	from
the	hot	water	cylinder.

You	can	use	the	tabs	at	the	bottom	of	the Compliance	Checklist to	view:

• the	SAP worksheet;

• the	TER worksheet;

• the	DER worksheet;

• the	Overheating	risk	assessment.

Once	you	have	reviewed	the	results	you	can	then	make	changes	to	the	calculation.
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29 Outputting	SAP results

You	can	print	 the	results	of	SAP calculations	or	produce	a	PDF file	which	 is	 ideal	 for
emailing. For	both	print	and	PDF you	can	select	which	parts	of	the	results	you	want	to
include	in	your	output:

• SAP worksheet: the	results	of	the	SAP calculation.

• TER worksheet: the	results	of	the	TER calculation	for	the	notional	dwelling.

• DER worksheet: the	results	of	the	DER calculation	for	the	actual	dwelling.

• FEE worksheet: the	results	of	the	FFE calculation.

• Input	data: a	reflection	of	the	information	you	have	entered	into	the	software.

• Regulations	checklist: shows	the	compliance	status	of	the	dwelling	in	a	checklist
which	follows	the	criteria	in	AD L1A.

• Summer	overheating: results	of	the	overheating	assessment.

• Energy	performance	certificate	(EPC):	a	draft	energy	performance	certificate.

You	must	be	a	member	of	an	appropriate	accreditation	scheme	to	produce	a	final
EPC –	see	the	separate	guidance	document	for	instructions.

• Predicted	 Energy	Assessment	 (PEA):	 the	 energy	 assessment	 required	 for	 off-plan
sales.

• Assessment	of	Zero	Carbon	Home.

To	print	the	results:

1. Select File>Print from	the	menu	bar	(or	click	the Print button	on	the	tool	bar). The
Sections	To	Print dialogue	opens	((Figure 29.1).

2. Use	the	tick	boxes	to	select	the	outputs	you	want	to	produce.

3. Click OK.	The Print	preview window	opens.

4. Use	the	buttons	on	the	tool	bar	to	view	successive	pages	of	the	print	out, then	click
the Print button	to	print	the	pages	(Figure 12.2).
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Figure 29.1: SAP Sections	To	Print	dialogue

To	create	a	PDF file	of	the	results:

1. From	the	menu	bar	select File>Create	PDF.	A dialogue	asks	if	you	want	to	open
the	PDF when	it	is	created.

2. Select Yes or No. The Sections	To	Print dialogue	opens	(Figure 29.1).

3. Use	the	tick	boxes	to	select	the	outputs	you	want	to	produce.

4. Click OK.	The Print	preview window	opens.

5. Use	the	buttons	on	the	tool	bar	to	view	successive	pages	of	the	print	out, then	click
the Print button	to	print	the	pages	(Figure 12.2). The	program	will	then	create	a
PDF file	of	the	calculation.

*The	name	of	the	PDF file	will	include	the	JPA Designer	file	name	and	the	calcu-
lation	name, so	the	calculation Plot	28 in	a	project The	Meadows will	be	called
The	Meadows.JDPtile	hung	wall.Plot	28.PDF.	The	file	will	be	saved	into	the	JPA
Designer	program	folder	or	in	the	start-up	folder	you	have	specified.

Note: as	Windows	does	not	allow	certain	characters	to	be	used	in	file	names	you
should	ensure	the	calculation	names	in	JPA Designer	do	not	contain	those	charac-
ters, otherwise	PDF creation	will	fail. The	restricted	characters	are	`/ \ : *	? < >
|.

You	can	change	the	printer	settings	by	selecting File>Printer	setup from	the	menu	bar.
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