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1 Introducing	the	JPA Designer	payback
module

This	manual	explains	how	to	use JPA Designer to	carry	out	solar	panel	and	wind	turbine
payback	calculations	for	the	Feed-In	Tariff	(FIT).

The	payback	module	 in	 JPA Designer	use	 the	methods	 in	SAP 2009	 to	determine	 the
amount	of	electricity	generated	by	photovoltaic	panels	and	small-scale	wind	turbines1.

The	module	then	estimates	the	payback	period	for	the	installation, taking	account	of:

• the	initial	cost	of	the	installation	and	the	interest	on	any	loan;

• the	income	from	the	feed-in	tariff;

• savings	on	electricity	bills;

• income	from	sale	of	electricity	to	the	grid;

• general	inflation	(which	affects	the	FIT rate)	and	energy	price	inflation.

TheQuick	Start guide	in	the	next	section	takes	you	through	the	main	steps	in	installing	the
program	and	carrying	out	a	basic	payback	calculation. The	rest	of	the	manual	contains
in-depth	information	to	help	you	get	the	most	out	of	the	software.

We	hope	you	find	JPA Designer	a	useful	calculation	tool. We	are	always	happy	to	receive
comments, suggestions	for	improvements	or	new	features.

1.1 Quick	start

This	section	guides	you	through	the	main	steps	of	the	payback	calculation	and	tells	you
where	can	find	more	information	on	each	of	those	steps	later	on	in	the	manual.

The	first	thing	to	do	is	to	install	and	register	the	program:

1. Download	and	install	JPA Designer	(see chapter 2).
1The	generation	figure	based	on	SAP 2009	is	an	estimated	value. As	the	MCS disclaimer	states: the

performance	of	solar	PV systems	is	impossible	to	predict	with	certainty	due	to	the	variability	in	the	amount
of	solar	radiation	(sunlight)	from	location	to	location	and	from	year	to	year. This	estimate	is	baed	on	the
Government's	standard	assessment	procedure	for	energy	rating	of	buildings	(SAP) and	is	given	as	guidance
only. It	should	not	be	considered	as	a	guarantee	of	performance.
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CHAPTER	1. INTRODUCING THE JPA DESIGNER PAYBACK MODULE 2

2. Select	JPA Designer	from	the Start button	(see section 2.7). The	program	opens.

3. On	the	toolbar	click Edit	User	&	Security	Codes. This	opens	the User	Registration
dialogue	box	(see section 2.4).

4. In	the PV product	details area, in	the Your	company	name box, enter	the	user	name
you	received	in	your	registration	email.

5. Now	copy	the	twenty	character	code	from	the	email	and	paste	it	into	the	text	box
next	to	the Apply buttons. Click Apply	PV key	code. The	code	is	copied	into	the
PV key	code boxes. Click OK.

Now	you	can	start	a	payback	calculation:

1. On	the Insert menu, click Solar	Panel	&	Wind	Turbine	payback	calculation.

2. On	the Description dialogue	box	click OK.	The	program	adds	a	new	payback	cal-
culation	to	the	list, named Solar	Payback	1.

3. In	the Program	Manager window, double	click	on Solar	Payback	1. The Payback
window	opens	(see chapter 4).

4. On	the Edit menu, click Solar	Panel	&	Wind	Turbine	details. The Solar	Panel	&
Wind	Turbines dialogue	box	opens	(see section 4.2).

5. In	the Photovoltaics section, on	the	first	row	(row	1)	set

• Peak	kW to 4.

• Pitch to 30º.

• Direction to South.

• Overshading to None	or	very	little.

6. In	the Costs section, set	the Total	installed	costs	of	system to	10000.

7. Click OK.

8. The Paybackwindow	now	shows	the	PV output, the	income	and	savings	figures	and
the	payback	period. The Payback	graph and	the Electricity	generation graph	show
payback	periods	and	monthly	generation	figures.

And	that's	it: a	completed	payback	calculation. If	you	want	to, you	can	print	the	results
of	this	calculation	(see section 4.4):

1. On	the	toolbar, click Print.

2. The Print	preview opens. You	can	move	through	the	preview	using	the	arrow	keys
at	the	top	of	the	window	to	move	between	pages	and	the	scroll	bar	to	the	side	to
move	up	and	down	the	pages.

3. When	you	are	satisfied	with	the	results, click	the Print button.



2 Getting	started

This	section	of	the	manual	describes	how	to	install	JPA Designer	on	your	PC and	explains
how	the	user	registration	and	on-line	licence	checking	systems	work. It	also	includes
instructions	on	updating	your	copy	of	JPA Designer.

2.1 Getting	help

This	manual	uses	the	following	conventions:

• <angled	brackets> for	keys	on	the	computer	keyboard, e.g. the <Enter> key.

• the + sign	indicates	you	should	hold	down	one	key	while	pressing	another, e.g.
<Alt+F> means	‘hold	down	the <Alt> key	while	pressing	the <F> key’.

• Bold	type indicates	parts	of	JPA Designer’s	screen	displays, e.g. the Solar	Panels
and	Wind	Turbines dialogue	box.

• Menu>option indicates	the	option	in	the	menu	on	the	program’s	menu	bar, e.g. Se-
lect Edit>Primary	heating	system means select	the Primary	heating	system option
from	the Edit menu.

This	manual	uses	the	following	special	terms:

• dialogue	box: a	small	window	which	displays	boxes	or	buttons	for	entering	data.

• Option	button: a	set	of	round	buttons. You	can	only	select	one	at	a	time.

• Tick	box: a	box	which	shows	whether	or	not	a	particular	setting	is	on	(ticked)	or	off
(not	ticked).

• Text	box: an	area	on	a	dialogue	box	in	which	you	can	type	words	or	numbers.

• List: a	box	which	can	be	expanded	to	show	a	number	of	pre-set	options, usually
by	clicking	an	arrow	on	the	right-hand	side	of	the	box.

If	you	have	a	problem	with	the functioning of	the	software	please	follow	these	steps:

• Download	and	 install	 the	 latest	version	of	 JPA Designer	 from	our	web	site	 (sec-
tion 2.3 for	instructions)	and	see	if	that	resolves	the	problem.
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CHAPTER	2. GETTING STARTED 4

• Check	the	forum	and	FAQ on	our	web	site	(http://forum.techlit.co.uk)	to	see	if	the
problem	is	addressed	there.

• If	the	problem	persists, email	details	of	the	problem	to support@techlit.co.uk. Please
include	details	of	your	computer	system	and	attach	sample	files	or	PDF outputs
where	possible. We	will	respond	as	soon	as	we	can.

2.2 System	requirements

JPA Designer	 requires	 a	 PC running	Windows	 XP or	 later. JPA Designer	 can	 run	 on
Intel-based	Apple	Macintosh	computers	using	virtualisation	software	(such	as	Parallels	or
VMWare), or	through	Bootcamp. However, we	do	not	guarantee	the	program	will	run
on	such	systems, nor	do	we	offer	technical	support.

The	 computer	must	 have	 an	 internet	 connection	 to	 enable	 the	program	 to	 check	 the
validity	of	your	licence	whenever	it	starts.

2.3 Installation

To	install	JPA Designer	on	your	PC:

1. Go	to	our	web	site	at	www.techlit.co.uk	and	right	click	onDownload	JPA Designer:
select Save	link	as (for	Firefox)	or Save	target	as (for	Internet	Explorer).

2. Download	the	installer	file jsetup990.exe to	your	PC (we	recommend	downloading
the	file	to	the	Desktop). The	download	is	about	12	MB.

3. Double	click	on	the	file jsetup990.exe. After	a	few	moments	the	InstallShield	Wiz-
ard	opens.

You	may	see	a	security	warning	that	the	publisher	of	the	file	could	not	be	identified.
If	you	do, click Run to	continue	the	installation	process.

4. Click Next to	continue	with	installation. The	installer	displays	the Licence	Agree-
ment. To	continue	with	 the	 installation	click I accept	 the	 terms	of	 the	 licence
agreement, then	click Next.

5. At	the Customer	information screen	enter	your	name	and	company	name. Use	the
options	buttons	to	select	whether	you	want	JPA Designer	to	be	available	to	all	user
accounts	on	the	computer, or	just	one. (We	recommend	you	select all.) ClickNext.

6. At	the Choose	Destination	Location screen	we	recommend	you	accept	the	default
settings	and	install	JPA Designer	into	the	folder c:\program	files\jpatl\jpa	designer
981. Click Next. The	 installer	will	now	copy	 the	 JPA Designer	files	onto	your
computer.

7. When	installation	has	finished	the Setup	Complete screen	is	displayed. Tick Launch
the	program and	click Finish. The	installer	will	close	and JPA Designer will	open,
showing	you	the Project	Manager window.
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Figure 2.1: The	Edit	User	&	security	codes	button

Figure 2.2: The	User	Registration	dialogue	box

2.4 User	registration

When	you	first	install	JPA Designer	the	program	runs	in demonstration	mode and	does
not	display	the	results	of	calculations. You	must	unlock	the	program	with	your	key	code
to	access	the	full	functionality	of	the	software.

To	enter	the	key	code	for	a PV and	Wind	Turbines licence:

1. On	the	toolbar, click User	&	security	codes (Figure 2.1).

2. Copy	the	user	name	from	the	registration	email. In	the PV product	details area,
paste	the	user	name	in	the Your	company	name box. (Figure 2.2).

3. Copy	the key	code from	the	registration	email	and	paste	it	into	the	box	at	the	bottom
of	the User	Registration dialogue	box.
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4. Click Apply	PV key	code. The	program	will	now	paste	the	code	into	the U-value
key	code boxes.

5. Click OK.	The	software	is	now	unlocked

2.5 On-line	licence	checking

JPA Designer	will	try	to	check	the	the	validity	of	your	licence	against	our	on-line	licensing
database	the	first	time	you	open	a	PV calculation	after	starting	the	program.

• If	the	check	is	successful	and	the	licence	is	valid	the	module	will	open	(the	program
will	record	the	date	and	time	of	that	successful	check).

• If	the	check	is	successful	and	the	licence	is	not	valid	the	calculation	will	not	open.

• If	the	program	is	unable	to	connect	with	the	database	(for	example, because	you
are	using	your	 lap-top	away	 from	your	office)	 it	will	 look	at	 the	date	of	 the	 last
successful	check: if	that	is	less	than	seven	days	ago	then	it	will	open	the	module.

• If	the	program	is	unable	to	connect	with	the	database	and	the	last	successful	check
is	more	than	seven	days	ago	then	it	will not open	the	module.

If	you	often	use	JPA Designer	away	from	the	office	you	can	use	the Check	licence	on-line
button	on	the	tool	bar	will	force	a	licence	check	and	re-set	the	time	since	the	last	check
to	zero. You	should	force	a	check	if	you	expect	not	to	have	an	internet	connection	for	a
few	days.

2.6 Updates

JPA Designer	is	continually	being	developed	to	introduce	new	features: to	get	the	best
from	 the	program	 it	 is	worth	making	 sure	you	are	using	 the	 latest	 version. To	check
whether	there	is	a	later	version	available	you	should	compare	the	version	number	shown
on	our	web	site	(www.techlit.co.uk)	with	that	of	the	program	you	are	using. On	the Help
menu, click About to	see	the	version	number.
Higher	numbers	and	letters	indicate	later	releases, with	characters	coming	earlier	in	the
name	being	more	important	that	later	ones: so	4.05a1	will	be	more	recent	than	4.04c2,
and	4.05b1	more	recent	than	4.04a4. The	three	digit Build number	indicates	a	minor
change	in	a	version. Figure 2.3 shows	the About message	for	JPA Designer	together	with
the	version	number	on	the	web	site: in	this	case	the	software	is	up	to	date, as	both	version
numbers	are	the	same.
The	process	for	updating	the	software	is	identical	to	that	of	originally	installing	it, but	with
the	additional	step	of uninstalling your	current	version	of	JPA Designer	before	installing
the	new	version.
To	update	JPA Designer:

1. Use	the	Windows Add/Remove	Programs or Uninstall	programs control	panel	to
uninstall	the	current	version	of	JPA Designer.

Uninstalling	the	current	version	will	not	affect	your	calculation	files.

2. Download	and	install	the	new	version	of	JPA Designer	following	the	instructions	in
section 2.3.
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Figure 2.3: The	version	number	in	the	About	dialogue	box	shown	over	the	web	site

2.7 Starting	JPA Designer

To	start	JPA Designer:

• Click Start, and	then	point	 to All	programs. Click JPA Designer, then	click JPA
Designer	EPC SAP 9.81.

To	close	JPA Designer:

• On	the File menu, click Exit. The	program	will	prompt	you	to	close	any	files	which
have	not	been	saved.

2.8 Uninstalling	JPA Designer

To	uninstall	JPA Designer:

1. Click Start, then	click Control	Panel.

2. In	Control	Panel, double-click Uninstall	a	program.

3. In	the	list	of	programs, double-click JPA Designer.

4. At	the	message Are	you	sure	you	want	to	uninstall	JPA Designer	9.90, click Yes.

5. The	program	is	uninstalled.

That	will	not	remove	any	JPA Designer	project	files.



3 Managing	projects	and	calculations

Figure 3.1: The	Project	Manager	window	show	the	calculations	in	a	project

JPA Designer	organises	and	saves	calculations	in	project	files, which	have	the	extension
JDP.	You	can	save	a	number	of	PV calculations	in	the	same	file.

You	can	create, save	and	manage	calculations	in	the	JPA Designer Project	Manager win-
dow	(Figure 3.1), which	lists	all	the	calculations	in	the	current	project.

3.1 Starting	a	new	project

Whenever	you	start	JPA Designer	the	program	creates	a	new	blank	project	which	you	can
start	using	straight	away. You	can	also	create	a	new	project	at	any	time.

To	create	a	new	project:

• On	the File menu, click New	Project.

You	can	change	the	default	project	name A blank	project to	something	more	useful:

1. Click	on	the	project	name, then	on	the Edit menu	click Rename	selected	item.

2. In	the Project	name dialogue	box	(Figure 3.6)	type	the	new	name	for	your	project.

The	project	name	does	not	affect	the	calculations	in	any	way.
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CHAPTER	3. MANAGING PROJECTS AND CALCULATIONS 9

Figure 3.2: Changing	the	name	of	a	project

3.2 Adding	project	address	details

JPA Designer	can	store	client	and	site	details	for	a	project, which	you	can	then	copy	to	all
the	individual	calculations	within	that	project. You	can	enter	and	edit	that	information
using	the Project	Address dialogue	box	(Figure 3.3). You	can	also	save	client	information
to	reuse	it	later.

Figure 3.3: The	Project	Address	dialogue	box

To	add	or	change	project	information:

1. On	the Edit menu, click Project	Address.

2. In	the Project	Address dialogue	box, enter	the	data	by	typing	it	into	the	appropriate
boxes. Use	the <Tab> key	to	move	between	boxes.

Do	not	 try	 to	enter	data	 in	 the	top	 left	hand	box: this	box	 is	used	for	retrieving
details	you	have	previously	stored.

3. If	you	want	to	store	the	client	details	to	re-use	later, click Add	to	clients.
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To	re-use	existing	client	data	simply	click	on	the	drop-down	in	the Project	information
dialogue	box	and	select	a	client	from	the	list	(Figure 3.4).

If	you	need	to	edit	the	stored	details	click Edit	clients	list then	make	the	changes	in	the
Edit	Clients dialogue	box.

Figure 3.4: The	client	name	and	address	drop-down

3.3 Saving	projects

JPA Designer	project	are	saved	in	the	same	way	as	any	other	file:

1. On	the File menu, click Save	Project.

2. In	 the Save	As dialogue	box, select	 the	 folder	 into	which	 the	project	 should	be
saved. Enter	a	name	for	the	project	file.

By	default	JPA Designer	will	add	the	extension JDP to	all	file	names.

3. Click Save. JPADesigner	saves	the	project	and	displays	the	file	name	on	the	program
title	bar.

By	default	JPA Designer	will	save	files	into	the	JPA Designer	folder	(usually c:\Program
Files\JPATL\JPA Designer	981). You	can	specify	a	different	default	folder	using	the Op-
tions dialogue	box	(see section 3.10).

We	recommend	you	have	a	daily	back-up	schedule	for	your	data.

3.4 Opening	projects

To	open	an	existing	project:

1. From	the File menu, click Open	project.

2. In	the Open dialogue	box, click	the	file	you	want	to	work	with. Click Open.

3. The	project	opens	in	the Project	Manager window.
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Figure 3.5: The	Description	dialogue	box

3.5 Adding	calculations	to	a	project

You	can	add	new	PV calculations	to	a	project	in	the Project	Manager window.

To	add	a	new	U-value	calculation	to	a	project:

1. On	the Insert menu, click Solar	Panel	&	Wind	Turbine	payback	calculation.

2. In Description dialogue	box	(Figure 3.5)	type	a	name	for	the	calculation, e.g. 23
New	Row.

3. The	new	calculation	is	added	to	the	project.

3.6 Opening	and	closing	calculations

To	open	an	existing	payback	calculation	in	the Project	Manager window, either:

• double-click	on	the	calculation	name; or,

• click	on	the	calculation	name, then	on	the Edit menu, click Edit	selected	item.

To	close	a	calculation	and	return	to	the Project	manager window, on	the	toolbar, click
Project	manager.

3.7 Duplicating	calculations

If	you	want	to	prepare	a	calculation	which	is	very	similar	to	an	existing	calculation	in
a	project	you	can	duplicate	the	calculation	and	then	make	your	changes	to	 the	copy,
without	affecting	the	original	calculation. To	duplicate	a	calculation:

1. In	the Project	Manager window	click	on	the	calculation.

2. On	 the Edit menu, select Edit>Duplicate	 item. The Description dialogue	 box
opens.

3. Type	a	name	for	the	duplicate	calculation.

4. A copy	of	the	original	calculation	is	added	to	the	project. You	can	now	work	with
the	duplicate	calculation	in	the	usual	way	without	altering	the	original.
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3.8 Renaming	calculations	and	projects

To	change	the	name	of	a	calculation:

1. In	the Project	Manager window	click	on	the	calculation.

2. On	the Edit menu, click Rename	selected	item.

3. In	the Name dialogue	box, enter	a	new	name	for	the	calculation.

4. The Project	Manager window	shows	the	new	name.

Figure 3.6: Changing	the	name	of	a	project

You	can	change	 the	default	project	 title A blank	project to	 something	more	useful	 in
exactly	the	same	way.

Changing	the	name	of	a	calculation	or	project	will	not	affect	the	calculation	results.

3.9 Deleting	calculations

You	can	delete	calculations	from	JPA Designer	projects.

WARNING:	there	is	no	way	of	recovering	a	deleted	calculation.

To	delete	a	calculation:

1. In	the Project	Manager window	click	on	the	calculation.

2. On	the Edit menu, click Delete	selected	item.

3. At	 the	confirmation	message Are	you	sure	you	want	to	delete	the	selected	item,
click Yes.

4. The	calculation	is	removed	from	the	project.
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3.10 Program	options

You	can	customise	the	performance	and	outputs	of	JPA Designer	in	many	ways. Most	of
the	options	are	controlled	from	the Options dialogue	box.

To	open	the Options dialogue	box:

• Click	the Options menu.

The Options dialogue	box	box	has	four	tabs:

General:

• Printer	margins: changes	the	page	margins	for	printing.

If	you	are	using	headed	paper	you	can	set	the	top	margin	for	the	first	page	to	be
greater	than	that	of	the	second	page, which	can	be	printed	on	continuation	paper
or	blank	paper.

• Company	name	and	address: the	details	you	enter	here	are	used	on	print-outs	of
payback	calculations.

• Options: use	these	check	boxes	to	select	which	items	which	should	appear	on	the
print-outs	and	to	make	back-up	copies	of	JDP project	files.

• Start-up	folder: sets	the	default	folder	for	saving	and	opening	project	files.

• Check	for	programme	updates: lets	you	specify	whether	or	not	the	software	will
check	for	updated	versions	of	JPA Designer. For	more	information	see section 2.6.

The	other	items	on	this	tab	do	not	affect	payback	calculations.

Logo	and	signature:

• Logo	position: you	can	include	your	company	logo	on	print-outs. Use	these	settings
to	determine	the	position	of	the	logo. The	logo	file	must	be	a	256	colour	bitmap
with	the	file	extension	BMP,	and	it	must	be	in	the	JPA Designer	folder. Enter	the
name	of	the	file	in	the	text	box, but	do	not	include	the	path	(e.g. enter logo.bmp
not c:\Program	files\JPATL\JPA Designer	981\logo.bmp).

• Address	position: These	settings	determine	the	position	of	your	company	address
on	print	outs	and	PDFs. Enter	the	address	itself	in	the General tab.

You	can	ignore	the Certificate	signature	position and	the TIMSA logo	position options:
they	do	not	affect	payback	calculations.

Email:

There	are	no	options	for	payback	calculations	on	this	tab.

Other:

There	are	no	options	for	payback	calculations	on	this	tab.



4 Payback	calculations

Figure 4.1: The	Payback	window

Payback	calculations	are	carried	out	from	the Payback window	(Figure 4.1), which	con-
sists	of:

14
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1. The Menu.

2. The Toolbar.

3. The	results	summary.

4. The	payback	and	generation	graphs.

There	are	five	main	steps	to	carrying	out	a	payback	calculation:

1. Create	and	open	a	new	payback	calculation	(see section 3.5 and section 3.6).

2. Set	the	project	information	(section 4.1).

3. Enter	the	PV panel	and	turbine	data, together	with	the	financial	assumptions	(sec-
tion 4.2).

4. Review	the	results	(section 4.3). If	necessary	you	can	revise	the

5. Print	the	results	(section 4.4).

4.1 Project	information

You	can	enter	client	and	location	details	for	the	project	which	will	appear	on	the	pay-back
calculation	print-outs.

To	add	client	and	location	details:

1. On	the Edit menu, click Project	Information.

2. In	the Project	Information dialogue	box	enter	client	and	project	details	by	typing
it	into	the	appropriate	boxes. Use	the <Tab> key	to	move	between	boxes.

Alternatively, you	can	copy	client	and	project	details	which	you	entered	in	the Project
Information dialogue	box	in	the Project	Manager window.

To	copy	client	and	project	details	from	Project	Manager:

1. On	the Edit menu, click Project	Information.

2. In	the Project	Information dialogue	box, click Inherit. Any	information	you	entered
in Project	Manager is	copied	to	the Project	Information dialogue	box.
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Figure 4.2: The	Solar	Panels	&	Wind	Turbines	dialogue	box

4.2 Solar	panels	and	wind	turbines

The	input	data	 for	 the	photovoltaic	panels	and	wind	turbines	are	entered	in	 the Solar
Panels	&	Wind	Turbines dialogue	box.

To	open	the	dialogue	box:

• on	the	toolbar, click Solar	Panel	&	Wind	Turbine	details: or,

• on	the Edit menu	click Solar	Panel	&	Wind	Turbine	details.

The Solar	Panels	&	Wind	Turbines dialogue	box	(Figure 4.2)	has	three	sections:

• Photovoltaics;

• Micro	wind	turbines;

• Costs.

At	the	bottom	of	the	dialogue	box	are	three	buttons:

• To	accept	the	input	data	and	close	the	dialogue	box, click OK.
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• To	accept	all	the	input	data	in	the	dialogue	box	but	keeps	the	dialogue	box	open,
click Apply. This	makes	 it	easy	 to	see	how	changes	 to	 the	 input	data	affect	 the
calculation	results	and	then	make	further	changes.

• To	discard	 the	 input	data	 in	 the	dialogue	box	and	close	 the	dialogue	box, click
Cancel.

Photovoltaics

To	assess	the	benefits	of	installing	photovoltaic	panels	on	the	dwelling	you	must	enter	the
follow	data	about	the	panels:

• The Peak	kW of	the	system, which	you	can	calculate	by	multiplying	the	peak	kW
of	the	individual	panels	by	the	number	of	panels.

• The Pitch of	the	panels.

• The Direction which	the	panels	face.

• The	amount	of Overshading from	trees	or	adjacent	buildings.

You	can	specify	two	different	photovoltaic	installations	for	the	same	dwelling, to	allow
for	situations	where	panels	are	installed	on	different	roof	slopes.

Wind	turbines

To	assess	the	benefits	of	installing	one	or	more	wind	turbines	on	the	dwelling	or	within
its	curtilage1 you	must	enter	the	following	data	about	the	turbines:

• the Number	of	turbines.

• the Rotor	diameter, measured	in	metres.

• the	type	of terrainwhich	surrounds	the	dwelling, which	will	be	eitherDense	urban,
Low	rise	urban/suburban or rural.

• the height of	the	hub	of	the	turbine	above	the	ridge	of	the	roof, in	metres.

Costs

To	assess	the	overall	costs	and	benefits	of	the	panels	and/or	turbines	you	must	complete
the Costs area	of	the	dialogue	box. The	first	row	is	for	the	cost	of	the	installation:

• Total	installed	costs: how	much	will	the	photovoltaic	panels	and	turbines	cost	to
install.

• Interest	rate	on	loan: if	the	client	will	be	taking	out	a	loan	to	pay	for	the	installation
enter	the	interest	rate	here. If	there	is	no	loan	leave	this	box	at	zero.

1An	area	of	land	attached	to	a	house	and	forming	one	enclosure	with	it.
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• Interest	added: determines	if	the	interest	on	the	loan	is	added	on	a yearly ormonthly
basis. Adding	interest	on	a	monthly	basis	will	increase	the	payback	period.

The	rest	of	the Costs section	is	for	the	data	used	in	the	payback	calculation:

• Assessment	period: the	length	of	time	of	the	assessment, in	years. This	is	generally
set	at	25	years, which	is	the	duration	of	the	feed-in	tariff.

• Unit	price	of	electricity: the	price	in	pence	per	kWh	at	the	time	of	calculation.

• Export	tariff: the	amount	paid	by	the	electricity	supplier	for	energy	generated	by
the	system	and	exported	to	the	grid, in	pence	per	kWh.

• Feed-in	tariff: the	amount	paid	by	government	for	each	unit	of	electricity	generated
by	the	system, whether	used	within	the	dwelling	or	exported, in	pence	per	kWh.

• The percentage	of	generation	used	within	the	dwelling. Electricity	generated	and
used	within	the	dwelling	reduces	the	use	of	grid	electricity. Electricity	generated
but	exported	only	attracts	the	lower	generation	payment. Consequently, the	greater
the	proportion	of	electricity	used	within	the	dwelling, the	more	benefit	is	derived
from	the	panels	or	turbines.

• Panel	degradation: this	represents	the	loss	of	performance	of	the	solar	panels	over
the	assessment	period. A common	presumption	is	that	at	the	end	of	a	thirty	year
period	the	panels	will	have	only	80%	of	their	initial	performance.

• System	losses: a	proportion	of	the	electricity	generated	is	lost	through	conversion
from	the	direct	current	(DC) produced	by	the	panels	to	alternating	current	(AC) used
within	the	dwelling	and	by	the	grid. 20%	is	a	commonly	used	proportion.

• Inflation	rate: the	annual	rate	of	inflation, which	is	used	to	adjust	the	feed-in	tariff
rate, generally	set	at	4%.

• Energy	inflation	rate: the	annual	rate	of	inflation	for	energy	costs, which	is	used	to
adjust	the	unit	price	of	electricity	when	determining	savings, generally	set	at	9%.

You	can	change	the	default	values	built	into	the	program	by	setting	the	items	from	the
Assessment	period to	the Energy	inflation	rate to	the	values	you	want	to	use	then	clicking
Set	as	defaults. The	next	time	you	start	a	calculation	the	program	will	show	your	values.

4.3 Payback	results

Once	you	have	entered	the	panel, turbine	and	financial	data, JPA Designer	shows	the
estimated	electrical	output	of	the	system	and	the	financial	returns. The	results	summary
(section	3	of	the Payback window	in Figure 4.1), shows:

• the	annual	electrical	output	of	any	wind	turbines;

• the	annual	electrical	output	of	any	PV panels;

• the	total	annual	electrical	output	of	the	system;
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• the	installed	cost	of	the	system;

• the	estimated	payback	period	in	years	and	months.

The	right	hand	side	of	the	results	summary	shows	the	benefit	of	generation	for	single	year
during	the	assessment. You	can	set	the	year	using	the Year slider, and	the	program	shows:

• the Feed-In	Tariff	income from	all	the	electricity	generated;

• the income	from	exported	electricity, that	is, electricity	generated	by	the	system
but	not	used	within	the	dwelling);

• the electricity	savingwhich	comes	from	using	generated	electricity	in	the	dwelling;

• the total	benefit which	is	the	sum	of	those	three	items.

As	you	move	the	slider	the	right	and	view	later	years	you	will	see	the	annual	income	and
benefits	increase	as	a	result	of	general	inflation	and	energy	cost	inflation.

Below	the	numerical	results	are	two	graphs:

• the Payback graph	shows	the	cumulative	benefit	of	the	system	over	the	assessment
period. The	payback	line	starts	at	a	negative	number, which	is	the	installation	cost.
The	point	at	which	the	payback	line	crosses	zero	on	the	y-axis	is	the	break-even
point.

• the Electricity	generation graph	shows	the	amount	of	electricity	generated	for	each
month	of	the	year.

You	can	switch	between	graphs	by	clicking	the Payback and Electricity	generation tabs.

4.4 Outputting	payback	results

You	can	print	the	results	of	payback	calculations	in	order	to	give	them	to	a	potential	client.

To	print	results:

1. On	the	toolbar, click	the Print button.

2. The Print	Preview window	opens, showing	a	draft	quality	preview	of	the	print-out.
Use	the	the	scroll	bar	on	the	right	to	move	up	and	down	individual	pages, and	the
arrow	buttons	at	the	top	left	of	the	window	to	move	between	pages.

3. If	you	are	happy	with	the	preview	click Print.

The	print-out	consists	of	three	pages:

• Page	1: Summarises	the	inputs	and	results	(an	example	is	shown	in Figure 4.3):

1. Your	logo	and	address	details.

2. The	client	and	project	details.



CHAPTER	4. PAYBACK CALCULATIONS 20

Figure 4.3: The	first	page	of	the	payback	print-out
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3. The	results	summary, including	the	payback	period.

4. The	input	data, including	the	financial	assumptions.

5. The	PV and	wind	turbine	disclaimers	required	by	the	MCS.

• Page	2	shows	the	electricity	generation	graph.

• Page	3	shows	the	payback	graph.

You	can	customise	print	outs	by	adding	your	contact	details	and	a	company	logo: this
is	explained	in section 3.10. You	can	also	change	the	font	used	on	the	print	out: on	the
File menu, click Font and	make	the	changes	in	the Font dialogue	box.
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